Sign in with
Sign up | Sign in
Your question

M55: no logo when on Rogers

Last response: in Network Providers
Share
Anonymous
November 10, 2004 9:56:53 PM

Archived from groups: alt.cellular.fido (More info?)

On a Siemens M55, when my phone decides to go on Rogers' network, insted of
displaying my background logo, it sticks to a blank background, displays
ROGERS (all uppercase) and still displayes the stupid www.fido.ca. If I force
the phone to lock onto Fido, then the logo re-appears.

Is there a way to tell the phone to display the logo even when on rogers ?

After february, if I don't pay the $5.00, will the phone revert to its
previous behaviour and not try to lock onto Rogers ? (or will Rogers accept
roaming and charge me roaming fees ?)

More about : m55 logo rogers

November 11, 2004 5:58:34 AM

Archived from groups: alt.cellular.fido (More info?)

That's funny... on my M55 I get the opposite. When I pop in a Rogers
SIM, the background is there, but when I force it to go to Microcell
the logo disappears.

I was wondering the same thing what happens after three months.
Anybody know?

"JF Mezei" <jfmezei.spamnot@teksavvy.com> wrote in message
news:4192AABC.8AB20F58@teksavvy.com...
: On a Siemens M55, when my phone decides to go on Rogers' network,
insted of
: displaying my background logo, it sticks to a blank background,
displays
: ROGERS (all uppercase) and still displayes the stupid www.fido.ca.
If I force
: the phone to lock onto Fido, then the logo re-appears.
:
: Is there a way to tell the phone to display the logo even when on
rogers ?
:
: After february, if I don't pay the $5.00, will the phone revert to
its
: previous behaviour and not try to lock onto Rogers ? (or will Rogers
accept
: roaming and charge me roaming fees ?)
Anonymous
November 11, 2004 5:58:35 AM

Archived from groups: alt.cellular.fido (More info?)

Pavel wrote:
>
> That's funny... on my M55 I get the opposite. When I pop in a Rogers
> SIM, the background is there, but when I force it to go to Microcell
> the logo disappears.

So it looks like the M55 only displays the logo when you are on your home
network (eg: the one encoded on the SIM card).
November 11, 2004 6:01:01 AM

Archived from groups: alt.cellular.fido (More info?)

Oops, I meant that the background disappears and Microcell text
appears, which is the opposite as you.

"Pavel" <outand@about.co> wrote in message
news:uzAkd.181194$nl.154113@pd7tw3no...
: That's funny... on my M55 I get the opposite. When I pop in a Rogers
: SIM, the background is there, but when I force it to go to Microcell
: the logo disappears.
:
: I was wondering the same thing what happens after three months.
: Anybody know?
:
: "JF Mezei" <jfmezei.spamnot@teksavvy.com> wrote in message
: news:4192AABC.8AB20F58@teksavvy.com...
:: On a Siemens M55, when my phone decides to go on Rogers' network,
: insted of
:: displaying my background logo, it sticks to a blank background,
: displays
:: ROGERS (all uppercase) and still displayes the stupid www.fido.ca.
: If I force
:: the phone to lock onto Fido, then the logo re-appears.
::
:: Is there a way to tell the phone to display the logo even when on
: rogers ?
::
:: After february, if I don't pay the $5.00, will the phone revert to
: its
:: previous behaviour and not try to lock onto Rogers ? (or will
Rogers
: accept
:: roaming and charge me roaming fees ?)
:
:
!