Automatic file copying in "My Computer"

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

When browsing a folder's contents while using "My Computer", if I hold down
the Control key to select more than one file, Windows automatically assumes
that I want to make copies of those selected files. So it goes ahead makes
copies of those files in the same folder.
If I don't want Windows to automatically copy multiple selected files, is
there a way to disable the automatic copying?
2 answers Last reply
More about automatic file copying computer
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hold your hand steady when selecting files.

    When your hand moves, the mouse moves and Windows thinks you want to copy
    the files to the new location.

    --
    Ted Zieglar
    "You can do it if you try."

    "A.J." <dragonfly874@yahoo.com> wrote in message
    news:O4$7kj6ZFHA.3356@TK2MSFTNGP15.phx.gbl...
    > When browsing a folder's contents while using "My Computer", if I hold
    down
    > the Control key to select more than one file, Windows automatically
    assumes
    > that I want to make copies of those selected files. So it goes ahead makes
    > copies of those files in the same folder.
    > If I don't want Windows to automatically copy multiple selected files, is
    > there a way to disable the automatic copying?
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Control/drag make a copy. Stop moving the file after you highlight it

    --
    Regards,

    Richard Urban

    aka Crusty (-: Old B@stard :-)

    If you knew as much as you think you know,
    You would realize that you don't know what you thought you knew!


    "A.J." <dragonfly874@yahoo.com> wrote in message
    news:O4$7kj6ZFHA.3356@TK2MSFTNGP15.phx.gbl...
    > When browsing a folder's contents while using "My Computer", if I hold
    > down the Control key to select more than one file, Windows automatically
    > assumes that I want to make copies of those selected files. So it goes
    > ahead makes copies of those files in the same folder.
    > If I don't want Windows to automatically copy multiple selected files, is
    > there a way to disable the automatic copying?
    >
Ask a new question

Read More

Support Computers Microsoft Windows XP