Sign in with
Sign up | Sign in
Your question

Problems with wireless connection to Linksys router BEFW11..

Tags:
  • Wireless
  • Routers
  • Connection
  • Wireless Networking
Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
April 12, 2004 9:10:58 PM

Archived from groups: alt.internet.wireless (More info?)

I purchased this router two years ago and haven't had any problems
with it until now. The router has the latest firmware from linksys
site.

The LAN connection is fine, but wirelss connection is not working
properly. I have tried two different wireless cards to make sure
problem is not with the card. One of the cards was Compaq WL100 and
other an SMC card.

It is difficult to get any strenght signal at all, even if I get a
signal, there is not activity (can't connect to any internet page not
even the router admin page itself).

I was wondering if there was new interference which was creating a
problem, I just got a DISH 501 with UHF remote and a new broadband
modem from Timewarner. Have tried the router after switching off the
Dish 501 with no avail.

I have tried different channels, encryption, no encryption, Broadcast
SSID, no broadcast SSID, almost everything.

Any ideas?

Thanks

More about : problems wireless connection linksys router befw11

Anonymous
a b F Wireless
April 13, 2004 4:32:46 AM

Archived from groups: alt.internet.wireless (More info?)

femba2001@yahoo.com (inbead) wrote in news:c8e20e1f.0404121610.7fa07ad0
@posting.google.com:

> I purchased this router two years ago and haven't had any problems
> with it until now. The router has the latest firmware from linksys
> site.
>
> The LAN connection is fine, but wirelss connection is not working
> properly. I have tried two different wireless cards to make sure
> problem is not with the card. One of the cards was Compaq WL100 and
> other an SMC card.
>
> It is difficult to get any strenght signal at all, even if I get a
> signal, there is not activity (can't connect to any internet page not
> even the router admin page itself).
>
> I was wondering if there was new interference which was creating a
> problem, I just got a DISH 501 with UHF remote and a new broadband
> modem from Timewarner. Have tried the router after switching off the
> Dish 501 with no avail.
>
> I have tried different channels, encryption, no encryption, Broadcast
> SSID, no broadcast SSID, almost everything.
>
> Any ideas?
>
> Thanks
>

Have you tried with any machine connecting it to the modem to make sure
it can connect to the ISP?

Have you tried with any machine to make a wired connection to the router
and it connects to the ISP?

What IP is the machine getting when it has trouble getting a connection
from the router?

Duane :) 



Duane :) 
April 14, 2004 12:51:51 PM

Archived from groups: alt.internet.wireless (More info?)

Loose antenna.... Have you fired it up with out an antenna? If so you may
have blew up the wireless card in the AP... I have seen that in the past.

Michael

"inbead" <femba2001@yahoo.com> wrote in message
news:c8e20e1f.0404121610.7fa07ad0@posting.google.com...
> I purchased this router two years ago and haven't had any problems
> with it until now. The router has the latest firmware from linksys
> site.
>
> The LAN connection is fine, but wirelss connection is not working
> properly. I have tried two different wireless cards to make sure
> problem is not with the card. One of the cards was Compaq WL100 and
> other an SMC card.
>
> It is difficult to get any strenght signal at all, even if I get a
> signal, there is not activity (can't connect to any internet page not
> even the router admin page itself).
>
> I was wondering if there was new interference which was creating a
> problem, I just got a DISH 501 with UHF remote and a new broadband
> modem from Timewarner. Have tried the router after switching off the
> Dish 501 with no avail.
>
> I have tried different channels, encryption, no encryption, Broadcast
> SSID, no broadcast SSID, almost everything.
>
> Any ideas?
>
> Thanks
Related resources
!