DSL Setup Problem

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have been unable to successfully setup BellSouth DSL on my brand new Dell
computer with Windowns XP Media Center. I have spoken twice to BellSouth
support and once with Dell Support. No one has been able to solve problem or
figure out why I can not access any internet site. Everything seems to be
working properly--just can't pull up a webpage. Did all the ping, config,
connection checks already and reset TCP/IP connections several times. Can't
someone help!?
2 answers Last reply
More about setup problem
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Any error messages?

    Does BellSouth have any diagnostic tools like SBC has for their DSL
    customers in California?

    Any Event Viewer information that looks suspicious?

    Have you run antivirus and antispyware (e.g. Ad-aware & Spybot) software?

    Have you tried deleting your IE History and your Temporary Internet Files?

    You may also want to consider an XP Repair Install.

    Or you could even add a second account (with Administrator privileges) in
    the event you have a corrupted user account.

    Finally, you could use the Network Setup Wizard (Control Panel) to add a new
    connection.

    --
    Michael


    "nikjack" <nikjack@discussions.microsoft.com> wrote in message
    news:FA9FBB47-FF3F-4075-841F-5D2E293270FC@microsoft.com...
    >I have been unable to successfully setup BellSouth DSL on my brand new Dell
    > computer with Windows XP Media Center. I have spoken twice to BellSouth
    > support and once with Dell Support. No one has been able to solve problem
    > or
    > figure out why I can not access any internet site. Everything seems to be
    > working properly--just can't pull up a web page. Did all the ping,
    > config,
    > connection checks already and reset TCP/IP connections several times.
    > Can't
    > someone help!?
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    Hi Nikjack,

    If you are using Norton Internet Security check the permissions on
    the browser in the firewall.

    Ciao . . . C.Joseph

    That which a man buys too cheaply . . .
    He esteems too lightly

    nikjack wrote:
    > I have been unable to successfully setup BellSouth DSL on my brand new Dell
    > computer with Windowns XP Media Center. I have spoken twice to BellSouth
    > support and once with Dell Support. No one has been able to solve problem or
    > figure out why I can not access any internet site. Everything seems to be
    > working properly--just can't pull up a webpage. Did all the ping, config,
    > connection checks already and reset TCP/IP connections several times. Can't
    > someone help!?
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.1 (MingW32)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

    iD8DBQFColXw0p5pZd9esrsRAl6yAJ43X30yg9e9QYnZMv46gWU2mM41CwCeN+es
    mmWK461n6sxcQ9WlFn4LX9I=
    =3+mG
    -----END PGP SIGNATURE-----
Ask a new question

Read More

Support DSL Windows XP