Sign in with
Sign up | Sign in
Your question

Desktop Background Problem

Last response: in Windows XP
Share
Anonymous
June 3, 2005 9:22:48 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hello,
Sorry my english is very bad
I had folloing Problem I cant change my background from my desktop
It's just black one day i had a new background on this was something
write there stand you have spyware on your computer downloading a
spyware killer and remove the also i made this but it isn't work. I
cant change my bg beckause the button is grey look [image:
http://img224.echo.cx/img224/289/help2ia.jpg]
http://img224.echo.cx/img224/289/help2ia.jpg
I were very happy when you speak german
Thanks,


--
Appa1990
Anonymous
June 3, 2005 9:22:49 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Does it remain grey after you select one of the jpegs?

"Appa1990" wrote:

>
> Hello,
> Sorry my english is very bad
> I had folloing Problem I cant change my background from my desktop
> It's just black one day i had a new background on this was something
> write there stand you have spyware on your computer downloading a
> spyware killer and remove the also i made this but it isn't work. I
> cant change my bg beckause the button is grey look [image:
> http://img224.echo.cx/img224/289/help2ia.jpg]
> http://img224.echo.cx/img224/289/help2ia.jpg
> I were very happy when you speak german
> Thanks,
>
>
> --
> Appa1990
>
Anonymous
June 3, 2005 9:22:49 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"Appa1990" <Appa1990.1q29po@pcbanter.net> wrote in message
news:Appa1990.1q29po@pcbanter.net...
>
> Hello,
> Sorry my english is very bad
> I had folloing Problem I cant change my background from my desktop
> It's just black one day i had a new background on this was something
> write there stand you have spyware on your computer downloading a
> spyware killer and remove the also i made this but it isn't work. I
> cant change my bg beckause the button is grey look [image:
> http://img224.echo.cx/img224/289/help2ia.jpg]
> http://img224.echo.cx/img224/289/help2ia.jpg
> I were very happy when you speak german
> Thanks,
>


Make a Registry Edit

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop
or
HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop
In the right-hand pane, delete "NoChangingWallPaper" or change the value
to 0.

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System
In the right-hand pane, delete "Wallpaper" and "WallpaperStyle".

If you have XP Pro, use the Group Policy (gpedit.msc)

User Configuration > Administrative Templates > Desktop > Active desktop

Set "Active Desktop Wallpaper" and "Allow only bitmap wallpaper" to
Not Configured.

--
William
!