Sign in with
Sign up | Sign in
Your question

SP 2 problem

Last response: in Windows XP
Share
Anonymous
June 4, 2005 5:49:32 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

i am running window xp. i couldn't connect to the internet, but i could
ping a website in the cmd module. page would not be displayed in ie and
other programs wouldn't connect (e.g. aol instant messenger). i tried three
different network cards and did the netsh tcp restore. still, nothing. i
repaired the windows installation, but it took me back to pre-SP2 condition.
now my computer would connect fine...when i reinstalled sp2, it would
prevent me from going online again. i uninstalled sp2 and i was ok. this
all just started happening...i was fine with sp2 up until a few days ago.
what's going on?

More about : problem

Anonymous
June 4, 2005 5:49:33 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

:p  Well, SP2 is supposed to protect you from bad things on the
internet!
I don't have an answer for you, I wouldn't run SP2.
I have better protection than that.
Good Luck,
Treeman


--
Treeman


------------------------------------------------------------------------
Treeman's Profile: http://www.msusenet.com/member.php?userid=1260
View this thread: http://www.msusenet.com/t-1870511027
Anonymous
June 4, 2005 5:49:34 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

And what might that be, bearing in mind that SP2 rewrote some 5 million
lines of code.. this was apart from the new firewall and Security Center?..

--
Mike Hall
MVP - Windows Shell/User
http://dts-l.org/goodpost.htm





"Treeman" <Treeman.1q3256@no-mx.msusenet.com> wrote in message
news:Treeman.1q3256@no-mx.msusenet.com...
>
> :p  Well, SP2 is supposed to protect you from bad things on the
> internet!
> I don't have an answer for you, I wouldn't run SP2.
> I have better protection than that.
> Good Luck,
> Treeman
>
>
> --
> Treeman
>
>
> ------------------------------------------------------------------------
> Treeman's Profile: http://www.msusenet.com/member.php?userid=1260
> View this thread: http://www.msusenet.com/t-1870511027
>
Related resources
Anonymous
June 4, 2005 2:19:05 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Well Mike,
How about a Sonicwall hardware / software firewall between a dchp / nat
router, NOD32 Enterprise Edition Anti Virus, Counterspy, Pest Patrol,
Ad-Aware, & Spybot. I Hate Spam for Outlook Express. A dedicated NAS
drive that's offline with Casper XP, that let's me clone & restore the
entire XP OS along with all applications, data, ect, within the Windows
operating system.
Including the knowledge to set-up, update and run these solutions.

The 5 million lines of code your so proud are not so good for this
computer because of simple facts like; Dep can't run on my processor,
(Northwood) I get delayed write failures to an external firewire drive
because someone felt that firewire was under attack from my digital
camera, (write caching should work under any operating system) Perfnet
& Dcom errors in event viewer. Now that said, I have SP2 running on two
other computers here, without problems.
On this computer, I went to tier 5 of MS support, "Larry", in India had
me re-install SP1 _over_the_top__ of SP2. The results were format &
re-install everything; Thanks Larry!
All this for a one way firewall, pop-up blocker, and balloon tips that
tell me I've successfully printed a page from my printer! In hindsite,
after the format and XP OS install, I should have tried SP2 again. I
didn't. So I'll just sit here and try to help others out that are
having problems. I noticed you were curious about me since I dissed
SP2, but you didn't help out Rob Bresnik Mobile PC DR. the OP of this
thread. His complaint is valid, and shows a real problem. But it's
probably spyware on his computer, right ;) 
To be fair, if I get into trouble because I don't have SP2, I'll format
& install it right away, along with the numerous hotfixes since it came
out.
Best,
Treeman


--
Treeman


------------------------------------------------------------------------
Treeman's Profile: http://www.msusenet.com/member.php?userid=1260
View this thread: http://www.msusenet.com/t-1870511027
Anonymous
June 5, 2005 2:05:45 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"Treeman" <Treeman.1q3zh3@no-mx.msusenet.com> wrote in message
news:Treeman.1q3zh3@no-mx.msusenet.com...
>
> Well Mike,
> How about a Sonicwall hardware / software firewall between a dchp / nat
> router, NOD32 Enterprise Edition Anti Virus, Counterspy, Pest Patrol,
> Ad-Aware, & Spybot. I Hate Spam for Outlook Express. A dedicated NAS
> drive that's offline with Casper XP, that let's me clone & restore the
> entire XP OS along with all applications, data, ect, within the Windows
> operating system.
> Including the knowledge to set-up, update and run these solutions.
>
> The 5 million lines of code your so proud are not so good for this
> computer because of simple facts like; Dep can't run on my processor,
> (Northwood) I get delayed write failures to an external firewire drive
> because someone felt that firewire was under attack from my digital
> camera, (write caching should work under any operating system) Perfnet
> & Dcom errors in event viewer. Now that said, I have SP2 running on two
> other computers here, without problems.
> On this computer, I went to tier 5 of MS support, "Larry", in India had
> me re-install SP1 _over_the_top__ of SP2. The results were format &
> re-install everything; Thanks Larry!
> All this for a one way firewall, pop-up blocker, and balloon tips that
> tell me I've successfully printed a page from my printer! In hindsite,
> after the format and XP OS install, I should have tried SP2 again. I
> didn't. So I'll just sit here and try to help others out that are
> having problems. I noticed you were curious about me since I dissed
> SP2, but you didn't help out Rob Bresnik Mobile PC DR. the OP of this
> thread. His complaint is valid, and shows a real problem. But it's
> probably spyware on his computer, right ;) 
> To be fair, if I get into trouble because I don't have SP2, I'll format
> & install it right away, along with the numerous hotfixes since it came
> out.
> Best,
> Treeman
>
>
> --
> Treeman
>
>
> ------------------------------------------------------------------------
> Treeman's Profile: http://www.msusenet.com/member.php?userid=1260
> View this thread: http://www.msusenet.com/t-1870511027
>
OK guys...i appreciate the banter. My computer worked fine with SP-2 up
until a few days ago, but all of sudeen SP2 installed prevents a solid
connection. DOES ANYONE KNOW WHY THIS IS? Kelly?
!