Sign in with
Sign up | Sign in
Your question

add/remove programs "Value creation failed" at line 521

Last response: in Windows XP
Share
Anonymous
June 5, 2005 7:18:01 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I'll try and make this simple:

Every time I go into my control panel and dubble click on the add/remove
programs Icon, all I get is an error message and this is what it states: (
Value creation failed" at line 521). It aslo Happens when I click on the,
"Set programs access and defaults" Icon as well. I am runing XP Professional
w/Serv Pak2. I just bought this system and it was working. I loaded a lot of
programs from the net and now I can NOT access my Add/Remove Programs with
out getting this error. Can anyone HELP!! Please relpy. Thanks

More about : add remove programs creation failed line 521

Anonymous
June 5, 2005 12:05:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi ghostflame,

That error message usually occurs due to a problem with a third-party Theme
application, such as StyleXP. See if the information here helps you resolve
the problem:
http://www.jsifaq.com/SUBR/tip8800/rh8856.htm



Regards,

--
Patti MacLeod
Microsoft MVP - Windows Shell/User

"ghostflame" <ghostflame@discussions.microsoft.com> wrote in message
news:82BAB17C-D30D-4747-A586-E85C506391F7@microsoft.com...
> I'll try and make this simple:
>
> Every time I go into my control panel and dubble click on the add/remove
> programs Icon, all I get is an error message and this is what it states: (
> Value creation failed" at line 521). It aslo Happens when I click on the,
> "Set programs access and defaults" Icon as well. I am runing XP
Professional
> w/Serv Pak2. I just bought this system and it was working. I loaded a lot
of
> programs from the net and now I can NOT access my Add/Remove Programs with
> out getting this error. Can anyone HELP!! Please relpy. Thanks
August 13, 2008 3:28:15 AM

Link is dead.
Related resources
June 28, 2009 12:43:05 PM

Don't paste the link that is dead and say it as an answer, it is stupidity!!!
Anonymous
December 11, 2009 3:20:25 AM

This is an error I have gotten repeatedly when using a patched uxtheme.dll and always have to dig hard through my brain to remember the solution for. If you are getting this error when attempting to open Add/Remove Programs, and have applied a theme patch and a nonstantard Windows theme, go to C:\Windows\Resources\Themes and in the directory of the theme, make sure the first subfolder is named exactly the same as the name of the theme. For example, in my theme it was:

C:\Windows\Resources\Themes\Milk\Style

It should have been

C:\Windows\Resources\Themes\Milk\Milk

So if you change the folder to the appropriate name, then everything will work as normal. Hope this helps someone else!
May 5, 2010 10:25:52 AM

This works Perfectly! Thankyou! I had the same error message and couldn't access 'add/remove programs' untill i found your solution to fix it. :bounce: 

Well done! :pt1cable: 

And for you 'asifchouhan'... Your a blunt tool, as the link works just fine.. Its called copy and paste but you obviously dont know how to do that.
Hyperlinks sometimes dont work so a good old fashioned way is the only way :D 

Sonic :sol: 
!