cant recieve e mail

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Very little hair left now..... I keep getting a request for user name and
password when hitting the send/recieve in outlook (not express).
To the best of my knowledge the settings have not been altered.
I have repeatedly hit the OK button but the request just keeps coming back.

Any ideas? Please.
--
Carlatl3
2 answers Last reply
More about cant recieve mail
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Either one of the following can cause this:

    1. POP3 server is incorrectly entered or has been altered
    2. Username is incorrectly entered or has been altered
    3. Password is incorrectly entered or has been altered

    Call your ISP, or email service provider if not the same, and ask what
    should be the correct settings for you.

    "Carl" wrote:

    > Very little hair left now..... I keep getting a request for user name and
    > password when hitting the send/recieve in outlook (not express).
    > To the best of my knowledge the settings have not been altered.
    > I have repeatedly hit the OK button but the request just keeps coming back.
    >
    > Any ideas? Please.
    > --
    > Carlatl3
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi Carl,

    If you've made no changes, then I would suspect that the problem is on the
    other end. Click tools/options/maintenance tab, enable logging for pop3.
    Then send/receive. There will be a pop3 log file in the mail store folder,
    open it up and examine the contents for clues as to what's happening.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "Carl" <Carl@discussions.microsoft.com> wrote in message
    news:AC39652B-A97C-400D-89F5-A852BDD754BA@microsoft.com...
    > Very little hair left now..... I keep getting a request for user name and
    > password when hitting the send/recieve in outlook (not express).
    > To the best of my knowledge the settings have not been altered.
    > I have repeatedly hit the OK button but the request just keeps coming
    > back.
    >
    > Any ideas? Please.
    > --
    > Carlatl3
Ask a new question

Read More

Email Microsoft Windows XP