Microsoft Visual C++ Runtime Library

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi,

I added a password to my laptop and when I did, it asked if I wanted files
and folders password protected too. I said yes. But then discovered that I
couldn't open any Word Perfect files. So I removed the password - that
didn't work, uninstalled and reinstalled Word Perfect - that didn't work,
and restored my computer to yesterday and that didn't work.

After reinstalling Word Perfect for the 2nd time and trying to open it, I
received the error message (that I'd been getting all along): Microsoft
Visual C++ Runtime Library. Runtime Error. Program: C:\Program Files\Word
Perfect Office 11\Programs\wpwin11.exe. abnormal program termination.

What can I do, please?
7 answers Last reply
More about microsoft visual runtime library
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Had the same problem with my WordPerfect. Just about drove me nuts.

    Finally found it had to do with one of Microsoft's updates. If you edit
    your boot.ini file thussly:

    (This is my boot.ini)

    [boot loader]
    timeout=15
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home
    Edition" /fastdetect /NoExecute=OptIn

    Change the LAST line to read: NoExecute=AlwaysOffOptin

    It should rectify the WordPerfect error situation.

    Keep your original boot.ini under another name in case no workee.

    After the change of course u have to reboot to effect the changes.

    No guarantee but worked for me.

    Doug
    ======
    "Curious1" <nospam@mymail.invalid> wrote in message
    news:%23OrPBFjaFHA.2124@TK2MSFTNGP14.phx.gbl...
    | Hi,
    |
    | I added a password to my laptop and when I did, it asked if I wanted
    files
    | and folders password protected too. I said yes. But then discovered
    that I
    | couldn't open any Word Perfect files. So I removed the password -
    that
    | didn't work, uninstalled and reinstalled Word Perfect - that didn't
    work,
    | and restored my computer to yesterday and that didn't work.
    |
    | After reinstalling Word Perfect for the 2nd time and trying to open
    it, I
    | received the error message (that I'd been getting all along):
    Microsoft
    | Visual C++ Runtime Library. Runtime Error. Program: C:\Program
    Files\Word
    | Perfect Office 11\Programs\wpwin11.exe. abnormal program termination.
    |
    | What can I do, please?
    |
    |
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Doug, thanks very much for trying to help me. Unfortunately, it didn't
    work. When you said that it had to do with one of Microsoft's updates, it
    gave me an idea, though. After following your directions below and that
    didn't work, I remembered that I had received an MS update just before my
    problem. So I tried to restore my computer to an earlier date before the
    update. Still didn't work.

    There must be some way I can solve this problem. Is there some place else I
    can contact?

    "Doug" <stand@attention.net> wrote in message
    news:ehRoYEwaFHA.3384@TK2MSFTNGP09.phx.gbl...
    > Had the same problem with my WordPerfect. Just about drove me nuts.
    >
    > Finally found it had to do with one of Microsoft's updates. If you edit
    > your boot.ini file thussly:
    >
    > (This is my boot.ini)
    >
    > [boot loader]
    > timeout=15
    > default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    > [operating systems]
    > multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home
    > Edition" /fastdetect /NoExecute=OptIn
    >
    > Change the LAST line to read: NoExecute=AlwaysOffOptin
    >
    > It should rectify the WordPerfect error situation.
    >
    > Keep your original boot.ini under another name in case no workee.
    >
    > After the change of course u have to reboot to effect the changes.
    >
    > No guarantee but worked for me.
    >
    > Doug
    > ======
    > "Curious1" <nospam@mymail.invalid> wrote in message
    > news:%23OrPBFjaFHA.2124@TK2MSFTNGP14.phx.gbl...
    > | Hi,
    > |
    > | I added a password to my laptop and when I did, it asked if I wanted
    > files
    > | and folders password protected too. I said yes. But then discovered
    > that I
    > | couldn't open any Word Perfect files. So I removed the password -
    > that
    > | didn't work, uninstalled and reinstalled Word Perfect - that didn't
    > work,
    > | and restored my computer to yesterday and that didn't work.
    > |
    > | After reinstalling Word Perfect for the 2nd time and trying to open
    > it, I
    > | received the error message (that I'd been getting all along):
    > Microsoft
    > | Visual C++ Runtime Library. Runtime Error. Program: C:\Program
    > Files\Word
    > | Perfect Office 11\Programs\wpwin11.exe. abnormal program termination.
    > |
    > | What can I do, please?
    > |
    > |
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I have run out of ideas...but that is nothing new. I keep reading this
    forum and if I have a problem that I can't solve, I post the problem
    here. Sooner or later someone will come to my rescue.
    If that doesn't work, I go to the Microsoft Knowledge base and search
    for solutions. Most of the time if one digs solutions abound.

    Re: my procedure...change only the last NoExecute part after the slash
    in the last line.

    If ALL else fails go to wpwin11.exe/properties and change it to W98
    compatibility. THIS did work for me until I solved my problem.

    Also, I reinstalled XP SP2 as well in case some files went belly up or
    had been modified.

    Sometimes, these annoying problems are not unique to one user, we just
    think that they are.

    Doug
    ====
    "Curious1" <nospam@mymail.invalid> wrote in message
    news:edAL$j7aFHA.3120@TK2MSFTNGP12.phx.gbl...
    | Doug, thanks very much for trying to help me. Unfortunately, it
    didn't
    | work. When you said that it had to do with one of Microsoft's
    updates, it
    | gave me an idea, though. After following your directions below and
    that
    | didn't work, I remembered that I had received an MS update just before
    my
    | problem. So I tried to restore my computer to an earlier date before
    the
    | update. Still didn't work.
    |
    | There must be some way I can solve this problem. Is there some place
    else I
    | can contact?
    |
    | "Doug" <stand@attention.net> wrote in message
    | news:ehRoYEwaFHA.3384@TK2MSFTNGP09.phx.gbl...
    | > Had the same problem with my WordPerfect. Just about drove me nuts.
    | >
    | > Finally found it had to do with one of Microsoft's updates. If you
    edit
    | > your boot.ini file thussly:
    | >
    | > (This is my boot.ini)
    | >
    | > [boot loader]
    | > timeout=15
    | > default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    | > [operating systems]
    | > multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
    Home
    | > Edition" /fastdetect /NoExecute=OptIn
    | >
    | > Change the LAST line to read: NoExecute=AlwaysOffOptin
    | >
    | > It should rectify the WordPerfect error situation.
    | >
    | > Keep your original boot.ini under another name in case no workee.
    | >
    | > After the change of course u have to reboot to effect the changes.
    | >
    | > No guarantee but worked for me.
    | >
    | > Doug
    | > ======
    | > "Curious1" <nospam@mymail.invalid> wrote in message
    | > news:%23OrPBFjaFHA.2124@TK2MSFTNGP14.phx.gbl...
    | > | Hi,
    | > |
    | > | I added a password to my laptop and when I did, it asked if I
    wanted
    | > files
    | > | and folders password protected too. I said yes. But then
    discovered
    | > that I
    | > | couldn't open any Word Perfect files. So I removed the password -
    | > that
    | > | didn't work, uninstalled and reinstalled Word Perfect - that
    didn't
    | > work,
    | > | and restored my computer to yesterday and that didn't work.
    | > |
    | > | After reinstalling Word Perfect for the 2nd time and trying to
    open
    | > it, I
    | > | received the error message (that I'd been getting all along):
    | > Microsoft
    | > | Visual C++ Runtime Library. Runtime Error. Program: C:\Program
    | > Files\Word
    | > | Perfect Office 11\Programs\wpwin11.exe. abnormal program
    termination.
    | > |
    | > | What can I do, please?
    | > |
    | > |
    | >
    | >
    |
    |
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Addenda: Go to windows HELP. Type in "Data Execution Prevention" without
    the quotes.

    This explains why certain pgms using protected memory are prevented from
    running. Apparently a goodly number of Corel products fall within
    Microsofts criteria and are STOPPED.

    Doug
    ====
    "Doug" <stand@attention.net> wrote in message
    news:%23w0fEv8aFHA.3932@TK2MSFTNGP12.phx.gbl...
    |I have run out of ideas...but that is nothing new. I keep reading this
    | forum and if I have a problem that I can't solve, I post the problem
    | here. Sooner or later someone will come to my rescue.
    | If that doesn't work, I go to the Microsoft Knowledge base and search
    | for solutions. Most of the time if one digs solutions abound.
    |
    | Re: my procedure...change only the last NoExecute part after the slash
    | in the last line.
    |
    | If ALL else fails go to wpwin11.exe/properties and change it to W98
    | compatibility. THIS did work for me until I solved my problem.
    |
    | Also, I reinstalled XP SP2 as well in case some files went belly up or
    | had been modified.
    |
    | Sometimes, these annoying problems are not unique to one user, we just
    | think that they are.
    |
    | Doug
    | ====
    | "Curious1" <nospam@mymail.invalid> wrote in message
    | news:edAL$j7aFHA.3120@TK2MSFTNGP12.phx.gbl...
    || Doug, thanks very much for trying to help me. Unfortunately, it
    | didn't
    || work. When you said that it had to do with one of Microsoft's
    | updates, it
    || gave me an idea, though. After following your directions below and
    | that
    || didn't work, I remembered that I had received an MS update just
    before
    | my
    || problem. So I tried to restore my computer to an earlier date before
    | the
    || update. Still didn't work.
    ||
    || There must be some way I can solve this problem. Is there some place
    | else I
    || can contact?
    ||
    || "Doug" <stand@attention.net> wrote in message
    || news:ehRoYEwaFHA.3384@TK2MSFTNGP09.phx.gbl...
    || > Had the same problem with my WordPerfect. Just about drove me nuts.
    || >
    || > Finally found it had to do with one of Microsoft's updates. If you
    | edit
    || > your boot.ini file thussly:
    || >
    || > (This is my boot.ini)
    || >
    || > [boot loader]
    || > timeout=15
    || > default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    || > [operating systems]
    || > multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
    | Home
    || > Edition" /fastdetect /NoExecute=OptIn
    || >
    || > Change the LAST line to read: NoExecute=AlwaysOffOptin
    || >
    || > It should rectify the WordPerfect error situation.
    || >
    || > Keep your original boot.ini under another name in case no workee.
    || >
    || > After the change of course u have to reboot to effect the changes.
    || >
    || > No guarantee but worked for me.
    || >
    || > Doug
    || > ======
    || > "Curious1" <nospam@mymail.invalid> wrote in message
    || > news:%23OrPBFjaFHA.2124@TK2MSFTNGP14.phx.gbl...
    || > | Hi,
    || > |
    || > | I added a password to my laptop and when I did, it asked if I
    | wanted
    || > files
    || > | and folders password protected too. I said yes. But then
    | discovered
    || > that I
    || > | couldn't open any Word Perfect files. So I removed the
    password -
    || > that
    || > | didn't work, uninstalled and reinstalled Word Perfect - that
    | didn't
    || > work,
    || > | and restored my computer to yesterday and that didn't work.
    || > |
    || > | After reinstalling Word Perfect for the 2nd time and trying to
    | open
    || > it, I
    || > | received the error message (that I'd been getting all along):
    || > Microsoft
    || > | Visual C++ Runtime Library. Runtime Error. Program: C:\Program
    || > Files\Word
    || > | Perfect Office 11\Programs\wpwin11.exe. abnormal program
    | termination.
    || > |
    || > | What can I do, please?
    || > |
    || > |
    || >
    || >
    ||
    ||
    |
    |
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Oh boy, I'm lost. As for your first suggestion re changing the boot.ini
    file, mine now reads:

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home
    Edition" /fastdetect /NoExecute=AlwaysOffOptIn

    I went to Windows Help and brought up Data Execution Prevention, and then
    Microsoft Knowledge base, but couldn't make heads or tails of it. I did
    note something about downloading a SP 2 patch for WP11, but that was if I
    was having a problem updating the program. I just want to open it.

    You suggested going to wpwin11.exe/properties and changing it to W98
    compatibility. Is that Windows 98? And how do I do this (go to
    wpwin11.exe/properties)?

    So you reinstalled XP SP2. Shall I uninstall it then reinstall it? When I
    went to uninstall it, it said something about I might remove security
    updates. Would these be other than XP SP2?

    It's a nice feeling to know that someone is trying to help me. Thanks.

    "Doug" <stand@attention.net> wrote in message
    news:%239rVv8%23aFHA.2756@tk2msftngp13.phx.gbl...
    > Addenda: Go to windows HELP. Type in "Data Execution Prevention" without
    > the quotes.
    >
    > This explains why certain pgms using protected memory are prevented from
    > running. Apparently a goodly number of Corel products fall within
    > Microsofts criteria and are STOPPED.
    >
    > Doug
    > ====
    > "Doug" <stand@attention.net> wrote in message
    > news:%23w0fEv8aFHA.3932@TK2MSFTNGP12.phx.gbl...
    > |I have run out of ideas...but that is nothing new. I keep reading this
    > | forum and if I have a problem that I can't solve, I post the problem
    > | here. Sooner or later someone will come to my rescue.
    > | If that doesn't work, I go to the Microsoft Knowledge base and search
    > | for solutions. Most of the time if one digs solutions abound.
    > |
    > | Re: my procedure...change only the last NoExecute part after the slash
    > | in the last line.
    > |
    > | If ALL else fails go to wpwin11.exe/properties and change it to W98
    > | compatibility. THIS did work for me until I solved my problem.
    > |
    > | Also, I reinstalled XP SP2 as well in case some files went belly up or
    > | had been modified.
    > |
    > | Sometimes, these annoying problems are not unique to one user, we just
    > | think that they are.
    > |
    > | Doug
    > | ====
    > | "Curious1" <nospam@mymail.invalid> wrote in message
    > | news:edAL$j7aFHA.3120@TK2MSFTNGP12.phx.gbl...
    > || Doug, thanks very much for trying to help me. Unfortunately, it
    > | didn't
    > || work. When you said that it had to do with one of Microsoft's
    > | updates, it
    > || gave me an idea, though. After following your directions below and
    > | that
    > || didn't work, I remembered that I had received an MS update just
    > before
    > | my
    > || problem. So I tried to restore my computer to an earlier date before
    > | the
    > || update. Still didn't work.
    > ||
    > || There must be some way I can solve this problem. Is there some place
    > | else I
    > || can contact?
    > ||
    > || "Doug" <stand@attention.net> wrote in message
    > || news:ehRoYEwaFHA.3384@TK2MSFTNGP09.phx.gbl...
    > || > Had the same problem with my WordPerfect. Just about drove me nuts.
    > || >
    > || > Finally found it had to do with one of Microsoft's updates. If you
    > | edit
    > || > your boot.ini file thussly:
    > || >
    > || > (This is my boot.ini)
    > || >
    > || > [boot loader]
    > || > timeout=15
    > || > default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    > || > [operating systems]
    > || > multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
    > | Home
    > || > Edition" /fastdetect /NoExecute=OptIn
    > || >
    > || > Change the LAST line to read: NoExecute=AlwaysOffOptin
    > || >
    > || > It should rectify the WordPerfect error situation.
    > || >
    > || > Keep your original boot.ini under another name in case no workee.
    > || >
    > || > After the change of course u have to reboot to effect the changes.
    > || >
    > || > No guarantee but worked for me.
    > || >
    > || > Doug
    > || > ======
    > || > "Curious1" <nospam@mymail.invalid> wrote in message
    > || > news:%23OrPBFjaFHA.2124@TK2MSFTNGP14.phx.gbl...
    > || > | Hi,
    > || > |
    > || > | I added a password to my laptop and when I did, it asked if I
    > | wanted
    > || > files
    > || > | and folders password protected too. I said yes. But then
    > | discovered
    > || > that I
    > || > | couldn't open any Word Perfect files. So I removed the
    > password -
    > || > that
    > || > | didn't work, uninstalled and reinstalled Word Perfect - that
    > | didn't
    > || > work,
    > || > | and restored my computer to yesterday and that didn't work.
    > || > |
    > || > | After reinstalling Word Perfect for the 2nd time and trying to
    > | open
    > || > it, I
    > || > | received the error message (that I'd been getting all along):
    > || > Microsoft
    > || > | Visual C++ Runtime Library. Runtime Error. Program: C:\Program
    > || > Files\Word
    > || > | Perfect Office 11\Programs\wpwin11.exe. abnormal program
    > | termination.
    > || > |
    > || > | What can I do, please?
    > || > |
    > || > |
    > || >
    > || >
    > ||
    > ||
    > |
    > |
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    By the way, I forgot to mention that I have WP10 Family Pack on my desktop
    and have not had a problem with it even though I've received the same MS
    updates, and have downloaded XP SP2. WP11 was loaded on to my Dell Laptop
    by Dell, and then they included the CD for it. I noticed it has OEM on the
    CD, which for some reason nudges something in my memory.


    "Curious1" <nospam@mymail.invalid> wrote in message
    news:%23aLY5a$aFHA.1660@tk2msftngp13.phx.gbl...
    > Oh boy, I'm lost. As for your first suggestion re changing the boot.ini
    > file, mine now reads:
    >
    > [boot loader]
    > timeout=30
    > default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    > [operating systems]
    > multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home
    > Edition" /fastdetect /NoExecute=AlwaysOffOptIn
    >
    > I went to Windows Help and brought up Data Execution Prevention, and then
    > Microsoft Knowledge base, but couldn't make heads or tails of it. I did
    > note something about downloading a SP 2 patch for WP11, but that was if I
    > was having a problem updating the program. I just want to open it.
    >
    > You suggested going to wpwin11.exe/properties and changing it to W98
    > compatibility. Is that Windows 98? And how do I do this (go to
    > wpwin11.exe/properties)?
    >
    > So you reinstalled XP SP2. Shall I uninstall it then reinstall it? When
    > I went to uninstall it, it said something about I might remove security
    > updates. Would these be other than XP SP2?
    >
    > It's a nice feeling to know that someone is trying to help me. Thanks.
    >
    > "Doug" <stand@attention.net> wrote in message
    > news:%239rVv8%23aFHA.2756@tk2msftngp13.phx.gbl...
    >> Addenda: Go to windows HELP. Type in "Data Execution Prevention" without
    >> the quotes.
    >>
    >> This explains why certain pgms using protected memory are prevented from
    >> running. Apparently a goodly number of Corel products fall within
    >> Microsofts criteria and are STOPPED.
    >>
    >> Doug
    >> ====
    >> "Doug" <stand@attention.net> wrote in message
    >> news:%23w0fEv8aFHA.3932@TK2MSFTNGP12.phx.gbl...
    >> |I have run out of ideas...but that is nothing new. I keep reading this
    >> | forum and if I have a problem that I can't solve, I post the problem
    >> | here. Sooner or later someone will come to my rescue.
    >> | If that doesn't work, I go to the Microsoft Knowledge base and search
    >> | for solutions. Most of the time if one digs solutions abound.
    >> |
    >> | Re: my procedure...change only the last NoExecute part after the slash
    >> | in the last line.
    >> |
    >> | If ALL else fails go to wpwin11.exe/properties and change it to W98
    >> | compatibility. THIS did work for me until I solved my problem.
    >> |
    >> | Also, I reinstalled XP SP2 as well in case some files went belly up or
    >> | had been modified.
    >> |
    >> | Sometimes, these annoying problems are not unique to one user, we just
    >> | think that they are.
    >> |
    >> | Doug
    >> | ====
    >> | "Curious1" <nospam@mymail.invalid> wrote in message
    >> | news:edAL$j7aFHA.3120@TK2MSFTNGP12.phx.gbl...
    >> || Doug, thanks very much for trying to help me. Unfortunately, it
    >> | didn't
    >> || work. When you said that it had to do with one of Microsoft's
    >> | updates, it
    >> || gave me an idea, though. After following your directions below and
    >> | that
    >> || didn't work, I remembered that I had received an MS update just
    >> before
    >> | my
    >> || problem. So I tried to restore my computer to an earlier date before
    >> | the
    >> || update. Still didn't work.
    >> ||
    >> || There must be some way I can solve this problem. Is there some place
    >> | else I
    >> || can contact?
    >> ||
    >> || "Doug" <stand@attention.net> wrote in message
    >> || news:ehRoYEwaFHA.3384@TK2MSFTNGP09.phx.gbl...
    >> || > Had the same problem with my WordPerfect. Just about drove me nuts.
    >> || >
    >> || > Finally found it had to do with one of Microsoft's updates. If you
    >> | edit
    >> || > your boot.ini file thussly:
    >> || >
    >> || > (This is my boot.ini)
    >> || >
    >> || > [boot loader]
    >> || > timeout=15
    >> || > default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    >> || > [operating systems]
    >> || > multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
    >> | Home
    >> || > Edition" /fastdetect /NoExecute=OptIn
    >> || >
    >> || > Change the LAST line to read: NoExecute=AlwaysOffOptin
    >> || >
    >> || > It should rectify the WordPerfect error situation.
    >> || >
    >> || > Keep your original boot.ini under another name in case no workee.
    >> || >
    >> || > After the change of course u have to reboot to effect the changes.
    >> || >
    >> || > No guarantee but worked for me.
    >> || >
    >> || > Doug
    >> || > ======
    >> || > "Curious1" <nospam@mymail.invalid> wrote in message
    >> || > news:%23OrPBFjaFHA.2124@TK2MSFTNGP14.phx.gbl...
    >> || > | Hi,
    >> || > |
    >> || > | I added a password to my laptop and when I did, it asked if I
    >> | wanted
    >> || > files
    >> || > | and folders password protected too. I said yes. But then
    >> | discovered
    >> || > that I
    >> || > | couldn't open any Word Perfect files. So I removed the
    >> password -
    >> || > that
    >> || > | didn't work, uninstalled and reinstalled Word Perfect - that
    >> | didn't
    >> || > work,
    >> || > | and restored my computer to yesterday and that didn't work.
    >> || > |
    >> || > | After reinstalling Word Perfect for the 2nd time and trying to
    >> | open
    >> || > it, I
    >> || > | received the error message (that I'd been getting all along):
    >> || > Microsoft
    >> || > | Visual C++ Runtime Library. Runtime Error. Program: C:\Program
    >> || > Files\Word
    >> || > | Perfect Office 11\Programs\wpwin11.exe. abnormal program
    >> | termination.
    >> || > |
    >> || > | What can I do, please?
    >> || > |
    >> || > |
    >> || >
    >> || >
    >> ||
    >> ||
    >> |
    >> |
    >>
    >>
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    It's working. It turned out to be the Sygate firewall I had installed.
    Once I exited the firewall, I could open WP.

    I had finally thought of checking the problem on the Corel site. I read
    there where it could be a problem with the printer driver. Then learned
    that I couldn't print from my laptop, even though it showed I was connected
    to my router. I couldn't add the printer, so I called Dell. They
    discovered it was the firewall. Turned off the firewall, both the printer
    printed and WP opened.

    I also have the Sygate firewall on my desktop, but as I said, do not have
    any problem using WP.

    Doug, thanks for being there for me. I hope the above information may help
    someone else.


    "Curious1" <nospam@mymail.invalid> wrote in message
    news:OwXfLj$aFHA.4040@TK2MSFTNGP14.phx.gbl...
    > By the way, I forgot to mention that I have WP10 Family Pack on my desktop
    > and have not had a problem with it even though I've received the same MS
    > updates, and have downloaded XP SP2. WP11 was loaded on to my Dell Laptop
    > by Dell, and then they included the CD for it. I noticed it has OEM on
    > the CD, which for some reason nudges something in my memory.
    >
    >
    > "Curious1" <nospam@mymail.invalid> wrote in message
    > news:%23aLY5a$aFHA.1660@tk2msftngp13.phx.gbl...
    >> Oh boy, I'm lost. As for your first suggestion re changing the boot.ini
    >> file, mine now reads:
    >>
    >> [boot loader]
    >> timeout=30
    >> default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    >> [operating systems]
    >> multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home
    >> Edition" /fastdetect /NoExecute=AlwaysOffOptIn
    >>
    >> I went to Windows Help and brought up Data Execution Prevention, and then
    >> Microsoft Knowledge base, but couldn't make heads or tails of it. I did
    >> note something about downloading a SP 2 patch for WP11, but that was if I
    >> was having a problem updating the program. I just want to open it.
    >>
    >> You suggested going to wpwin11.exe/properties and changing it to W98
    >> compatibility. Is that Windows 98? And how do I do this (go to
    >> wpwin11.exe/properties)?
    >>
    >> So you reinstalled XP SP2. Shall I uninstall it then reinstall it? When
    >> I went to uninstall it, it said something about I might remove security
    >> updates. Would these be other than XP SP2?
    >>
    >> It's a nice feeling to know that someone is trying to help me. Thanks.
    >>
    >> "Doug" <stand@attention.net> wrote in message
    >> news:%239rVv8%23aFHA.2756@tk2msftngp13.phx.gbl...
    >>> Addenda: Go to windows HELP. Type in "Data Execution Prevention" without
    >>> the quotes.
    >>>
    >>> This explains why certain pgms using protected memory are prevented from
    >>> running. Apparently a goodly number of Corel products fall within
    >>> Microsofts criteria and are STOPPED.
    >>>
    >>> Doug
    >>> ====
    >>> "Doug" <stand@attention.net> wrote in message
    >>> news:%23w0fEv8aFHA.3932@TK2MSFTNGP12.phx.gbl...
    >>> |I have run out of ideas...but that is nothing new. I keep reading this
    >>> | forum and if I have a problem that I can't solve, I post the problem
    >>> | here. Sooner or later someone will come to my rescue.
    >>> | If that doesn't work, I go to the Microsoft Knowledge base and search
    >>> | for solutions. Most of the time if one digs solutions abound.
    >>> |
    >>> | Re: my procedure...change only the last NoExecute part after the slash
    >>> | in the last line.
    >>> |
    >>> | If ALL else fails go to wpwin11.exe/properties and change it to W98
    >>> | compatibility. THIS did work for me until I solved my problem.
    >>> |
    >>> | Also, I reinstalled XP SP2 as well in case some files went belly up or
    >>> | had been modified.
    >>> |
    >>> | Sometimes, these annoying problems are not unique to one user, we just
    >>> | think that they are.
    >>> |
    >>> | Doug
    >>> | ====
    >>> | "Curious1" <nospam@mymail.invalid> wrote in message
    >>> | news:edAL$j7aFHA.3120@TK2MSFTNGP12.phx.gbl...
    >>> || Doug, thanks very much for trying to help me. Unfortunately, it
    >>> | didn't
    >>> || work. When you said that it had to do with one of Microsoft's
    >>> | updates, it
    >>> || gave me an idea, though. After following your directions below and
    >>> | that
    >>> || didn't work, I remembered that I had received an MS update just
    >>> before
    >>> | my
    >>> || problem. So I tried to restore my computer to an earlier date before
    >>> | the
    >>> || update. Still didn't work.
    >>> ||
    >>> || There must be some way I can solve this problem. Is there some place
    >>> | else I
    >>> || can contact?
    >>> ||
    >>> || "Doug" <stand@attention.net> wrote in message
    >>> || news:ehRoYEwaFHA.3384@TK2MSFTNGP09.phx.gbl...
    >>> || > Had the same problem with my WordPerfect. Just about drove me nuts.
    >>> || >
    >>> || > Finally found it had to do with one of Microsoft's updates. If you
    >>> | edit
    >>> || > your boot.ini file thussly:
    >>> || >
    >>> || > (This is my boot.ini)
    >>> || >
    >>> || > [boot loader]
    >>> || > timeout=15
    >>> || > default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    >>> || > [operating systems]
    >>> || > multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
    >>> | Home
    >>> || > Edition" /fastdetect /NoExecute=OptIn
    >>> || >
    >>> || > Change the LAST line to read: NoExecute=AlwaysOffOptin
    >>> || >
    >>> || > It should rectify the WordPerfect error situation.
    >>> || >
    >>> || > Keep your original boot.ini under another name in case no workee.
    >>> || >
    >>> || > After the change of course u have to reboot to effect the changes.
    >>> || >
    >>> || > No guarantee but worked for me.
    >>> || >
    >>> || > Doug
    >>> || > ======
    >>> || > "Curious1" <nospam@mymail.invalid> wrote in message
    >>> || > news:%23OrPBFjaFHA.2124@TK2MSFTNGP14.phx.gbl...
    >>> || > | Hi,
    >>> || > |
    >>> || > | I added a password to my laptop and when I did, it asked if I
    >>> | wanted
    >>> || > files
    >>> || > | and folders password protected too. I said yes. But then
    >>> | discovered
    >>> || > that I
    >>> || > | couldn't open any Word Perfect files. So I removed the
    >>> password -
    >>> || > that
    >>> || > | didn't work, uninstalled and reinstalled Word Perfect - that
    >>> | didn't
    >>> || > work,
    >>> || > | and restored my computer to yesterday and that didn't work.
    >>> || > |
    >>> || > | After reinstalling Word Perfect for the 2nd time and trying to
    >>> | open
    >>> || > it, I
    >>> || > | received the error message (that I'd been getting all along):
    >>> || > Microsoft
    >>> || > | Visual C++ Runtime Library. Runtime Error. Program: C:\Program
    >>> || > Files\Word
    >>> || > | Perfect Office 11\Programs\wpwin11.exe. abnormal program
    >>> | termination.
    >>> || > |
    >>> || > | What can I do, please?
    >>> || > |
    >>> || > |
    >>> || >
    >>> || >
    >>> ||
    >>> ||
    >>> |
    >>> |
    >>>
    >>>
    >>
    >>
    >
    >
Ask a new question

Read More

Visual C++ Microsoft Runtime Windows XP