Sign in with
Sign up | Sign in
Your question

User Account Icon Missing

Last response: in Windows XP
Share
Anonymous
June 6, 2005 8:28:20 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I don't think I've changed anything on my pc that would cause this. I
tried to click on my user account icon to get into my account. The
first problem is when it asks for a password I type in my usual
password and it asks "did you forget your password", I've been using
the same password for a long time. SO I restarted my pc, then the icon
was TOTALLY GONE. I was able to get in under admin and another acct
that I don't really use too much. I looked under Cntl panel/User
accounts and my acct didn't show up. I retrieved a 'System Restor
point' from a week ago. I powered off my pc for a bit and then back on.
The icon was back, I ran a virus and adware scan. Thought I was okay,
left my pc alone for a bit, came back to log on and the icon was gone
again. Restarted my pc, still gone. Powered it off for a while, and
it's back. It will probably persist. Can anyone HELP????
Submariner70@Cox.Net (no spam please)


--
submariner70
Anonymous
June 6, 2005 1:39:37 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

See if this works to open User Accounts...

Start | Run | Type: nusrmgr.cpl | Click OK

Try one of these fixes...
http://www.kellys-korner-xp.com/xp_tweaks.htm

Read the insatructions at the top
Scroll down to...

28. Control Panel Icons are Missing

203. Restore Display Icon in Control Panel

256. Restore the Control Panel

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:submariner70.1q74t9@news.xpbanter.com,
submariner70 <submariner70.1q74t9@news.xpbanter.com> hunted and pecked:
> I don't think I've changed anything on my pc that would cause this. I
> tried to click on my user account icon to get into my account. The
> first problem is when it asks for a password I type in my usual
> password and it asks "did you forget your password", I've been using
> the same password for a long time. SO I restarted my pc, then the icon
> was TOTALLY GONE. I was able to get in under admin and another acct
> that I don't really use too much. I looked under Cntl panel/User
> accounts and my acct didn't show up. I retrieved a 'System Restor
> point' from a week ago. I powered off my pc for a bit and then back on.
> The icon was back, I ran a virus and adware scan. Thought I was okay,
> left my pc alone for a bit, came back to log on and the icon was gone
> again. Restarted my pc, still gone. Powered it off for a while, and
> it's back. It will probably persist. Can anyone HELP????
> Submariner70@Cox.Net (no spam please)
>
>
> --
> submariner70
!