error messages in NAV one button checkup

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

For the last few days I got those error mesages when I run NAV one button
checkup.

Windows registry scan
The key “SOTWARE\microsoft\Windows\CurrentVersion\Run� refers to a registry
value “�that points to “1.exe,� an invalid startup command

The key “SOTWARE\microsoft\Windows\CurrentVersion\RunServices,� refers to a
Registry value “�that points to “1.exe,� an invalid startup command

Program Integrity Scan
“C\WINDOWS\System32\MAPISRVR.EXE� cannot access a necessary file, “gapi32.dll�

The errors are fixed by NAV and if I rescan there is none found, but they
reappear the following day, even if I didn't turn the computer off.

I use Windows XP SP2, OEM version

Thanks for your help
3 answers Last reply
More about error messages button checkup
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Here's one of them:

    http://support.microsoft.com/default.aspx?scid=kb;en-us;320550
    Error Message: <Systemroot>\System32\Mapisrvr.exe Cannot Access a Necessary File,
    "Gapi32.dll"


    Don't know about the 1.exe, perhaps:
    Spyware Programs links:-
    www.lavasoftusa.com Ad-Aware
    www.security.kolla.de Spybot


    JL wrote:
    > For the last few days I got those error mesages when I run NAV one
    > button checkup.
    >
    > Windows registry scan
    > The key “SOTWARE\microsoft\Windows\CurrentVersion\Run� refers to a
    > registry value “�that points to “1.exe,� an invalid startup command
    >
    > The key “SOTWARE\microsoft\Windows\CurrentVersion\RunServices,�
    > refers to a Registry value “�that points to “1.exe,� an invalid
    > startup command
    >
    > Program Integrity Scan
    > “C\WINDOWS\System32\MAPISRVR.EXE� cannot access a necessary file,
    > “gapi32.dll�
    >
    > The errors are fixed by NAV and if I rescan there is none found, but
    > they reappear the following day, even if I didn't turn the computer
    > off.
    >
    > I use Windows XP SP2, OEM version
    >
    > Thanks for your help
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Thanks, yes, it worked for the last one. I did so many things, like uninstall
    and reinstall Norton System Works that I am not sure what did what. But I
    have no idea what 1.exe is. I have Spybot, but is has been there for very
    long. I still have the error.


    "TaurArian" wrote:

    > Here's one of them:
    >
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;320550
    > Error Message: <Systemroot>\System32\Mapisrvr.exe Cannot Access a Necessary File,
    > "Gapi32.dll"
    >
    >
    >
    > Don't know about the 1.exe, perhaps:
    > Spyware Programs links:-
    > www.lavasoftusa.com Ad-Aware
    > www.security.kolla.de Spybot
    >
    >
    > JL wrote:
    > > For the last few days I got those error mesages when I run NAV one
    > > button checkup.
    > >
    > > Windows registry scan
    > > The key “SOTWARE\microsoft\Windows\CurrentVersion\Run� refers to a
    > > registry value “�that points to “1.exe,� an invalid startup command
    > >
    > > The key “SOTWARE\microsoft\Windows\CurrentVersion\RunServices,�
    > > refers to a Registry value “�that points to “1.exe,� an invalid
    > > startup command
    > >
    > > Program Integrity Scan
    > > “C\WINDOWS\System32\MAPISRVR.EXE� cannot access a necessary file,
    > > “gapi32.dll�
    > >
    > > The errors are fixed by NAV and if I rescan there is none found, but
    > > they reappear the following day, even if I didn't turn the computer
    > > off.
    > >
    > > I use Windows XP SP2, OEM version
    > >
    > > Thanks for your help
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    http://www.computing.net/security/wwwboard/forum/15675.html
    some info on 1.exe (google search).


    "JL" <JL@discussions.microsoft.com> wrote in message
    news:58401801-1190-44EF-A17D-157F7A10735F@microsoft.com...
    > Thanks, yes, it worked for the last one. I did so many things, like uninstall
    > and reinstall Norton System Works that I am not sure what did what. But I
    > have no idea what 1.exe is. I have Spybot, but is has been there for very
    > long. I still have the error.
    >
    >
    > "TaurArian" wrote:
    >
    >> Here's one of them:
    >>
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;320550
    >> Error Message: <Systemroot>\System32\Mapisrvr.exe Cannot Access a Necessary File,
    >> "Gapi32.dll"
    >>
    >>
    >>
    >> Don't know about the 1.exe, perhaps:
    >> Spyware Programs links:-
    >> www.lavasoftusa.com Ad-Aware
    >> www.security.kolla.de Spybot
    >>
    >>
    >> JL wrote:
    >> > For the last few days I got those error mesages when I run NAV one
    >> > button checkup.
    >> >
    >> > Windows registry scan
    >> > The key “SOTWARE\microsoft\Windows\CurrentVersion\Run� refers to a
    >> > registry value “�that points to “1.exe,� an invalid startup command
    >> >
    >> > The key “SOTWARE\microsoft\Windows\CurrentVersion\RunServices,�
    >> > refers to a Registry value “�that points to “1.exe,� an invalid
    >> > startup command
    >> >
    >> > Program Integrity Scan
    >> > “C\WINDOWS\System32\MAPISRVR.EXE� cannot access a necessary file,
    >> > “gapi32.dll�
    >> >
    >> > The errors are fixed by NAV and if I rescan there is none found, but
    >> > they reappear the following day, even if I didn't turn the computer
    >> > off.
    >> >
    >> > I use Windows XP SP2, OEM version
    >> >
    >> > Thanks for your help
    >>
    >>
Ask a new question

Read More

Microsoft Registry Windows XP