Sign in with
Sign up | Sign in
Your question

Bad BIOS Checksum

Last response: in Windows XP
Share
Anonymous
June 6, 2005 5:26:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have two recurring problems

First one - when booting up i get the following and have to press reset
button:

Bad BIOS Checksum performing BIOS recovery
Checking Floppy , floppy not found
Checking CD-Rom, CD-Rom not found
Checking Floppy , floppy not found
Checking CD-Rom, CD-Rom not found
Checking Floppy , floppy not found
Checking CD-Rom, CD-Rom not found
Checking Floppy , floppy not found
Checking CD-Rom, CD-Rom not found
Checking Floppy , floppy not found
Checking CD-Rom, CD-Rom not found
etc
etc

Second one - when booting up i get the following and have to press reset
button:

When booting up PC The monitor shows NO SIGNAL

I switch on power at front of system unit then a few seconds later switch
the power button on for the monitor:

the monitor shows NO SIGNAL and nothing happens. I have to reset the PC then
it is ok. I have checked all connections and all seems fine !!

I have also tried swithing on monitor first then PC but problem still occurs.

For bothe the above issues i have contacted MESH the vendor who have
suggested various things including resetting BIOS defaults. None have worked.
I even sent it back to base to be fixed, and it came back with the same
errors !!

Can anyone suggest how these problems can be resolved?

Thanks in advance

Steve

More about : bad bios checksum

Anonymous
June 7, 2005 2:37:30 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

There is a battery on the motherboard that maintainf BIS contents. It sounds
like it may need replacing.



"swc4" <swc4@discussions.microsoft.com> wrote in message
news:90B7C352-AD2C-489F-BFF1-87C3CD57903E@microsoft.com...
>I have two recurring problems
>
> First one - when booting up i get the following and have to press reset
> button:
>
> Bad BIOS Checksum performing BIOS recovery
> Checking Floppy , floppy not found
> Checking CD-Rom, CD-Rom not found
> Checking Floppy , floppy not found
> Checking CD-Rom, CD-Rom not found
> Checking Floppy , floppy not found
> Checking CD-Rom, CD-Rom not found
> Checking Floppy , floppy not found
> Checking CD-Rom, CD-Rom not found
> Checking Floppy , floppy not found
> Checking CD-Rom, CD-Rom not found
> etc
> etc
>
> Second one - when booting up i get the following and have to press reset
> button:
>
> When booting up PC The monitor shows NO SIGNAL
>
> I switch on power at front of system unit then a few seconds later switch
> the power button on for the monitor:
>
> the monitor shows NO SIGNAL and nothing happens. I have to reset the PC
> then
> it is ok. I have checked all connections and all seems fine !!
>
> I have also tried swithing on monitor first then PC but problem still
> occurs.
>
> For bothe the above issues i have contacted MESH the vendor who have
> suggested various things including resetting BIOS defaults. None have
> worked.
> I even sent it back to base to be fixed, and it came back with the same
> errors !!
>
> Can anyone suggest how these problems can be resolved?
>
> Thanks in advance
>
> Steve
>
>
>
!