Time Zone Help

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi, my dell laptop is stuck in Central Time zone mode even though i am on the
west coast. I searched the help database on the microsoft website and it said
i needed a hotfix to repair the problem but was very poor in helping me find
the hotfix i needed. If anyone can direct me to the hotfix link or tell me
how to fix this problem without it please let me know...thank you tons
10 answers Last reply
More about time zone help
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    So you do have Administrator privileges, right?

    "SanDiegan" <SanDiegan@discussions.microsoft.com> wrote in message
    news:91B9B50B-DE5B-43B3-ADED-FB0CEC6AF7F9@microsoft.com...
    > Hi, my dell laptop is stuck in Central Time zone mode even though i am on
    > the
    > west coast. I searched the help database on the microsoft website and it
    > said
    > i needed a hotfix to repair the problem but was very poor in helping me
    > find
    > the hotfix i needed. If anyone can direct me to the hotfix link or tell me
    > how to fix this problem without it please let me know...thank you tons
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    If you have Administrator privileges, then are you connected through Remote
    Desktop. If yes, I believe there is a problem that was fixed with Service
    Pack 2.

    Have you installed SP2 and run Windows Update so you have all the hot fixes
    installed?


    "Michael T" <anonymous@sbcglobal.net> wrote in message
    news:ucEqm$5aFHA.2124@TK2MSFTNGP14.phx.gbl...
    > So you do have Administrator privileges, right?
    >
    > "SanDiegan" <SanDiegan@discussions.microsoft.com> wrote in message
    > news:91B9B50B-DE5B-43B3-ADED-FB0CEC6AF7F9@microsoft.com...
    >> Hi, my dell laptop is stuck in Central Time zone mode even though i am on
    >> the west coast.
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    i have SP2 and i have administrative privileges, when i click on the drop box
    to change the time zone it only displays one time zone which is GMT, i need
    to get it to Pacific time but there is no option...windows update did not
    give me the hot fix i needed...if you can suggest anything else, please do

    "Michael T" wrote:

    > If you have Administrator privileges, then are you connected through Remote
    > Desktop. If yes, I believe there is a problem that was fixed with Service
    > Pack 2.
    >
    > Have you installed SP2 and run Windows Update so you have all the hot fixes
    > installed?
    >
    >
    > "Michael T" <anonymous@sbcglobal.net> wrote in message
    > news:ucEqm$5aFHA.2124@TK2MSFTNGP14.phx.gbl...
    > > So you do have Administrator privileges, right?
    > >
    > > "SanDiegan" <SanDiegan@discussions.microsoft.com> wrote in message
    > > news:91B9B50B-DE5B-43B3-ADED-FB0CEC6AF7F9@microsoft.com...
    > >> Hi, my dell laptop is stuck in Central Time zone mode even though i am on
    > >> the west coast.
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    If you are not using Remote Desktop, then you could always resort to the
    fallback position and run System File Checker to ensure the integrity of
    your system files.

    Insert your Windows XP Installation CD, then close it if it autoplays.
    Go to Start > Run and type
    sfc /scannow
    Click OK

    Also sometimes running first in Safe Mode - followed by booting in Normal
    mode - has resolved some strange problems for me in the past.


    "SanDiegan" <SanDiegan@discussions.microsoft.com> wrote in message
    news:3D36D7C4-5F64-4256-8BCF-50061040C648@microsoft.com...
    >i have SP2 and i have administrative privileges, when i click on the drop
    >box
    > to change the time zone it only displays one time zone which is GMT, i
    > need
    > to get it to Pacific time but there is no option...windows update did not
    > give me the hot fix i needed...if you can suggest anything else, please do
    >
    > "Michael T" wrote:
    >
    >> If you have Administrator privileges, then are you connected through
    >> Remote
    >> Desktop. If yes, I believe there is a problem that was fixed with Service
    >> Pack 2.
    >>
    >> Have you installed SP2 and run Windows Update so you have all the hot
    >> fixes
    >> installed?
    >>
    >>
    >> "Michael T" <anonymous@sbcglobal.net> wrote in message
    >> news:ucEqm$5aFHA.2124@TK2MSFTNGP14.phx.gbl...
    >> > So you do have Administrator privileges, right?
    >> >
    >> > "SanDiegan" <SanDiegan@discussions.microsoft.com> wrote in message
    >> > news:91B9B50B-DE5B-43B3-ADED-FB0CEC6AF7F9@microsoft.com...
    >> >> Hi, my dell laptop is stuck in Central Time zone mode even though i am
    >> >> on
    >> >> the west coast.
    >>
    >>
    >>
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Thanks for all your help but nothing seems to work...i ran the sfc and it
    came up with nothing to fix the clock...ive been searching the microsoft
    troubleshooting website as well and found nothing, im destined to have a
    clock two hours fast...

    "Michael T" wrote:

    > If you are not using Remote Desktop, then you could always resort to the
    > fallback position and run System File Checker to ensure the integrity of
    > your system files.
    >
    > Insert your Windows XP Installation CD, then close it if it autoplays.
    > Go to Start > Run and type
    > sfc /scannow
    > Click OK
    >
    > Also sometimes running first in Safe Mode - followed by booting in Normal
    > mode - has resolved some strange problems for me in the past.
    >
    >
    > "SanDiegan" <SanDiegan@discussions.microsoft.com> wrote in message
    > news:3D36D7C4-5F64-4256-8BCF-50061040C648@microsoft.com...
    > >i have SP2 and i have administrative privileges, when i click on the drop
    > >box
    > > to change the time zone it only displays one time zone which is GMT, i
    > > need
    > > to get it to Pacific time but there is no option...windows update did not
    > > give me the hot fix i needed...if you can suggest anything else, please do
    > >
    > > "Michael T" wrote:
    > >
    > >> If you have Administrator privileges, then are you connected through
    > >> Remote
    > >> Desktop. If yes, I believe there is a problem that was fixed with Service
    > >> Pack 2.
    > >>
    > >> Have you installed SP2 and run Windows Update so you have all the hot
    > >> fixes
    > >> installed?
    > >>
    > >>
    > >> "Michael T" <anonymous@sbcglobal.net> wrote in message
    > >> news:ucEqm$5aFHA.2124@TK2MSFTNGP14.phx.gbl...
    > >> > So you do have Administrator privileges, right?
    > >> >
    > >> > "SanDiegan" <SanDiegan@discussions.microsoft.com> wrote in message
    > >> > news:91B9B50B-DE5B-43B3-ADED-FB0CEC6AF7F9@microsoft.com...
    > >> >> Hi, my dell laptop is stuck in Central Time zone mode even though i am
    > >> >> on
    > >> >> the west coast.
    > >>
    > >>
    > >>
    >
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "SanDiegan" <SanDiegan@discussions.microsoft.com> wrote in message
    news:81406708-9F00-4F25-94A5-E32F1B1A9C06@microsoft.com...
    > Thanks for all your help but nothing seems to work...i ran the sfc and it
    > came up with nothing to fix the clock...ive been searching the microsoft
    > troubleshooting website as well and found nothing, im destined to have a
    > clock two hours fast...
    >

    In Windows Explorer click Tools > Folder Options > View (tab)

    Check the following:

    Show hidden files in folders (radio button)

    Uncheck the following:

    Hide extensions for known file types (check box)

    Hide protected operating system files (check box)

    Now click Apply to All Folders (button).

    Click OK.

    Search for Kernel32.dll

    Mine is found at C:\WINDOWS\SYSTEM32

    Right-click the file and select Properties, then select the View tab.

    IMPORTANT

    File version: 5.1.2600.2180

    If it is not this version, perhaps this is your problem.

    I'm sure you've considered your PC battery and BIOS settings as other
    possibilities. Or for that matter perhaps your BIOS is either bad or needs
    refreshed (i.e. flashed).

    You are not connected to a network, which might be setting your time.

    You are not running a 3rd party application (or service) that is taking over
    control of your time setting - such as InetDisable.

    Are you using an application like ubuntu (or ntpdate to sync up your clock
    with ntp.ubuntu.org)?


    That's it my friend. I'm out of ideas.


    Michael
  7. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    once again, thank you so much for your help, but nothing works, my kernel32
    file is the same version number as yours, and everything else seems to not
    work...its so weird, in the time zone tab all that is displayed on the map is
    one state...???...like my computer was built for use in Iowa only or
    something...i think a call to dell is in order...thank you again

    "Michael T" wrote:

    > "SanDiegan" <SanDiegan@discussions.microsoft.com> wrote in message
    > news:81406708-9F00-4F25-94A5-E32F1B1A9C06@microsoft.com...
    > > Thanks for all your help but nothing seems to work...i ran the sfc and it
    > > came up with nothing to fix the clock...ive been searching the microsoft
    > > troubleshooting website as well and found nothing, im destined to have a
    > > clock two hours fast...
    > >
    >
    > In Windows Explorer click Tools > Folder Options > View (tab)
    >
    > Check the following:
    >
    > Show hidden files in folders (radio button)
    >
    > Uncheck the following:
    >
    > Hide extensions for known file types (check box)
    >
    > Hide protected operating system files (check box)
    >
    > Now click Apply to All Folders (button).
    >
    > Click OK.
    >
    > Search for Kernel32.dll
    >
    > Mine is found at C:\WINDOWS\SYSTEM32
    >
    > Right-click the file and select Properties, then select the View tab.
    >
    > IMPORTANT
    >
    > File version: 5.1.2600.2180
    >
    > If it is not this version, perhaps this is your problem.
    >
    > I'm sure you've considered your PC battery and BIOS settings as other
    > possibilities. Or for that matter perhaps your BIOS is either bad or needs
    > refreshed (i.e. flashed).
    >
    > You are not connected to a network, which might be setting your time.
    >
    > You are not running a 3rd party application (or service) that is taking over
    > control of your time setting - such as InetDisable.
    >
    > Are you using an application like ubuntu (or ntpdate to sync up your clock
    > with ntp.ubuntu.org)?
    >
    >
    > That's it my friend. I'm out of ideas.
    >
    >
    >
    > Michael
    >
    >
    >
  8. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    If Dell Customer Support cannot help you short of suggesting a re-install,
    then here is some more 'stuff.'

    Are the time zones (that are missing from the dropdown list) in your
    Registry?

    Go to
    HKEY_LOCAL_MACHINE | SOFTWARE | MICROSOFT | WINDOWS NT | CURRENT VERSION |
    TIME ZONES
    There are 75 listed in my registry, including the one you need - PACIFIC
    STANDARD TIME - with the string value for Dlt set to Pacific Daylight Time.

    There is more time zone info at
    HKEY_LOCAL_MACHINE | SYSTEM | CONTROLSET001 | CONTROL | TIMEZONEINFORMATION

    Also at
    HKEY_LOCAL_MACHINE | SYSTEM | CONTROLSET003 | CONTROL | TIMEZONEINFORMATION

    Finally, at
    HKEY_LOCAL_MACHINE | SYSTEM | CURRENTCONTROLSET | CONTROL |
    TIMEZONEINFORMATION

    You haven't mentioned an error message, so this site may not apply.
    http://support.microsoft.com/default.aspx?scid=kb;en-us;250912

    Try going to Start > Run and enter the following:
    Control.exe TIMEDATE.CPL,,/Z (GMT-08:00) Pacific Time (US & Canada); Tijuana
    Click OK

    -- Michael


    "SanDiegan" <SanDiegan@discussions.microsoft.com> wrote in message
    news:DB2F172F-A02C-449E-B9B2-A2075B919588@microsoft.com...
    > once again, thank you so much for your help, but nothing works, my
    > kernel32
    > file is the same version number as yours, and everything else seems to not
    > work...its so weird, in the time zone tab all that is displayed on the map
    > is
    > one state...???...like my computer was built for use in Iowa only or
    > something...i think a call to dell is in order...thank you again
  9. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    hey, i think we are getting somewhere, the only time zone that exists in my
    registry is central time zone...very peculiar...i am certain that my computer
    was originally set to Pacific standard time but it somehow has disappeared
    from my registry along with every other time zone besides GMT. Maybe a virus
    had something to do with it? Anyway, do you know how to get the time zone i
    need back in the registry?

    "Michael T" wrote:

    > If Dell Customer Support cannot help you short of suggesting a re-install,
    > then here is some more 'stuff.'
    >
    > Are the time zones (that are missing from the dropdown list) in your
    > Registry?
    >
    > Go to
    > HKEY_LOCAL_MACHINE | SOFTWARE | MICROSOFT | WINDOWS NT | CURRENT VERSION |
    > TIME ZONES
    > There are 75 listed in my registry, including the one you need - PACIFIC
    > STANDARD TIME - with the string value for Dlt set to Pacific Daylight Time.
    >
    > There is more time zone info at
    > HKEY_LOCAL_MACHINE | SYSTEM | CONTROLSET001 | CONTROL | TIMEZONEINFORMATION
    >
    > Also at
    > HKEY_LOCAL_MACHINE | SYSTEM | CONTROLSET003 | CONTROL | TIMEZONEINFORMATION
    >
    > Finally, at
    > HKEY_LOCAL_MACHINE | SYSTEM | CURRENTCONTROLSET | CONTROL |
    > TIMEZONEINFORMATION
    >
    > You haven't mentioned an error message, so this site may not apply.
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;250912
    >
    > Try going to Start > Run and enter the following:
    > Control.exe TIMEDATE.CPL,,/Z (GMT-08:00) Pacific Time (US & Canada); Tijuana
    > Click OK
    >
    > -- Michael
    >
    >
    > "SanDiegan" <SanDiegan@discussions.microsoft.com> wrote in message
    > news:DB2F172F-A02C-449E-B9B2-A2075B919588@microsoft.com...
    > > once again, thank you so much for your help, but nothing works, my
    > > kernel32
    > > file is the same version number as yours, and everything else seems to not
    > > work...its so weird, in the time zone tab all that is displayed on the map
    > > is
    > > one state...???...like my computer was built for use in Iowa only or
    > > something...i think a call to dell is in order...thank you again
    >
    >
    >
  10. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "SanDiegan" <SanDiegan@discussions.microsoft.com> wrote in message
    news:7DBA8D41-982E-4555-A827-AFDA641A05D9@microsoft.com...
    > hey, i think we are getting somewhere.

    Good news.

    >Anyway, do you know how to get the time zone i
    > need back in the registry?
    >

    If you can somehow get on another Windows XP computer you could save (i.e.
    export) these TZ settings as a REG file (using Regedit).

    Then you can use Regedit (on your PC) to import them.
Ask a new question

Read More

Microsoft Windows XP