Sign in with
Sign up | Sign in
Your question

System Standby

Last response: in Windows XP
Share
Anonymous
June 7, 2005 11:53:30 AM

Archived from groups: microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.perform_maintain (More info?)

I have the following power saving settings on my new Gateway, running
WinXP-Home:

Turn of Monitor - after 20 mins
Turn off Hard Drive - after 30 mins
System Standby - after 45 mins
System Hibernate - never

The computer after sitting idle for nearly 2 hours still will not enter
Standby mode. If I change the Standby setting to "after 15 mins" it will
work. What would be the cause of this?

How can I found out what the default Power Saving settings are for each
Schema in Windows XP-Home?

More about : system standby

Anonymous
June 9, 2005 3:10:48 PM

Archived from groups: microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.perform_maintain (More info?)

"Michael Wright" <mjsjwright@yahoo.com> wrote:

>I have the following power saving settings on my new Gateway, running
>WinXP-Home:
>
>Turn of Monitor - after 20 mins
>Turn off Hard Drive - after 30 mins
>System Standby - after 45 mins
>System Hibernate - never
>
>The computer after sitting idle for nearly 2 hours still will not enter
>Standby mode. If I change the Standby setting to "after 15 mins" it will
>work. What would be the cause of this?

See "Computer Does Not Enter Standby Mode If Power Options Profile Is
Set to Standby After 45 or More Minutes"
(http://support.microsoft.com/?kbid=310601).

--
(tm)
ICQ: 192649233
Anonymous
June 9, 2005 3:10:49 PM

Archived from groups: microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.perform_maintain (More info?)

Thanks for the reply. I do have SP2 installed...so I think I shouldn't have
to worry about this problem. Does anyone else have an opinion? Is it
better to not even mess with Standby??

Thanks.

"Thorsten Matzner" <tmatzner@gmx.net> wrote in message
news:o CMHeMNbFHA.2900@TK2MSFTNGP15.phx.gbl...
> "Michael Wright" <mjsjwright@yahoo.com> wrote:
>
>>I have the following power saving settings on my new Gateway, running
>>WinXP-Home:
>>
>>Turn of Monitor - after 20 mins
>>Turn off Hard Drive - after 30 mins
>>System Standby - after 45 mins
>>System Hibernate - never
>>
>>The computer after sitting idle for nearly 2 hours still will not enter
>>Standby mode. If I change the Standby setting to "after 15 mins" it will
>>work. What would be the cause of this?
>
> See "Computer Does Not Enter Standby Mode If Power Options Profile Is
> Set to Standby After 45 or More Minutes"
> (http://support.microsoft.com/?kbid=310601).
>
> --
> (tm)
> ICQ: 192649233
Anonymous
June 10, 2005 2:37:13 PM

Archived from groups: microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.perform_maintain (More info?)

"Michael Wright" <mjsjwright@yahoo.com> wrote:

>Thanks for the reply. I do have SP2 installed...so I think I shouldn't have
>to worry about this problem. Does anyone else have an opinion? Is it
>better to not even mess with Standby??

This could also be caused by other software running at the same time.
One of the programs could make Windows see that the PC is not idle.
See "How to Troubleshoot By Using the Msconfig Utility in Windows XP"
(http://support.microsoft.com/?kbid=310560).

--
(tm)
ICQ: 192649233
!