screen saver will not work properly

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi,
I am having problems with my screen saver not working properly. I have had
this computer with Windows XP for over two years now. I have not had any
problems with the screen saver until just recently. The screen saver will
kick in at the right time, but after 2 to 5 minutes it will disappear without
the mouse moving. I have tried changing the screen saver to a different
type, changed the settings in the scren saver setup, and nothing has helped
fix this problem. I also checked the Task Manager when this happens, and
discovered that a program called Photo Package was running. This is software
that came with a Sony Cybershot digitai camera. I uninstalled this software,
but I still have the same problem. I am at a loss as to what to do now.
Thanks.
5 answers Last reply
More about screen saver work properly
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    You did not state what type of screensaver you are using, but that would
    probably be of little help. Rightclick center of screen and click Properties.
    Click the Screensaver tab and then the Settings button. There you may
    have something checked to resume on activation of another application such
    as your Photo package. Uninstalling Photo package does not delete many
    files that are still in the Registry which could still be the problem. You
    may
    need to edit the Registry. :~)

    --
    Some days you're the windshield,
    some days you're the bug.


    "DSBell1961" wrote:

    > Hi,
    > I am having problems with my screen saver not working properly. I have had
    > this computer with Windows XP for over two years now. I have not had any
    > problems with the screen saver until just recently. The screen saver will
    > kick in at the right time, but after 2 to 5 minutes it will disappear without
    > the mouse moving. I have tried changing the screen saver to a different
    > type, changed the settings in the scren saver setup, and nothing has helped
    > fix this problem. I also checked the Task Manager when this happens, and
    > discovered that a program called Photo Package was running. This is software
    > that came with a Sony Cybershot digitai camera. I uninstalled this software,
    > but I still have the same problem. I am at a loss as to what to do now.
    > Thanks.
    >
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi, Byte,

    Thanks for responding to my question. I am currently using Serene Screen
    Marine Aquarium screen saver. I thought maybe that could be the problem, so
    I changed the screen saver to one that came with Windows XP. That screen
    saver did the same exact thing thing. I uninstalled the Marinbe Aquarium
    software, then re-installed it....and that did not help either. Could you
    please tell me how to edit the registry? I appreciate any help you can give
    to me. Thanks!!

    "Byte" wrote:

    > You did not state what type of screensaver you are using, but that would
    > probably be of little help. Rightclick center of screen and click Properties.
    > Click the Screensaver tab and then the Settings button. There you may
    > have something checked to resume on activation of another application such
    > as your Photo package. Uninstalling Photo package does not delete many
    > files that are still in the Registry which could still be the problem. You
    > may
    > need to edit the Registry. :~)
    >
    > --
    > Some days you're the windshield,
    > some days you're the bug.
    >
    >
    > "DSBell1961" wrote:
    >
    > > Hi,
    > > I am having problems with my screen saver not working properly. I have had
    > > this computer with Windows XP for over two years now. I have not had any
    > > problems with the screen saver until just recently. The screen saver will
    > > kick in at the right time, but after 2 to 5 minutes it will disappear without
    > > the mouse moving. I have tried changing the screen saver to a different
    > > type, changed the settings in the scren saver setup, and nothing has helped
    > > fix this problem. I also checked the Task Manager when this happens, and
    > > discovered that a program called Photo Package was running. This is software
    > > that came with a Sony Cybershot digitai camera. I uninstalled this software,
    > > but I still have the same problem. I am at a loss as to what to do now.
    > > Thanks.
    > >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I'm having basically the same issue with Win XP SP2 and Marine Aquarium
    screen saver. (It also happened with my "My Pictures" screen saver in
    Windows.) I installed a Micro Innnovations basic webcam and software to put
    the webcam on the web. (camarades.com) My screen saver comes on and then
    minimizes after a few minutes at varying intervals. I'm also noticing a
    white rectangle/bar move quickly on my task bar and then disappear. It shows
    up on the right side of the task bar, near the minimized icons. If anyone
    knows a fix, I really like to know.

    "DSBell1961" wrote:

    > Hi,
    > I am having problems with my screen saver not working properly. I have had
    > this computer with Windows XP for over two years now. I have not had any
    > problems with the screen saver until just recently. The screen saver will
    > kick in at the right time, but after 2 to 5 minutes it will disappear without
    > the mouse moving. I have tried changing the screen saver to a different
    > type, changed the settings in the scren saver setup, and nothing has helped
    > fix this problem. I also checked the Task Manager when this happens, and
    > discovered that a program called Photo Package was running. This is software
    > that came with a Sony Cybershot digitai camera. I uninstalled this software,
    > but I still have the same problem. I am at a loss as to what to do now.
    > Thanks.
    >
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    hi bearscreek,

    I am having the same problems with my screen saver starting and then
    minimizing at various intervals. I also notice the white rectangle/ bar that
    appears in the task bar. It appears and then vanishes very quickly before I
    have a chance to click on it to see what it is. If you happen to figure out
    how to fix this problem please let me know. I will do the same. Thanks!

    "bearscreek" wrote:

    > I'm having basically the same issue with Win XP SP2 and Marine Aquarium
    > screen saver. (It also happened with my "My Pictures" screen saver in
    > Windows.) I installed a Micro Innnovations basic webcam and software to put
    > the webcam on the web. (camarades.com) My screen saver comes on and then
    > minimizes after a few minutes at varying intervals. I'm also noticing a
    > white rectangle/bar move quickly on my task bar and then disappear. It shows
    > up on the right side of the task bar, near the minimized icons. If anyone
    > knows a fix, I really like to know.
    >
    > "DSBell1961" wrote:
    >
    > > Hi,
    > > I am having problems with my screen saver not working properly. I have had
    > > this computer with Windows XP for over two years now. I have not had any
    > > problems with the screen saver until just recently. The screen saver will
    > > kick in at the right time, but after 2 to 5 minutes it will disappear without
    > > the mouse moving. I have tried changing the screen saver to a different
    > > type, changed the settings in the scren saver setup, and nothing has helped
    > > fix this problem. I also checked the Task Manager when this happens, and
    > > discovered that a program called Photo Package was running. This is software
    > > that came with a Sony Cybershot digitai camera. I uninstalled this software,
    > > but I still have the same problem. I am at a loss as to what to do now.
    > > Thanks.
    > >
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Well, we must be in the same boat, then. I just found out that whatever is
    doing this will kick my WinTV off too. I had the TV on full screen and got
    in the shower. Afterwards, it had kicked the whole WinTV program off, not
    just minimized it. Now that's really annoying, because I can't use my PC as
    a TV without sitting right there monitoring it. (when the TV is maximized,
    it takes the place of a screen saver). Keep me posted...

    "DSBell1961" wrote:

    > hi bearscreek,
    >
    > I am having the same problems with my screen saver starting and then
    > minimizing at various intervals. I also notice the white rectangle/ bar that
    > appears in the task bar. It appears and then vanishes very quickly before I
    > have a chance to click on it to see what it is. If you happen to figure out
    > how to fix this problem please let me know. I will do the same. Thanks!
    >
    > "bearscreek" wrote:
    >
    > > I'm having basically the same issue with Win XP SP2 and Marine Aquarium
    > > screen saver. (It also happened with my "My Pictures" screen saver in
    > > Windows.) I installed a Micro Innnovations basic webcam and software to put
    > > the webcam on the web. (camarades.com) My screen saver comes on and then
    > > minimizes after a few minutes at varying intervals. I'm also noticing a
    > > white rectangle/bar move quickly on my task bar and then disappear. It shows
    > > up on the right side of the task bar, near the minimized icons. If anyone
    > > knows a fix, I really like to know.
    > >
    > > "DSBell1961" wrote:
    > >
    > > > Hi,
    > > > I am having problems with my screen saver not working properly. I have had
    > > > this computer with Windows XP for over two years now. I have not had any
    > > > problems with the screen saver until just recently. The screen saver will
    > > > kick in at the right time, but after 2 to 5 minutes it will disappear without
    > > > the mouse moving. I have tried changing the screen saver to a different
    > > > type, changed the settings in the scren saver setup, and nothing has helped
    > > > fix this problem. I also checked the Task Manager when this happens, and
    > > > discovered that a program called Photo Package was running. This is software
    > > > that came with a Sony Cybershot digitai camera. I uninstalled this software,
    > > > but I still have the same problem. I am at a loss as to what to do now.
    > > > Thanks.
    > > >
Ask a new question

Read More

Windows XP