Sign in with
Sign up | Sign in
Your question

Can anyone help with the installation of ATI drivers?

Tags:
  • Drivers
  • ATI
  • Windows XP
Last response: in Windows XP
Share
Anonymous
a b \ Driver
June 7, 2005 11:32:29 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I am getting no where with ATI. I have recently replaced my nVidea 4600ti
card with a Sapphire X800XL AGP and at the moment can only run the card on
'VGASAVE'. Tried installed CAT 5.5 both from hardware wizard where I get the
following message 'there was a problem installing this hardware. Video
Controller (VGA compatible). An error occurred during the installation of
the device. The data is invalid' OR direct from the drivers where I get the
following message 'setup was unable to complete the installation. Try to set
up your display adaptor with a standard VGA driver before running setup'

Can anyone provide some advise on how I can get these installed before I
take the card back to PC World and exchange for nVidea.

I have a P2.4 running on Intel D845GBV motherboard

I have installed, re-installed the ATI drivers. I have installed and
un-installed the existing nVidea drivers. I have tried in SAFE mode and now
at a loss on how to get these drivers in

Really appreciate some expert guidance

Dave

More about : installation ati drivers

Anonymous
a b \ Driver
June 7, 2005 11:32:30 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I would try the usual pc maintenance:

1. START RUN CHKDSK /F, restart to run chkdsk.
2. Run Adaware or Spybot Search n Destroy.
3. Update and run virus definitions.
4. Windows Update.
5. Check for sufficient disk space. Uninstall unused programs.
6. Internet Explorer. Delete Files, all offline content.
7. Disk defrag.

Be sure to follow the card munfacturers instructions, particularly the
sequence of uninstalling the old card and software, and installing the new
card and software.

--
---------------------------------------
http://www.fast-rewind.com
---------------------------------------



"David Hewitt" wrote:

> I am getting no where with ATI. I have recently replaced my nVidea 4600ti
> card with a Sapphire X800XL AGP and at the moment can only run the card on
> 'VGASAVE'. Tried installed CAT 5.5 both from hardware wizard where I get the
> following message 'there was a problem installing this hardware. Video
> Controller (VGA compatible). An error occurred during the installation of
> the device. The data is invalid' OR direct from the drivers where I get the
> following message 'setup was unable to complete the installation. Try to set
> up your display adaptor with a standard VGA driver before running setup'
>
> Can anyone provide some advise on how I can get these installed before I
> take the card back to PC World and exchange for nVidea.
>
> I have a P2.4 running on Intel D845GBV motherboard
>
> I have installed, re-installed the ATI drivers. I have installed and
> un-installed the existing nVidea drivers. I have tried in SAFE mode and now
> at a loss on how to get these drivers in
>
> Really appreciate some expert guidance
>
> Dave
>
>
>
!