Errore on installing SP2

Archived from groups: alt.sys.pc-clone.dell (More info?)

Hello,

Dell4600SP1
80g HD
512 Ram

I DL'ed SP2 yesterday & had some problems.

First I scanned with Norton, & on line Trend....clean.

Used Adware, Spysweeper, Spybot...clean

After the download, it installed, when it finished it asked for reboot,then
asked for updates to be turned on. Next, then i got a blue screen, waited
for 10 minutes still blue & got the following msg:

Microsoft Visual C++ Runtime Library
Program c:\windows\system32\svc.exe

r6025
-pure virual function call


I did some research, fining out you can unitsall from add remove programs.
So i looked & sure enough SP2 was listed, so I removed it.

Another error after removal:
Rundll
error loading c:\windows\system32\firewall.cpl
The speciefied module could not be found.

Now, everything has been working fine, I have had no problems at all.
I am thinking a bad download, maybe connected with the modem?

I finally got a SP2 disk at one of the stores. Now the disk says use it &
pass it on to a friend. It went in my gf's pc fine. I am thinking of trying
the disk instead of DL'ing.

Any advice appreciate,
Doc
1 answer Last reply
More about errore installing
  1. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Service Pack Installation Checklist:
    http://www3.telus.net/dandemar/spackins.htm

    --
    Jupiter Jones
    http://www3.telus.net/dandemar
    In memory of our dear friend, MVP Alex Nichol
    http://www.dts-l.org


    "Doc" <Doc@nonespam..wlpy.net> wrote in message
    news:b_mdnaRrMJIdh6LfRVn-2w@adelphia.com...
    > Hello,
    >
    > Dell4600SP1
    > 80g HD
    > 512 Ram
    >
    > I DL'ed SP2 yesterday & had some problems.
    >
    > First I scanned with Norton, & on line Trend....clean.
    >
    > Used Adware, Spysweeper, Spybot...clean
    >
    > After the download, it installed, when it finished it asked for
    > reboot,then
    > asked for updates to be turned on. Next, then i got a blue screen, waited
    > for 10 minutes still blue & got the following msg:
    >
    > Microsoft Visual C++ Runtime Library
    > Program c:\windows\system32\svc.exe
    >
    > r6025
    > -pure virual function call
    >
    >
    > I did some research, fining out you can unitsall from add remove programs.
    > So i looked & sure enough SP2 was listed, so I removed it.
    >
    > Another error after removal:
    > Rundll
    > error loading c:\windows\system32\firewall.cpl
    > The speciefied module could not be found.
    >
    > Now, everything has been working fine, I have had no problems at all.
    > I am thinking a bad download, maybe connected with the modem?
    >
    > I finally got a SP2 disk at one of the stores. Now the disk says use it &
    > pass it on to a friend. It went in my gf's pc fine. I am thinking of
    > trying
    > the disk instead of DL'ing.
    >
    > Any advice appreciate,
    > Doc
    >
    >
    >
Ask a new question

Read More

Dell Computers