Sign in with
Sign up | Sign in
Your question

Ssd installation not going smoothly

Last response: in Laptop Tech Support
Share
September 30, 2012 5:20:02 PM

Hello,

So I have installed a fancy new SSD into my laptop and I have successfully reinstalled windows
however, every time I restart the computer it stops at a screen that reads:



Hard Disk Error
Please run the hard disk test in system diagnostics
Hard disk 1 (3f1)
f2 system diagnostics


If I run the test on the hard drive it will pass on the quick test, the full test, and the smart check
and the only way for me to bypass this problem is to restart and press f9, then choose boot from
cd/dvd and let the screen to "press any key to boot from disk" just pass by, then and only then does
the computer boot up into windows successfully. But I only have limited options available to me in my bios
and I have a sneaking suspicion that it may be due to the fact that the sata ports are running in IDE mode by
default and some how I need to change them to run AHCI mode for the SSD but still unsure?



there are not very many options in the bios and I am at a loss what to do, any suggestions would

certainly be appreciated.



Specs:

hp pavilion dv6 6020ca
AMD phenom II p960 1800 MHz
windows 7
bios: Insyde h20 rev. 3.5 f.13



thank in advance for the help.


BTW: I have tried the SSD on 2 other computers and it seems to be fully functional.
October 5, 2012 3:33:41 AM

Still struggling with this issue does anyone have any ideas?

m
0
l
Related resources
!