How to Stop Outlook Express Automatic Message Compacting

Archived from groups: alt.sys.pc-clone.dell (More info?)

I have a Dell Inspiron 8600 that frequently goes into Outlook express
Compacting mode and virtually locks up the laptop for at least half an
hour. I've tried to cancel by hitting the cancel button, but it won't
do it. If I turn the computer off and boot up again it just starts
all over again. Is there any way to only Compact messages when I want
to do so? Any help would be greatly appreciated!
Thanks!
11 answers Last reply
More about stop outlook express automatic message compacting
  1. Archived from groups: alt.sys.pc-clone.dell (More info?)

    "Larz F. Kremer" <larz.kremer@verizon.net> wrote in message
    news:d6m041t658vtbk3mvg88o8ei03rgi2304i@4ax.com...
    >I have a Dell Inspiron 8600 that frequently goes into Outlook express
    > Compacting mode and virtually locks up the laptop for at least half an
    > hour. I've tried to cancel by hitting the cancel button, but it won't
    > do it. If I turn the computer off and boot up again it just starts
    > all over again. Is there any way to only Compact messages when I want
    > to do so? Any help would be greatly appreciated!
    > Thanks!


    I didn't find this helpful, as I have OE6 SP2, but perhaps you might:

    http://support.microsoft.com/default.aspx?scid=kb;en-us;311030

    I have no "check box to compact messages in the background" option
    available.


    Stew
  2. Archived from groups: alt.sys.pc-clone.dell (More info?)

    If you don't get an answer in this group, you might want to
    try


    http://groups.yahoo.com/group/Outlook_Express/
  3. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Larz,
    After installing Windows XP SP2, the upgraded version of OE6 is set to
    compact the message store after every 100 uses. You should let OE compact
    the messages, and don't use your PC until the compaction is done. By
    canceling compaction or shutting down your PC during compaction, you risk
    the chance that your OE message store might get damaged. And the loss of
    messages might occur. At a minimum, it will start the compaction process all
    over again, when you run OE the next time.

    Stew,
    The line " Compact messages in the background" from OE6 maintenance tab was
    removed, if you upgraded to XP SP2. For many users, background compaction
    caused message store corruption, and the loss of email messages. MS took the
    recommendations from users to remove this feature.

    --

    Rich/rerat

    (RRR News) <message rule>
    <<Previous Text Snipped to Save Bandwidth When Appropriate>>


    "S.Lewis" <stew1960@cover.bellsouth.net> wrote in message
    news:1AZ%d.57678$Q83.23022@bignews5.bellsouth.net...

    "Larz F. Kremer" <larz.kremer@verizon.net> wrote in message
    news:d6m041t658vtbk3mvg88o8ei03rgi2304i@4ax.com...
    >I have a Dell Inspiron 8600 that frequently goes into Outlook express
    > Compacting mode and virtually locks up the laptop for at least half an
    > hour. I've tried to cancel by hitting the cancel button, but it won't
    > do it. If I turn the computer off and boot up again it just starts
    > all over again. Is there any way to only Compact messages when I want
    > to do so? Any help would be greatly appreciated!
    > Thanks!


    I didn't find this helpful, as I have OE6 SP2, but perhaps you might:

    http://support.microsoft.com/default.aspx?scid=kb;en-us;311030

    I have no "check box to compact messages in the background" option
    available.


    Stew
  4. Archived from groups: alt.sys.pc-clone.dell (More info?)

    "RRR_News" <nospam@isp.com> wrote in message
    news:9ZCdnR3Zmp1f5d3fRVn-qg@comcast.com...
    > Larz,
    > After installing Windows XP SP2, the upgraded version of OE6 is set to
    > compact the message store after every 100 uses. You should let OE compact
    > the messages, and don't use your PC until the compaction is done. By
    > canceling compaction or shutting down your PC during compaction, you risk
    > the chance that your OE message store might get damaged. And the loss of
    > messages might occur. At a minimum, it will start the compaction process
    > all
    > over again, when you run OE the next time.
    >
    > Stew,
    > The line " Compact messages in the background" from OE6 maintenance tab
    > was
    > removed, if you upgraded to XP SP2. For many users, background compaction
    > caused message store corruption, and the loss of email messages. MS took
    > the
    > recommendations from users to remove this feature.


    Rich -

    Thanks for confirming what I suspected (the loss of that feature after
    installing SP2).

    In light of that, I agree he should boot the machine to desktop and go mow
    the grass - and hope compaction completes successfully.


    Stew
  5. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Try clicking on the Hekp files within Outlook, most people overlook these
    help files and they often give you the answer, you just have to do a little
    digging sometimes,
    "S.Lewis" <stew1960@cover.bellsouth.net> wrote in message
    news:1AZ%d.57678$Q83.23022@bignews5.bellsouth.net...
    >
    > "Larz F. Kremer" <larz.kremer@verizon.net> wrote in message
    > news:d6m041t658vtbk3mvg88o8ei03rgi2304i@4ax.com...
    >>I have a Dell Inspiron 8600 that frequently goes into Outlook express
    >> Compacting mode and virtually locks up the laptop for at least half an
    >> hour. I've tried to cancel by hitting the cancel button, but it won't
    >> do it. If I turn the computer off and boot up again it just starts
    >> all over again. Is there any way to only Compact messages when I want
    >> to do so? Any help would be greatly appreciated!
    >> Thanks!
    >
    >
    > I didn't find this helpful, as I have OE6 SP2, but perhaps you might:
    >
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;311030
    >
    > I have no "check box to compact messages in the background" option
    > available.
    >
    >
    > Stew
    >
  6. Archived from groups: alt.sys.pc-clone.dell (More info?)

    I have SP2 OE6 also, and there is no provision for compact messages in the
    background on mine either. Hmmmmm.
    Larz


    "S.Lewis" <stew1960@cover.bellsouth.net> wrote in message
    news:1AZ%d.57678$Q83.23022@bignews5.bellsouth.net...
    >
    > "Larz F. Kremer" <larz.kremer@verizon.net> wrote in message
    > news:d6m041t658vtbk3mvg88o8ei03rgi2304i@4ax.com...
    >>I have a Dell Inspiron 8600 that frequently goes into Outlook express
    >> Compacting mode and virtually locks up the laptop for at least half an
    >> hour. I've tried to cancel by hitting the cancel button, but it won't
    >> do it. If I turn the computer off and boot up again it just starts
    >> all over again. Is there any way to only Compact messages when I want
    >> to do so? Any help would be greatly appreciated!
    >> Thanks!
    >
    >
    > I didn't find this helpful, as I have OE6 SP2, but perhaps you might:
    >
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;311030
    >
    > I have no "check box to compact messages in the background" option
    > available.
    >
    >
    > Stew
    >
  7. Archived from groups: alt.sys.pc-clone.dell (More info?)

    do you have particularly large dbx files? does it hang while compacting on
    a particular newsgroup or folder? perhaps the real problem is that there is
    data corruption.
    http://www.microsoft.com/windows/IE/community/columns/filecorruption.mspx#EHAA

    "Larz F. Kremer" <larz.kremer@verizon.net> wrote in message
    news:d6m041t658vtbk3mvg88o8ei03rgi2304i@4ax.com...
    >I have a Dell Inspiron 8600 that frequently goes into Outlook express
    > Compacting mode and virtually locks up the laptop for at least half an
    > hour. I've tried to cancel by hitting the cancel button, but it won't
    > do it. If I turn the computer off and boot up again it just starts
    > all over again. Is there any way to only Compact messages when I want
    > to do so? Any help would be greatly appreciated!
    > Thanks!
  8. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Larz F. Kremer wrote:
    > I have a Dell Inspiron 8600 that frequently goes into Outlook express
    > Compacting mode and virtually locks up the laptop for at least half an
    > hour. I've tried to cancel by hitting the cancel button, but it won't
    > do it. If I turn the computer off and boot up again it just starts
    > all over again. Is there any way to only Compact messages when I want
    > to do so? Any help would be greatly appreciated!
    > Thanks!

    The only option is to take command of OE and use the maintenance
    options. Tools/Options/Maintenance tab/Clean Up Now button. Take your
    pick of the four buttons. I normally use the third button to delete
    headers and messages without resetting the download flag, then compact.

    Q
  9. Archived from groups: alt.sys.pc-clone.dell (More info?)

    "Fixer" <steve@kelly90.wanadoo.co.uk> wrote in message
    news:424121a8$1_5@alt.athenanews.com...
    > Try clicking on the Hekp files within Outlook, most people overlook these
    > help files and they often give you the answer, you just have to do a
    > little digging sometimes,


    This is true, when all else fails, RTFM.


    Stew
  10. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Dear Mr. Kremer,

    I too had the same problem with outlook express compacting. The answer
    lies
    in the Windows Registry.

    Click on Start
    Click Run
    type in regedit

    in the Registry Editor
    Navigate to HKEY_CURRENT_USER > Identities > {random ID number}
    > Software >
    Microsoft > Outlook Express > 5.0 > Dont Show Dialogs

    There should be a "Compact Do not Ask Again" REG_DWORD

    Double click on its icon.

    This opens an Edit DWORD Value Dialogue window
    set the Value data: to 0
    0 stands for false in computer language 'binary'


    this means that if it is false to do not ask again then it will ask
    again

    Click OK

    then close the Registry Editor

    PS..
  11. Archived from groups: alt.sys.pc-clone.dell (More info?)

    On Tue, 05 Apr 2005 11:03:28 +0000,
    jwinters@cyberpanacea-dot-com.no-spam.invalid (CyberPanacea) wrote:

    >
    >I too had the same problem with outlook express compacting. The answer
    >lies in the Windows Registry.
    >
    Actually, the answer is to let Outlook Express complete the compacting of
    folders, assuming that the user does not compact the folders periodically on
    his own. Not compacting Outlook Express' folders will eventually cause
    corruption and will render all of the user's data useless.
    --
    <<<SgtRich>>>
    Desktop: Dimension 8400
    Notebook: Dimension 8600
    Both running Microsoft Windows XP Home Edition
Ask a new question

Read More

Dell Outlook Express Computers