Can't connect to Internet in Normal Mode with Service Pack..

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I recently installed Service Pack 2, and ever since I installed it I haven't
been able to connect to the Internet in normal mode. When I booted it up the
first time, it started dialing my connection which I thought was odd because
it usually never dials a connection. The connection never materialized and I
haven't been able to get on the Internet since in normal mode. I managed to
get it to never dial a connection, but the problems persisted. I ran a
system restore on my PC and restored my PC to the restore point created just
before the installation of Service Pack 2 and I was able to connect to the
Internet in Normal Mode. Thinking the problem was solved, I reinstalled
Service Pack 2 and the Internet wasn't working again in Normal Mode. Is
there any way I can make the Internet work in Normal Mode using Service Pack
2. I've tried practically everything I could think of and in desperate need
for some technical assistance right now.

Any help would be greatly appreciated.
3 answers Last reply
More about connect internet normal mode service pack
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    How to troubleshoot possible causes of Internet connection problems in Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;314095

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User
    Microsoft Newsgroups

    Get Windows XP Service Pack 2 with Advanced Security Technologies:
    http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

    -------------------------------------------------------------------------------------------

    "sherlock" wrote:

    | I recently installed Service Pack 2, and ever since I installed it I haven't
    | been able to connect to the Internet in normal mode. When I booted it up the
    | first time, it started dialing my connection which I thought was odd because
    | it usually never dials a connection. The connection never materialized and I
    | haven't been able to get on the Internet since in normal mode. I managed to
    | get it to never dial a connection, but the problems persisted. I ran a
    | system restore on my PC and restored my PC to the restore point created just
    | before the installation of Service Pack 2 and I was able to connect to the
    | Internet in Normal Mode. Thinking the problem was solved, I reinstalled
    | Service Pack 2 and the Internet wasn't working again in Normal Mode. Is
    | there any way I can make the Internet work in Normal Mode using Service Pack
    | 2. I've tried practically everything I could think of and in desperate need
    | for some technical assistance right now.
    |
    | Any help would be greatly appreciated.
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Ok, I ran those tests and I was able to successfully ping my ip address and
    get name resolution. So I am definitely connected to the Internet. However,
    I still can't get online in normal mode. The option to turn use a default
    gateway was already checked off, so that wasn't the problem.

    "Carey Frisch [MVP]" wrote:

    > How to troubleshoot possible causes of Internet connection problems in Windows XP
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;314095
    >
    > --
    > Carey Frisch
    > Microsoft MVP
    > Windows XP - Shell/User
    > Microsoft Newsgroups
    >
    > Get Windows XP Service Pack 2 with Advanced Security Technologies:
    > http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx
    >
    > -------------------------------------------------------------------------------------------
    >
    > "sherlock" wrote:
    >
    > | I recently installed Service Pack 2, and ever since I installed it I haven't
    > | been able to connect to the Internet in normal mode. When I booted it up the
    > | first time, it started dialing my connection which I thought was odd because
    > | it usually never dials a connection. The connection never materialized and I
    > | haven't been able to get on the Internet since in normal mode. I managed to
    > | get it to never dial a connection, but the problems persisted. I ran a
    > | system restore on my PC and restored my PC to the restore point created just
    > | before the installation of Service Pack 2 and I was able to connect to the
    > | Internet in Normal Mode. Thinking the problem was solved, I reinstalled
    > | Service Pack 2 and the Internet wasn't working again in Normal Mode. Is
    > | there any way I can make the Internet work in Normal Mode using Service Pack
    > | 2. I've tried practically everything I could think of and in desperate need
    > | for some technical assistance right now.
    > |
    > | Any help would be greatly appreciated.
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    This may help..
    http://www.snapfiles.com/get/winsockxpfix.html

    "sherlock" <sherlock@discussions.microsoft.com> wrote in message
    news:D934EC57-3752-4015-BC02-7D5334C5E3F4@microsoft.com...
    | Ok, I ran those tests and I was able to successfully ping my ip
    address and
    | get name resolution. So I am definitely connected to the Internet.
    However,
    | I still can't get online in normal mode. The option to turn use a
    default
    | gateway was already checked off, so that wasn't the problem.
    |
    | "Carey Frisch [MVP]" wrote:
    |
    | > How to troubleshoot possible causes of Internet connection
    problems in Windows XP
    | > http://support.microsoft.com/default.aspx?scid=kb;en-us;314095
    | >
    | > --
    | > Carey Frisch
    | > Microsoft MVP
    | > Windows XP - Shell/User
    | > Microsoft Newsgroups
    | >
    | > Get Windows XP Service Pack 2 with Advanced Security Technologies:
    | >
    http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx
    | >
    |
    > -------------------------------------------------------------------------------------------
    | >
    | > "sherlock" wrote:
    | >
    | > | I recently installed Service Pack 2, and ever since I installed
    it I haven't
    | > | been able to connect to the Internet in normal mode. When I
    booted it up the
    | > | first time, it started dialing my connection which I thought was
    odd because
    | > | it usually never dials a connection. The connection never
    materialized and I
    | > | haven't been able to get on the Internet since in normal mode.
    I managed to
    | > | get it to never dial a connection, but the problems persisted.
    I ran a
    | > | system restore on my PC and restored my PC to the restore point
    created just
    | > | before the installation of Service Pack 2 and I was able to
    connect to the
    | > | Internet in Normal Mode. Thinking the problem was solved, I
    reinstalled
    | > | Service Pack 2 and the Internet wasn't working again in Normal
    Mode. Is
    | > | there any way I can make the Internet work in Normal Mode using
    Service Pack
    | > | 2. I've tried practically everything I could think of and in
    desperate need
    | > | for some technical assistance right now.
    | > |
    | > | Any help would be greatly appreciated.
    | >
Ask a new question

Read More

Connection Internet Windows XP