playing dvds

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I am having an impossible time getting DVDs played. I have an LG DVD
ROM player and have downloaded and installed a CinePlayer DVD
Decoder. I am still unable to play any DVD. The computer says "no
disc in drive" when there is definitely one physically in the drive,
very frustrating, please help...
2 answers Last reply
More about playing dvds
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Open My Computer icon on desktop, then rightclick your DVD-Rom drive
    and click Properties>AutoPlay tab and select your action to perform.
    Also, DVD - Enable DVD Player in Media Player
    This setting allows you to use Microsoft Media Player to Play and Open DVDs.
    Start/Run/Regedit
    HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Player\Settings. Value
    Name: EnableDVDUI, Data Type: REG_SZ (String Value), Value Data: yes or no.
    Create a new string value called "EnableDVDUI" and set it to "yes" to enable
    DVD functionality.

    --
    Some days you're the windshield,
    some days you're the bug.


    "davidc" wrote:

    > I am having an impossible time getting DVDs played. I have an LG DVD
    > ROM player and have downloaded and installed a CinePlayer DVD
    > Decoder. I am still unable to play any DVD. The computer says "no
    > disc in drive" when there is definitely one physically in the drive,
    > very frustrating, please help...
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    thanks you very much, i will give it a go.

    davc
Ask a new question

Read More

Windows XP