Deleting files belonging to user that no longer exists

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

OS: XP Pro

I created files and marked them to deny access to other users. Then a
couple of weeks later, I delete the account that had created them.

I've tried everything I can think of to delete the original files. The
are in the "Shared Documents" folder. I've tried deleting them with
the Admin account to no avail.

Any ideas how to get rid of them. Can I do something in Safe Mode?

thanks,
Dean
5 answers Last reply
More about deleting files belonging user longer exists
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    rettigcd@bigfoot.com wrote:
    > OS: XP Pro
    >
    > I created files and marked them to deny access to other
    > users. Then a couple of weeks later, I delete the account
    > that had created them.
    >
    > I've tried everything I can think of to delete the original
    > files. The are in the "Shared Documents" folder. I've
    > tried deleting them with the Admin account to no avail.
    >
    > Any ideas how to get rid of them. Can I do something in
    > Safe Mode?
    >
    > thanks,
    > Dean

    You need to take ownership of the files. Take a look here for
    the procedure:

    http://support.microsoft.com/default.aspx?scid=kb;en-us;308421&sd=tech

    Nepatsfan
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Nepatsfan - thanks for the info.

    But when I click on Properties I only get the "General" and "Sumary"
    tabs. Do you know how I can make a "Security" tab display?

    thanks,
    Dean Rettig


    Nepatsfan wrote:
    > rettigcd@bigfoot.com wrote:
    > > OS: XP Pro
    > >
    > > I created files and marked them to deny access to other
    > > users. Then a couple of weeks later, I delete the account
    > > that had created them.
    > >
    > > I've tried everything I can think of to delete the original
    > > files. The are in the "Shared Documents" folder. I've
    > > tried deleting them with the Admin account to no avail.
    > >
    > > Any ideas how to get rid of them. Can I do something in
    > > Safe Mode?
    > >
    > > thanks,
    > > Dean
    >
    > You need to take ownership of the files. Take a look here for
    > the procedure:
    >
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;308421&sd=tech
    >
    > Nepatsfan
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    You have to disable Simple File Sharing. Try this:

    Go to Start -> Control Panel -> Folder Options.
    Click on the View page.
    Scroll to the bottom of the "Advanced Settings" section.
    Remove the check mark in the box next to "Use simple file
    sharing (Recommended)".
    Click OK.
    The Security tab should now be displayed.

    Note: After you delete those files you can go back and enable
    Simple File Sharing.

    Nepatsfan


    Go to Start
    rettigcd@bigfoot.com wrote:
    > Nepatsfan - thanks for the info.
    >
    > But when I click on Properties I only get the "General" and
    > "Sumary" tabs. Do you know how I can make a "Security" tab
    > display?
    >
    > thanks,
    > Dean Rettig
    >
    >
    > Nepatsfan wrote:
    >> rettigcd@bigfoot.com wrote:
    >>> OS: XP Pro
    >>>
    >>> I created files and marked them to deny access to other
    >>> users. Then a couple of weeks later, I delete the account
    >>> that had created them.
    >>>
    >>> I've tried everything I can think of to delete the original
    >>> files. The are in the "Shared Documents" folder. I've
    >>> tried deleting them with the Admin account to no avail.
    >>>
    >>> Any ideas how to get rid of them. Can I do something in
    >>> Safe Mode?
    >>>
    >>> thanks,
    >>> Dean
    >>
    >> You need to take ownership of the files. Take a look here
    >> for the procedure:
    >>
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;308421&sd=tech
    >>
    >> Nepatsfan
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    That's it! Thanks a million.

    Also I now see that if I had read the document you told me to read
    _THOROUGHLY_ I would have seen how to displable simple file sharing.

    Thanks again,
    Dean Rettig


    Nepatsfan wrote:
    > You have to disable Simple File Sharing. Try this:
    >
    > Go to Start -> Control Panel -> Folder Options.
    > Click on the View page.
    > Scroll to the bottom of the "Advanced Settings" section.
    > Remove the check mark in the box next to "Use simple file
    > sharing (Recommended)".
    > Click OK.
    > The Security tab should now be displayed.
    >
    > Note: After you delete those files you can go back and enable
    > Simple File Sharing.
    >
    > Nepatsfan
    >
    >
    > Go to Start
    > rettigcd@bigfoot.com wrote:
    > > Nepatsfan - thanks for the info.
    > >
    > > But when I click on Properties I only get the "General" and
    > > "Sumary" tabs. Do you know how I can make a "Security" tab
    > > display?
    > >
    > > thanks,
    > > Dean Rettig
    > >
    > >
    > > Nepatsfan wrote:
    > >> rettigcd@bigfoot.com wrote:
    > >>> OS: XP Pro
    > >>>
    > >>> I created files and marked them to deny access to other
    > >>> users. Then a couple of weeks later, I delete the account
    > >>> that had created them.
    > >>>
    > >>> I've tried everything I can think of to delete the original
    > >>> files. The are in the "Shared Documents" folder. I've
    > >>> tried deleting them with the Admin account to no avail.
    > >>>
    > >>> Any ideas how to get rid of them. Can I do something in
    > >>> Safe Mode?
    > >>>
    > >>> thanks,
    > >>> Dean
    > >>
    > >> You need to take ownership of the files. Take a look here
    > >> for the procedure:
    > >>
    > >> http://support.microsoft.com/default.aspx?scid=kb;en-us;308421&sd=tech
    > >>
    > >> Nepatsfan
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    rettigcd@bigfoot.com wrote:
    > That's it! Thanks a million.
    >
    > Also I now see that if I had read the document you told me
    > to read _THOROUGHLY_ I would have seen how to displable
    > simple file sharing.
    >
    > Thanks again,
    > Dean Rettig

    You're welcome.

    Nepatsfan
Ask a new question

Read More

Windows XP