Sign in with
Sign up | Sign in
Your question

Typing freely

Last response: in Laptops & Notebooks
Share
October 6, 2012 5:53:37 PM

Hello,
how do i get back to typing freely on my aspire one notebook D255E. I held i think shift key for 8 secs because it said would help typing repeats,now it wont let me type same letter twice straight away and also wont delete letters using backspace without waiting betwen each one

More about : typing freely

a b D Laptop
October 6, 2012 6:18:56 PM

... have you tried holding the shift key down again?
Either that or what you did was turned on sticky keys - press shift five times rapidly.
October 6, 2012 6:29:28 PM

yes that was what it said something to do with sticky keys(to prevent)
i,ve tried pressing five times. not worked
Related resources
October 6, 2012 6:39:13 PM

any other ideas to try thanks? :) 
a b D Laptop
October 6, 2012 7:07:25 PM

Hit start and type

filter

select "Ignore repeated keystrokes using FilterKeys"

Now remove the check from Turn om Filter Keys and Turn on Filter Keys when right SHIFT is pressed for 8 seconds.

Hit apply.

This will turn it off and make it not come back. This is a common issue for gamers as they may hold the shift key for more then 8 seconds.

Hope this helps
October 7, 2012 8:06:52 AM

Cheers worked a treat.

thanks *****
a b D Laptop
October 7, 2012 1:37:52 PM

Now you will never have to put up with it again(took the check off of the shortkey), you can disable lots of Accessibility options(under ease of access -> keyboard -> setup and disable the short keys for each) short keys in the control panel.
October 20, 2012 12:03:55 AM

comp novice said:
Hello,
how do i get back to typing freely on my aspire one notebook D255E. I held i think shift key for 8 secs because it said would help typing repeats,now it wont let me type same letter twice straight away and also wont delete letters using backspace without waiting betwen each one



I have a difficult time typing because the curser keeps jumping around and goes back and adds letters. I have to undo
my typing every other word
a b D Laptop
October 20, 2012 1:09:43 AM

msilvers said:
I have a difficult time typing because the curser keeps jumping around and goes back and adds letters. I have to undo
my typing every other word

If you are on a laptop, try to turn off the touchpad to see if you are resting your thumb on the track pad causing it to move.

This is a common issue that most touchpad have a driver option to avoid. It is called disable touchpad when typing or similar.

In the future it is best to start your own thread.
!