Sign in with
Sign up | Sign in
Your question

Cannot delete an .AVI file

Last response: in Windows XP
Share
Anonymous
June 11, 2005 2:55:30 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I downloaded an AVI file from limewire and now I cannot delete it or view
its properties. Please help.

More about : delete avi file

Anonymous
June 11, 2005 1:26:56 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Just note what the location of the file is. Go into the command window (good
old DOS) and go to the DIR of the file.

Example:
The window shows:
"C:\Documents and Setting\your_name>"
Then type: "CD \"
Now you will be in the root, the prompt wil look like this: "C:\"

Now you want to go to the directory, where the corrupted AVI file can be
found.
So the command might look like this: "CD Downloads". The prompt wil look
like this: "C:\Downloads>"

Now if the file is located in this DIR, the command is as followes:
"C:\Downloads>del corrupt.avi"
Where "corrupt" is the alternative for your file name, for you did not post
that name.

You wil see that in the DOS enviroment, the file can be deleted.

Good luck

Eritacus
"Abel Cortez" <acortez1@rgv.rr.com> schreef in bericht
news:o BMvlljbFHA.3280@TK2MSFTNGP09.phx.gbl...
>I downloaded an AVI file from limewire and now I cannot delete it or view
>its properties. Please help.
>
Anonymous
June 11, 2005 9:33:37 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Courtesy of Kelly:-
"Go to Start/Run/CMD and type in: regsvr32 /u shmedia.dll
(To re-enable it: regsvr32 shmedia.dll)
And/or run this edit, then try to delete it.
AVI Search Remove (Line 74)
http://www.kellys-korner-xp.com/xp_tweaks.htm
Can't Delete a File or Folder in XP
http://www.kellys-korner-xp.com/xp_d.htm#del"


"Abel Cortez" <acortez1@rgv.rr.com> wrote in message
news:o BMvlljbFHA.3280@TK2MSFTNGP09.phx.gbl...
>I downloaded an AVI file from limewire and now I cannot delete it or view its
>properties. Please help.
>
!