Sign in with
Sign up | Sign in
Your question

SureConnect ADSL Wireless Gateway

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
April 17, 2004 10:05:27 PM

Archived from groups: alt.internet.wireless (More info?)

I bouught this ADSL Gateway but I have problems to connect to this gateway
anche check and change config.

I connected my pc to the gateway by ethernet and I give it the address
192.168.1.2 (the gateway should have 192.168.1.1).

I see ethernet light on the gateway turned on but if I try to ping the
gateway or connect with the us robotic configurations programs nothing goes
well.

I connected a second pc by ethernet to the gateway (192.168.1.3).

192.168.1.2 can see 192.168.1.3 and 192.168.1.3 can see 192.168.1.2.

So maybe I think that the gateway don't have the standard ip 192.168.1.1.
I tryed to reset but nothing changes.

Manual say that I must keep pressed the reset button for 5 or more second,
but if I press it all ethernet light turn on and after 2 seconds seems that
the gateway start again, so seems impossible reset the gateway.

Someone that use this gateway had in the past the same problems?
Solutions?
:-(

Gianni
Anonymous
a b F Wireless
April 18, 2004 12:40:35 AM

Archived from groups: alt.internet.wireless (More info?)

"Gianni" <stojkovicNONSPAMMARE@tiscali.it> wrote in news:Hlegc.93947
$rM4.3679528@news4.tin.it:

> I connected my pc to the gateway by ethernet and I give it the address
> 192.168.1.2 (the gateway should have 192.168.1.1).

why don't you use DHCP to setup your PCs... then you can easily find out
the IP subnet your gateway is running on : )

--
Lucas Tam (REMOVEnntp@rogers.com)
Please delete "REMOVE" from the e-mail address when replying.
http://members.ebay.com/aboutme/coolspot18/
Anonymous
a b F Wireless
April 18, 2004 3:42:25 AM

Archived from groups: alt.internet.wireless (More info?)

Because is the same...with dhcp windows create his own address that don't
have nothing to do with the gateway address :( 

Gianni
Related resources
Anonymous
a b F Wireless
April 18, 2004 9:20:24 AM

Archived from groups: alt.internet.wireless (More info?)

"Gianni" <stojkovicNONSPAMMARE@tiscali.it> wrote in news:Bhjgc.68127
$hc5.2970006@news3.tin.it:

> Because is the same...with dhcp windows create his own address that don't
> have nothing to do with the gateway address :( 

??? Windows shouldn't be creating it's own address.

If you're getting 169.*.*.* it means that Windows timed out getting a DHCP
IP address and defaulted to a random address.

--
Lucas Tam (REMOVEnntp@rogers.com)
Please delete "REMOVE" from the e-mail address when replying.
http://members.ebay.com/aboutme/coolspot18/
Anonymous
a b F Wireless
April 18, 2004 1:06:34 PM

Archived from groups: alt.internet.wireless (More info?)

> ??? Windows shouldn't be creating it's own address.
>
> If you're getting 169.*.*.* it means that Windows timed out getting a DHCP
> IP address and defaulted to a random address.

Yes, the dhcp don't give an answer to windows and it take a randon address.

Gianni
Anonymous
a b F Wireless
April 19, 2004 2:26:00 AM

Archived from groups: alt.internet.wireless (More info?)

"Gianni" <stojkovicNONSPAMMARE@tiscali.it> wrote in message
news:uyrgc.68703$hc5.2990053@news3.tin.it...
> > ??? Windows shouldn't be creating it's own address.
> >
> > If you're getting 169.*.*.* it means that Windows timed out getting a
DHCP
> > IP address and defaulted to a random address.
>
> Yes, the dhcp don't give an answer to windows and it take a randon
address.
>
> Gianni
>
>
Have you changed any of the settings of the modem? My came out of the box
with DHCP enabled so if your PC is set to auto detect and obtain an IP
address then all shoul dbe fine. If you PC still does not get an IP address
then you have a problem on the PC or modem. Forcing the PC to use an
specific address wont fix the problem you already have.
I cant remember at this time what the reset command is to get to factory
default on the modem, but look that up and try again.

Tony
Anonymous
a b F Wireless
April 19, 2004 2:26:01 AM

Archived from groups: alt.internet.wireless (More info?)

Tomorrow I will call the US Robotic support, maybe they will help me.

Gianni
!