Sign in with
Sign up | Sign in
Your question

Unable to boot from SSD installed as second drive in dell laptop

Last response: in Laptops & Notebooks
Share
October 9, 2012 1:46:33 PM

I thought it would be a good idea to install a SSD as a second hard drive in place of the DVD drive of my Dell inspiron N7110 laptop and then install windows 7 to this new drive.

I did a clean install of windows 7 Home premium to the new SSD, deleting the partitions on my existing drive at the same time, everything seemed to go fine untill the first reboot when the laptop just seemed to hang on startup with a flashing white cursor at the top left corner of the screen.

On checking the setup screen, both hard drives are listed as follows:

Fixed HDD TOSHIBA MK6475GSX - (SO) 640GB
SATA ODD SAMSUNG SSD 830 Seri - (S1) 256GB

However only the original, Toshiba drive is listed in the boot priority list

Any ideas on how I can get the laptop to boot from the new SSD would be gratefully received,

Thanks in advance
October 9, 2012 2:52:31 PM

Solved it myself - problem seems to be with the windows 7 install files on the USB stick I was using. Installed from original DVD and no problems at all - thanks anyway.
m
0
l
January 16, 2013 11:31:08 PM

Hi,

I have just run into a problem with the same setup as you on you're Inspiron n7110.
When I insert my Samsung SSD 840 as a second drive instead of my optical drive my laptop doesn't reboot and won't shut down. Since it doesn't reboot I can't setup a system on my SSD.
I tried from USB and external DVD but nothing.

Which BIOS version do you have, my is A13, the latest... In my boot order in bios I cant select my SSD but in the main section of bios it shows up properly under Sata ODD as Samsung SSD 840. How did you set up you're disks and where did you put them?

Can you help, please...
m
0
l
June 6, 2013 4:38:02 PM

dmohachi said:
Hi,

I have just run into a problem with the same setup as you on you're Inspiron n7110.
When I insert my Samsung SSD 840 as a second drive instead of my optical drive my laptop doesn't reboot and won't shut down. Since it doesn't reboot I can't setup a system on my SSD.
I tried from USB and external DVD but nothing.

Which BIOS version do you have, my is A13, the latest... In my boot order in bios I cant select my SSD but in the main section of bios it shows up properly under Sata ODD as Samsung SSD 840. How did you set up you're disks and where did you put them?

Can you help, please...


I have exactly the same problem as above - did anyone ever find a solution to this?


m
0
l
!