Sign in with
Sign up | Sign in
Your question

Accidently Turned on Filter Keys

Last response: in Windows XP
Share
June 12, 2005 7:19:48 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hello all,

I was recently using an Excel program and I inadvertently held down the
shift key while thinking about something. I guess I held it down for 8
seconds and a box popped up saying that I'd just used a shortcut to turn on
filter keys. From then on, I could not use the Excel program any more and
thought this was a feature of Excel. But once I was out of Excel, I noticed
that my mousie wasn't working at all like it used to.

The only way I was able to bail out of this mess was to use task manager to
log myself off, and only then could I even reboot the computer. Now that it
has re-booted, everything seems fine and the little 'filter keys' icon is
now gone from the notification area.

What had I done? I don't want that to happen again. It seems that I was
not able to turn off filter keys once I accidentally turned it on. What is
this all about?

Thanks for any guidance.

Danno
Anonymous
June 12, 2005 7:19:49 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Danno wrote:
> I was recently using an Excel program and I inadvertently held down
> the shift key while thinking about something. I guess I held it down
> for 8 seconds and a box popped up saying that I'd just used a
> shortcut to turn on filter keys. From then on, I could not use the
> Excel program any more and thought this was a feature of Excel. But
> once I was out of Excel, I noticed that my mousie wasn't working at
> all like it used to.
>
> The only way I was able to bail out of this mess was to use task
> manager to log myself off, and only then could I even reboot the
> computer. Now that it has re-booted, everything seems fine and the
> little 'filter keys' icon is now gone from the notification area.
>
> What had I done? I don't want that to happen again. It seems that I
> was not able to turn off filter keys once I accidentally turned it
> on. What is this all about?

Start --> Help and Support.
Learn to use the resources you have!

Searching for "Turn on Filter Keys" gave me this:

--------------------------------------------
To turn on FilterKeys
---------------------
FilterKeys is a keyboard feature that instructs the keyboard to ignore brief
or repeated keystrokes. Using FilterKeys, you can also slow the rate at
which a key repeats when you hold it down.

* Open Accessibility Options.
* On the Keyboard tab, under FilterKeys, select the Use FilterKeys check
box.
* To turn off FilterKeys, clear the Use FilterKeys check box.

--Notes

- To open Accessibility Options, click Start, click Control Panel, and then
double-click Accessibility Options.
- If the Use shortcut check box in the Settings for FilterKeys dialog box is
selected, you can turn FilterKeys on or off by holding down the right SHIFT
key for 8 to 16 seconds (depending on the other settings you have selected
in the Accessibility Options dialog box). To open the Settings for
FilterKeys dialog box, open Accessibility Options and then, under
FilterKeys, click Settings.
--------------------------------------------

You can also learn about StickyKeys and ToggleKeys this way. (How to
disable them, etc.)

--
Shenan Stanley
MS-MVP
--
June 12, 2005 7:51:12 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi Shenan. Thanks for the response. When this problem occurred for me, I
indeed found the Accessibility Options, and went to the keyboard tab only to
find that the "Use Filter Keys" box was not selected. In other words, I had
opted not to use filter keys, yet they were in effect. I had no way of
unselecting them. That is the issue I had. And I'm sure there are a lot
more features of this operating system that I have not yet discovered. But
I don't think you should berate me because I haven't "Learned to use ALL the
resources I have". But I appreciate your response. It indicates to me that
I was on the right track, but that there was some sort of glitch that is now
gone.

Best Regards,
Danno


"Shenan Stanley" <newshelper@gmail.com> wrote in message
news:urO6V7vbFHA.2856@TK2MSFTNGP10.phx.gbl...
> Danno wrote:
> > I was recently using an Excel program and I inadvertently held down
> > the shift key while thinking about something. I guess I held it down
> > for 8 seconds and a box popped up saying that I'd just used a
> > shortcut to turn on filter keys. From then on, I could not use the
> > Excel program any more and thought this was a feature of Excel. But
> > once I was out of Excel, I noticed that my mousie wasn't working at
> > all like it used to.
> >
> > The only way I was able to bail out of this mess was to use task
> > manager to log myself off, and only then could I even reboot the
> > computer. Now that it has re-booted, everything seems fine and the
> > little 'filter keys' icon is now gone from the notification area.
> >
> > What had I done? I don't want that to happen again. It seems that I
> > was not able to turn off filter keys once I accidentally turned it
> > on. What is this all about?
>
> Start --> Help and Support.
> Learn to use the resources you have!
>
> Searching for "Turn on Filter Keys" gave me this:
>
> --------------------------------------------
> To turn on FilterKeys
> ---------------------
> FilterKeys is a keyboard feature that instructs the keyboard to ignore
brief
> or repeated keystrokes. Using FilterKeys, you can also slow the rate at
> which a key repeats when you hold it down.
>
> * Open Accessibility Options.
> * On the Keyboard tab, under FilterKeys, select the Use FilterKeys check
> box.
> * To turn off FilterKeys, clear the Use FilterKeys check box.
>
> --Notes
>
> - To open Accessibility Options, click Start, click Control Panel, and
then
> double-click Accessibility Options.
> - If the Use shortcut check box in the Settings for FilterKeys dialog box
is
> selected, you can turn FilterKeys on or off by holding down the right
SHIFT
> key for 8 to 16 seconds (depending on the other settings you have selected
> in the Accessibility Options dialog box). To open the Settings for
> FilterKeys dialog box, open Accessibility Options and then, under
> FilterKeys, click Settings.
> --------------------------------------------
>
> You can also learn about StickyKeys and ToggleKeys this way. (How to
> disable them, etc.)
>
> --
> Shenan Stanley
> MS-MVP
> --
>
>
Related resources
Anonymous
June 12, 2005 7:51:13 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Danno wrote:
> I was recently using an Excel program and I inadvertently held down
> the shift key while thinking about something. I guess I held it
> down for 8 seconds and a box popped up saying that I'd just used a
> shortcut to turn on filter keys. From then on, I could not use the
> Excel program any more and thought this was a feature of Excel. But
> once I was out of Excel, I noticed that my mousie wasn't working at
> all like it used to.
>
> The only way I was able to bail out of this mess was to use task
> manager to log myself off, and only then could I even reboot the
> computer. Now that it has re-booted, everything seems fine and the
> little 'filter keys' icon is now gone from the notification area.
>
> What had I done? I don't want that to happen again. It seems that
> I was not able to turn off filter keys once I accidentally turned it
> on. What is this all about?

Shenan Stanley wrote:
> Start --> Help and Support.
> Learn to use the resources you have!
>
> Searching for "Turn on Filter Keys" gave me this:
>
> --------------------------------------------
> To turn on FilterKeys
> ---------------------
> FilterKeys is a keyboard feature that instructs the keyboard to
> ignore brief or repeated keystrokes. Using FilterKeys, you can also
> slow the rate at which a key repeats when you hold it down.
>
> * Open Accessibility Options.
> * On the Keyboard tab, under FilterKeys, select the Use FilterKeys
> check box.
> * To turn off FilterKeys, clear the Use FilterKeys check box.
>
> --Notes
>
> - To open Accessibility Options, click Start, click Control Panel,
> and then double-click Accessibility Options.
> - If the Use shortcut check box in the Settings for FilterKeys
> dialog box is selected, you can turn FilterKeys on or off by holding
> down the right SHIFT key for 8 to 16 seconds (depending on the other
> settings you have selected in the Accessibility Options dialog box).
> To open the Settings for FilterKeys dialog box, open Accessibility
> Options and then, under FilterKeys, click Settings.
> --------------------------------------------
>
> You can also learn about StickyKeys and ToggleKeys this way. (How to
> disable them, etc.)

Danno wrote:
> Hi Shenan. Thanks for the response. When this problem occurred for
> me, I indeed found the Accessibility Options, and went to the
> keyboard tab only to find that the "Use Filter Keys" box was not
> selected. In other words, I had opted not to use filter keys, yet
> they were in effect. I had no way of unselecting them. That is the
> issue I had. And I'm sure there are a lot more features of this
> operating system that I have not yet discovered. But I don't think
> you should berate me because I haven't "Learned to use ALL the
> resources I have". But I appreciate your response. It indicates to
> me that I was on the right track, but that there was some sort of
> glitch that is now gone.

I did not berate you, I stated that you should start learning to use
resources to get your own answers..

The whole "Give a man a fish.. feed him for a day. Teach a man to fish..
feed him for a lifetime" philosophy..

http://www.google.com/help/basics.html

--
Shenan Stanley
MS-MVP
--
June 12, 2005 6:52:37 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I've never personally had that problem, but have you tried to repeat your
key sequence?
Possibly that may bring up a box to turn it off again.

--
johnf

> Hello all,
>
> I was recently using an Excel program and I inadvertently held down the
> shift key while thinking about something. I guess I held it down for 8
> seconds and a box popped up saying that I'd just used a shortcut to
> turn on filter keys. From then on, I could not use the Excel program
> any more and thought this was a feature of Excel. But once I was out
> of Excel, I noticed that my mousie wasn't working at all like it used
> to.
>
> The only way I was able to bail out of this mess was to use task
> manager to log myself off, and only then could I even reboot the
> computer. Now that it has re-booted, everything seems fine and the
> little 'filter keys' icon is now gone from the notification area.
>
> What had I done? I don't want that to happen again. It seems that I
> was not able to turn off filter keys once I accidentally turned it on.
> What is this all about?
>
> Thanks for any guidance.
>
> Danno
June 12, 2005 6:52:38 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hello again! Shenan, I apologize. I shouldn't be so sensitive. I also
fully subscribe to the "Give a man a fish.. feed him for a day. Teach a man
to fish.. feed him for a lifetime" philosophy. Once again, I DO appreciate
your response. Thank you!

John, I just now tried your idea. But it happened again. If I turn on
filter keys, either by holding down the 'shift' key for eight seconds, or by
selecting the "Use filter keys" box, in either case, the only way I can get
back to normal is to re-boot. In fact, when the filter keys have been
turned on, I am not even able to turn off my computer. When I click "Turn
off Computer" button, it takes me to the choice of "standby", "Turn Off", or
"Re-Start". And none of them work. My selection is ignored. I need to use
task manager to log myself off, and then select "Turn Off Computer"...in
which case all three choices will work.

So something is wrong, but it isn't really an issue as far as my day to day
use of the computer is concerned, because I never use filter keys.
Nonetheless, it bugs me that the computer seems to have a problem.

Thanks for the suggestion.

Best regards,
Danno




"johnf" <john_f@bigREMOVEpond.net.au> wrote in message
news:eSllPqwbFHA.2420@TK2MSFTNGP12.phx.gbl...
> I've never personally had that problem, but have you tried to repeat your
> key sequence?
> Possibly that may bring up a box to turn it off again.
>
> --
> johnf
>
> > Hello all,
> >
> > I was recently using an Excel program and I inadvertently held down the
> > shift key while thinking about something. I guess I held it down for 8
> > seconds and a box popped up saying that I'd just used a shortcut to
> > turn on filter keys. From then on, I could not use the Excel program
> > any more and thought this was a feature of Excel. But once I was out
> > of Excel, I noticed that my mousie wasn't working at all like it used
> > to.
> >
> > The only way I was able to bail out of this mess was to use task
> > manager to log myself off, and only then could I even reboot the
> > computer. Now that it has re-booted, everything seems fine and the
> > little 'filter keys' icon is now gone from the notification area.
> >
> > What had I done? I don't want that to happen again. It seems that I
> > was not able to turn off filter keys once I accidentally turned it on.
> > What is this all about?
> >
> > Thanks for any guidance.
> >
> > Danno
>
>
Anonymous
October 12, 2011 8:11:27 AM

To turn Filter Keys off and regain control of your computer, hold down both Shift keys at the same time.... obviously!!






danno said:
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hello all,

I was recently using an Excel program and I inadvertently held down the
shift key while thinking about something. I guess I held it down for 8
seconds and a box popped up saying that I'd just used a shortcut to turn on
filter keys. From then on, I could not use the Excel program any more and
thought this was a feature of Excel. But once I was out of Excel, I noticed
that my mousie wasn't working at all like it used to.

The only way I was able to bail out of this mess was to use task manager to
log myself off, and only then could I even reboot the computer. Now that it
has re-booted, everything seems fine and the little 'filter keys' icon is
now gone from the notification area.

What had I done? I don't want that to happen again. It seems that I was
not able to turn off filter keys once I accidentally turned it on. What is
this all about?

Thanks for any guidance.

Danno

!