Sign in with
Sign up | Sign in
Your question

Swith Users Problem/Favorites Problem-Freeze

Last response: in Windows XP
Share
Anonymous
June 12, 2005 12:24:01 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hello,
This place is quite active, and I am glad to see that. I own a Dell 4600
Demension computer, it was purchased about a year and a half ago. I recently
reinstalled Windows on it, and reinstalled the drivers/utilities that were
needed, with the help of a Dell expert. I have Windows XP right now. I have
the Lavasoft Ad-Aware SE for my spyware protection, and I have the AVG from
Grifsoft for my virus protection. I scan my computer every night, and I keep
all my databases up-to-date. Recently, my computer was infected with the
Trojan Backdoor.SdBot virus, and I looked on the Norton Antiviruses website
to get rid of it and fix the computer. So now, at this time, I believe my
computer is clean. Here are the problems I am experiencing at this time.
There are 5 users that use this computer. When I go to start>logoff>switch
user, and then I click on another user account, it will say, "loading
personal settings" for about 1 minute, and then it will show the desktop with
the blue bar at the bottom and the computer will freeze up (the start button
does not appear, it is just a blue bar). After talking with Dell, I did the
run of "msconfig" and made it so only certain items startup on the startup,
but this didnt work. It sometimes will freeze, and other times the computer
will work fine. I have noticed that it usually will freeze after the computer
has been sitting on for maybe 1-2 hours.
My second problem is also a freezing problem. When I am online, after
you have been on 30 minutes or more, when I click the favorites button to add
something to favorites, the window will freeze, and I have to close the IE
and then open up the new window. This problem only occurs sometimes, but not
every single time I am online. I was told by Dell that is sounds like a
spyware problem, but it seems I do not have any spyware.

Are these 2 problems of mine familiar to anyone here? I'd love to get them
fixed as soon as possible. Please email me at pjksportscards@gmail.com if you
can help. Any help is greatly appreciated, thanks for the read!
Patrick - Colorado, USA
Anonymous
June 12, 2005 1:27:02 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Also, mine is the Windows XP home edition. Thanks

"Patrick" wrote:

> Hello,
> This place is quite active, and I am glad to see that. I own a Dell 4600
> Demension computer, it was purchased about a year and a half ago. I recently
> reinstalled Windows on it, and reinstalled the drivers/utilities that were
> needed, with the help of a Dell expert. I have Windows XP right now. I have
> the Lavasoft Ad-Aware SE for my spyware protection, and I have the AVG from
> Grifsoft for my virus protection. I scan my computer every night, and I keep
> all my databases up-to-date. Recently, my computer was infected with the
> Trojan Backdoor.SdBot virus, and I looked on the Norton Antiviruses website
> to get rid of it and fix the computer. So now, at this time, I believe my
> computer is clean. Here are the problems I am experiencing at this time.
> There are 5 users that use this computer. When I go to start>logoff>switch
> user, and then I click on another user account, it will say, "loading
> personal settings" for about 1 minute, and then it will show the desktop with
> the blue bar at the bottom and the computer will freeze up (the start button
> does not appear, it is just a blue bar). After talking with Dell, I did the
> run of "msconfig" and made it so only certain items startup on the startup,
> but this didnt work. It sometimes will freeze, and other times the computer
> will work fine. I have noticed that it usually will freeze after the computer
> has been sitting on for maybe 1-2 hours.
> My second problem is also a freezing problem. When I am online, after
> you have been on 30 minutes or more, when I click the favorites button to add
> something to favorites, the window will freeze, and I have to close the IE
> and then open up the new window. This problem only occurs sometimes, but not
> every single time I am online. I was told by Dell that is sounds like a
> spyware problem, but it seems I do not have any spyware.
>
> Are these 2 problems of mine familiar to anyone here? I'd love to get them
> fixed as soon as possible. Please email me at pjksportscards@gmail.com if you
> can help. Any help is greatly appreciated, thanks for the read!
> Patrick - Colorado, USA
Related resources
!