Dell 2400 - Internet won't work after SP2 install

Archived from groups: alt.sys.pc-clone.dell (More info?)

I have the Dell 2400 and I installed Windows SP2 and now I can't
connect to the internet. Dial-up works but when I open up the browser
IE6 nothing will open. My main page is Yahoo and that, and no other
bookmark will open. I've tried every URL but no dice. Any clues?

Nick
5 answers Last reply
More about dell 2400 internet work install
  1. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Firewall? What about it? If it's on that doesn't mean the NET shouldn't
    work.
  2. Archived from groups: alt.sys.pc-clone.dell (More info?)

    tq144@msn.com wrote:
    >
    > I have the Dell 2400 and I installed Windows SP2 and now I can't
    > connect to the internet. Dial-up works but when I open up the browser
    > IE6 nothing will open. My main page is Yahoo and that, and no other
    > bookmark will open. I've tried every URL but no dice. Any clues?

    Firewall?

    Notan
  3. Archived from groups: alt.sys.pc-clone.dell (More info?)

    The winsock may have been corrupted. Try this tool and see if that fixes it.
    I use it all the time to fix clients machines that have this problem for
    whatever reason. Usually spyware and/or viruses are the culprit.
    http://www.snapfiles.com/get/winsockxpfix.html

    <tq144@msn.com> wrote in message
    news:1111900076.149160.117790@o13g2000cwo.googlegroups.com...
    >I have the Dell 2400 and I installed Windows SP2 and now I can't
    > connect to the internet. Dial-up works but when I open up the browser
    > IE6 nothing will open. My main page is Yahoo and that, and no other
    > bookmark will open. I've tried every URL but no dice. Any clues?
    >
    > Nick
    >
  4. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Thanks Tweek but that didn't work. I tried the program and it didn't
    fix it. Thank god for two PCs in my house or I'd go nuts.
  5. Archived from groups: alt.sys.pc-clone.dell (More info?)

    <tq144@msn.com> wrote in message
    news:1111971614.673002.214550@g14g2000cwa.googlegroups.com...
    > Thanks Tweek but that didn't work. I tried the program and it didn't
    > fix it. Thank god for two PCs in my house or I'd go nuts.
    >


    I assume the system was scanned and clean of all virus, adware,
    spyware/malware threats? If not, the SP2 install could've gotten hosed up
    due to existing problems or corruption.

    A hijacked browser or various re-directs won't be fixed or improved with an
    SP2 install.

    http://www.microsoft.com/athome/security/spyware/software/default.mspx

    http://www.download.com/Ad-Aware-SE-Personal-Edition/3000-8022_4-10319876.html?tag=lst-0-1

    http://www.download.com/Spybot-Search-Destroy/3000-8022_4-10289035.html?tag=lst-0-1


    Stew
Ask a new question

Read More

Dell Internet Dial Up Connection Computers