Sign in with
Sign up | Sign in
Your question

? about my 6800 gt

Last response: in Graphics & Displays
Share
April 19, 2005 12:52:32 AM

Hey I got a problem with my 6800 gt. It's a PNY which i realize is a shitty brand but i ran 3dmark03 with it and my score was considerably lower than everyone's else when i compared my score with other people's.So tehn i got really exact when comparin scores and people with the exact same specs did a lot better than i did. Like i got 7,000 and they got 10,000+. I want to know if there's anyway to solve this problem of mine or anything i could do like overclocking or any good tweaks you know of.

More about : 6800

April 19, 2005 12:55:25 AM

btw i have a pny 6800gt, a intel p4 2.8 ghz, a gig of pc3200 ddr400 generic RAM, an asus p4p800se motherboard.
April 19, 2005 1:07:38 AM

PNY isn't bad, question is did you have an ATI card previously since your last windows installation? If you have any old ATI drivers, be sure to uninstall it.
Related resources
April 19, 2005 1:11:58 AM

yes pny is bad man. friend of mine's dad has owned his own business for 15 years and i've bought from him several times, he tells me tehy suck so i beleive him.But back on topic nah i didin't have a previous ati card on this computer previous video card was a 5700 256 mgb card.
April 19, 2005 1:15:00 AM

PNY isn't that bad, it's right there in the middle, it's not the best, but it's definently not the worst. Doesn't the 6600GT score 10,000 on 3dMark03? You should be scoring a lot more than 10,000. You should definently reformat and reinstall your OS and all the new drivers if you haven't already.

<font color=blue>AthlonXP-M 2500+(12x200)</font color=blue>|<font color=green>Abit NF7-S</font color=green>|<font color=red>1GB Kingston DDR400</font color=red>|<font color=purple>NEC Accucync90 19"</font color=purple>|<font color=black>Sapphire 9600XT</font color=black>
April 19, 2005 1:28:46 AM

Do a fresh install of windows, and try again.
April 19, 2005 1:29:29 AM

SLI 6600GT scores over 10,000 single doesn't come close.
April 19, 2005 10:27:12 AM

somthing is sucking big time do a frsh OS instal Off the subject my 6800 128mb scores 10650 on 3dmark03 so u should be scoring over 11000.

<font color=purple> MY FINGER IS ON THE BUTTON! </font color=purple>
April 19, 2005 11:39:54 AM

Quote:
yes pny is bad man. friend of mine's dad has owned his own business for 15 years and i've bought from him several times, he tells me tehy suck so i beleive him.


ROFL!!!

______________
Welcome to my Shed of Pleasure
April 19, 2005 1:52:20 PM

I really have to disagree with rx8 on this one. I had a similar problem with my 6800U and everyone told me to do a fresh install; the problem was with my memory timings in the BIOS. A "fresh install" is recommended wayy to quickly for problems like this.

An old install isn't going to be responsible for a 3000 deficit in 3dMark03.

You're running 3dMark with AA and AF turned off in the drivers, right?

During the benchmark are you getting hiccups, or is it running smoothly?

________________
<b>Geforce <font color=red>6800 Ultra</b></font color=red>
<b>AthlonXP <font color=red>3200+</b></font color=red> <i>(Barton 2500+ o/c 400 FSB)</i>
<b>3dMark05: <font color=red>5,275</b>
April 19, 2005 2:19:55 PM

I really do think a new os install and a complete reformat would help i gotta [-peep-] on my computer.Yes everything in the drivers is turned off AA,AF,image quality all of it is off or high performance.And there's no hiccups at all.
April 19, 2005 2:22:42 PM

And with my memory timings waht should i do to them.What should do to each certain option.Decrease them,increase them?
April 19, 2005 2:23:46 PM

Hey,really newb question but i need to know how to reinstall windows and reformat.I've done it before but i totally forget how to now.
April 19, 2005 3:05:21 PM

In my case, the "Agressive" setting caused instability which gave me problems. Once I set it to "Optimal", my problems went away.

But it could be any number of things.

________________
<b>Geforce <font color=red>6800 Ultra</b></font color=red>
<b>AthlonXP <font color=red>3200+</b></font color=red> <i>(Barton 2500+ o/c 400 FSB)</i>
<b>3dMark05: <font color=red>5,275</b>
April 19, 2005 3:18:09 PM

I think the wasy mine is in my bios is you have to set each timing . There's 4 or 5 different options for each timing and you can decrease them or increase them, waht should i do with them.
April 19, 2005 3:35:36 PM

Well, mine was a pretty specific case so I doubt it's your problem... I was just using it to illustrate that the problem often lies with other things than the age of the OS.

But if you want to try it for the heck of it, increase every timing by one and run 3dmark. If you don't see an increase, set it back to what it was.

Write down what the timings are set to right now before you mess with them.

________________
<b>Geforce <font color=red>6800 Ultra</b></font color=red>
<b>AthlonXP <font color=red>3200+</b></font color=red> <i>(Barton 2500+ o/c 400 FSB)</i>
<b>3dMark05: <font color=red>5,275</b>
April 19, 2005 7:18:27 PM

Uninstall the drivers...if there are any other drivers for old graphics cards...uninstall them...then reinstall the newest set of drivers from nvidia 71.xx.

Example: P4 3.0 1gb 6800gt OC
Install before getting rid of old drivers: <A HREF="http://service.futuremark.com/compare?2k3=3690195" target="_new">8615 3dmark03</A>
After uninstall and installation of new drivers:<A HREF="http://service.futuremark.com/compare?2k3=3867921" target="_new">11452 3dmark03</A>

Current machines running F@H:
AMD: [64 3500+][64 3000+][2500+][2000+][1.3x2][366]
Intel: [X 3.0x3][P4 3.0x2][P4 2.4x5][P4 1.4]

"...and i'm not gay" RX8 -Greatest Quote of ALL Time
April 19, 2005 8:25:37 PM

Wow that is an huge difference.
April 19, 2005 8:50:23 PM

Yea a friend of mine was very happy when i got him to rerun 3dmark 03,05 after uninstalling and reinstalling the drivers. =D

Current machines running F@H:
AMD: [64 3500+][64 3000+][2500+][2000+][1.3x2][366]
Intel: [X 3.0x3][P4 3.0x2][P4 2.4x5][P4 1.4]

"...and i'm not gay" RX8 -Greatest Quote of ALL Time
April 19, 2005 9:57:40 PM

Hey man that helps alot but i need to know how to reformat computer.I have so much [-peep-] on my computer, so many folders it would be really hard to find teh folders for teh drivers. Can you please help me with my problem, i'm not sure how to reformat. I have teh disc for windows xp jsut not sure how to get to the reformat part,thanks.
April 19, 2005 10:08:16 PM

Ahh oh... this is going to be painful... anyways here it goes

-First go into your bios(by pressing del button when computer boots) And set first boot device to CDRom.

-Once you get into the windows installation screen, follow the steps, until you get the part where you get to choose drive, choose your main drive which likely is C, enter and it'll ask you if you want to format or not, do a quick format, and let windows copy files.

-It will reset once it's done copying files, and it will begin installation, just follow the step by step instructions, and you'll have windows up and running in about an hour.

-If you have any particians previously, you can now format them simply from my computers, or Windows Explorer.

-Do Windows updates, disable messenger service if you have SP1, turn off windows firewall if you have SP2.

-Install chipset/video/audio drivers.
April 20, 2005 1:51:33 AM

Whats the difference between Quick Format and the Regular Format? I always do regular format because the quick ways to things always seem to cause problems.

<font color=blue>AthlonXP-M 2500+(12x200)</font color=blue>|<font color=green>Abit NF7-S</font color=green>|<font color=red>1GB Kingston DDR400</font color=red>|<font color=purple>NEC Accucync90 19"</font color=purple>|<font color=black>Sapphire 9600XT</font color=black>
April 20, 2005 1:19:53 PM

Heh...or...if you don't want to completely wipe and reload your system...just go to control panel Add/Remove Programs and uninstall any Video/Display drivers for ATI and NVIDIA. There are also programs out there that are designed to uninstall drivers. I have used one once...and i can't remember the name of the program i used, but it's one that is recommended here (Toms) often. Ask around and someone that knows will pipe in.

Current machines running F@H:
AMD: [64 3500+][64 3000+][2500+][2000+][1.3x2][366]
Intel: [X 3.0x3][P4 3.0x2][P4 2.4x5][P4 1.4]

"...and i'm not gay" RX8 -Greatest Quote of ALL Time
!