Sign in with
Sign up | Sign in
Your question

nokia 3220 wap settings

Last response: in Network Providers
Share
Anonymous
January 15, 2005 7:22:57 PM

Archived from groups: alt.cellular.fido (More info?)

Hi Folks,

I recently purchased an unlocked nokia 3220. I've installed a fido
prepaid sim card, and calls are working correctly.

I'm trying to get WAP configured correctly and I think I'm close based
on other posts about nokia configs.

With the config below, I see a G with a square around it when I launch
the wap browser, but an error message is displayed "Server busy try again".

Any thoughts?

Current config:

I have no preferred access point.

connectivity->GPRS:
GPRS Connection: when needed
...GPRS Modem Settings:
...active access point: fido
.....alias: fido
.....GPRS access point: wap.fido.ca

configuration settings:
..default configuration settings: personal config
..Personal configuration settings:
.....Personal account: fido
.......account name: fido
.......homepage: wap.fido.ca
.......user name: fido
.......password: fido
.......access point settings:
..........proxy: enable
..........proxy address: 205.151.11.11
.............proxy port: 8080
.............data bearer: gprs
.............Bearer settings:
................GPRS access point: wap.fido.ca
................auth type: normal
................user name: fido
................passsword: fido

I believe a GPRS connection is getting set up, since my account balance
is decreasing.

Any thoughts appreciated.

jp
Anonymous
February 28, 2005 12:45:41 AM

Archived from groups: alt.cellular.fido (More info?)

Hi i entered in all of your setting on my 3220 but it keeps saying
"Invalid web address" do you know how i can fix this? please email me
at brown_sugar_bear@hotmail.com

JP Fournier Wrote:
> Hi Folks,
>
> I recently purchased an unlocked nokia 3220. I've installed a fido
> prepaid sim card, and calls are working correctly.
>
> I'm trying to get WAP configured correctly and I think I'm close based
> on other posts about nokia configs.
>
> With the config below, I see a G with a square around it when I launch
> the wap browser, but an error message is displayed "Server busy try
> again".
>
> Any thoughts?
>
> Current config:
>
> I have no preferred access point.
>
> connectivity-GPRS:
> GPRS Connection: when needed
> ...GPRS Modem Settings:
> ...active access point: fido
> .....alias: fido
> .....GPRS access point: wap.fido.ca
>
> configuration settings:
> ..default configuration settings: personal config
> ..Personal configuration settings:
> .....Personal account: fido
> .......account name: fido
> .......homepage: wap.fido.ca
> .......user name: fido
> .......password: fido
> .......access point settings:
> ..........proxy: enable
> ..........proxy address: 205.151.11.11
> .............proxy port: 8080
> .............data bearer: gprs
> .............Bearer settings:
> ................GPRS access point: wap.fido.ca
> ................auth type: normal
> ................user name: fido
> ................passsword: fido
>
> I believe a GPRS connection is getting set up, since my account
> balance
> is decreasing.
>
> Any thoughts appreciated.
>
> jp


--
BrownSugah2323
!