Sign in with
Sign up | Sign in
Your question

User Account internet connection problem

Last response: in Windows XP
Share
June 14, 2005 2:31:06 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have 4 user accounts on my PC. My account is set as Administrator and works
fine connects to the net no problem. The other three are my wife and two
daughters accounts. One is set to Admin the others set to limited. None of
these accounts will connect to the net. I can get a ping reading from these
accounts so I know they are seeing my router, but they just won't connect or
receive e-mail. I get a "Cannot Find Server" message on all three accounts. I
just can't figure this out as my account is fine and does all it should. Any
help please would be great, as I am getting frustrated by this and the wife
and kids are on my back about it :) 
Thanks in advance.
--
Life is for livin' Not pulling your hair out!!!!
Anonymous
June 15, 2005 2:55:58 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Open "Network Connections" folder, and run the "add a new connection" wizard, setting it to be default, and share with all users.
(or)
Rightclick the connection icon in the 'Network Connections' folder Properties, Networking tab, TCP/IP protocol properties, General
tab, Advanced button, General tab, select "use default gateway on remote network".

--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"Sparky" <Sparky@discussions.microsoft.com> wrote in message news:73AD1E36-D49C-4E15-8A2A-4852391FEE2E@microsoft.com...
>I have 4 user accounts on my PC. My account is set as Administrator and works
> fine connects to the net no problem. The other three are my wife and two
> daughters accounts. One is set to Admin the others set to limited. None of
> these accounts will connect to the net. I can get a ping reading from these
> accounts so I know they are seeing my router, but they just won't connect or
> receive e-mail. I get a "Cannot Find Server" message on all three accounts. I
> just can't figure this out as my account is fine and does all it should. Any
> help please would be great, as I am getting frustrated by this and the wife
> and kids are on my back about it :) 
> Thanks in advance.
> --
> Life is for livin' Not pulling your hair out!!!!
!