Sign in with
Sign up | Sign in
Your question

Computer will not turn off

Last response: in Windows XP
Share
August 24, 2003 2:18:17 PM

Greetings,

I've had my new computer for about one month.
Windows XP PRO
AMD 1800+
Epox 8rda
Norton Symantec Virus and Firewall
All drives set up as NTSF using Western Digital "Data Lifeguard Tools" software. C Drive was cloned/ghosted using this software.

My computer was working fine. (I reinstalled Windows about two weeks ago.)

No settings have been changed in the last week except for installing a network connection to my other computer & a DSL connection. & installing an IESPELL software --that does not work in XP. I use it all the time in my old computer with ME. I uninstalled it.)

PROBLEM: Yesterday, I noticed that it would not turn off when I would click Turn Off Computer/Turn Off. To be more exact, it turns off and back on. It acts as if I had clicked the restart button. It turns off and turns on again.

This morning when I turned it on, at boot up, I received the following message:

STOP! CPU settings have changed...

I pushed DEL, set the settings to Optimized (set 133mhz) and finish the boot process. It booted up ok. Everything worked ok.

I turned the computer off/on several times and never got this error message again.

I ran a complete virus check and I downloaded/ran the Symantec Worm check software: (no viruses/worms found).

Does anybody have any idea
(1) why I would get a "STOP. CPU settings have changed..." and
(2)why my computer will not turn off?


As a last resort --having no idea what is causing the problem--I am tempted to format the drive and totally reinstall Windows...

If I do format and reinstall, I am thinking of setting everything up as FAT32…. Since my Symatec Ghosting software doesn’t work with my NTSF drives.

THANKS!!!

Pat

More about : computer turn

August 24, 2003 8:15:44 PM

This just happened to me yesterday. What else I noticed was that my "Stand By" button was turned off and I could not use it. I was playing around with the task manager before that and I was looking at the drop down menus. Selecting Shut Down, I saw Stand By, Hibernate, etc, etc, and tried "Hibernate, thinking that it would replace the yellow "Stand By" button to "Hibernate". Well I was wrong and it put the whole computer on hibernate. When I got back to full power, I tried to turn off, and that's when I noticed that "Stand By" was turned off and "Shut down was "Restart" and "Restart was "Restart".
What I ended up doing was go back to "System Restore" from a point I made last week and everything went back to normal except that I had lost two XP updates and a keyboard driver.
I got the XP updates automatically. Seems that Microsoft knows faster then I do.
No problems so far, but I sure would like to know what I did and if I can change my yellow "Stand By" button to "Hibernate" and what is the difference.
August 24, 2003 8:50:49 PM

Greetings Pata,

Thanks for the post. I did a little more investigating and found out that my problem was probably caused by installing some software that XP did not like. I uninstalled all the software I had recently installed... but that made no difference. Windows XP still kept on doing the same thing.

I did not have a restore point --I've got one now!-- but fortunately, I did have my drive backed up to another drive. I copied the back up drive to my C drive and all is now working fine. (I was starting to think I was going to have to reinstall everything!)

I found this link very informative.

http://aumha.org/win5/a/shtdwnxp.htm (WINDOWS XP
WINDOWS XP SHUTDOWN & RESTART TROUBLESHOOTING)



Maybe somewhere on that site you will find your answer to changing your "Stand By" button to "Hibernate". I don't use either one of those settings. I't just glad my computer turns off! : )

Have a great day!

Pat
Related resources
August 25, 2003 4:22:57 PM

It's possible you were getting a BSOD on shutdown. This happened with the new version of Nero InCD on some computers. (Version 4.0)

When shutting down, the screen would flash by so quickly that it was difficult to notice... and the computer would simply restart instead of shutting down. Remove the check mark from 'Automatically Restart' under the Startup and Recovery options in Advanced Sytem Properties.

<font color=red> If you design software that is fool-proof, only a fool will want to use it. </font color=red>
August 25, 2003 5:30:17 PM

Hi Zoron,

I tried removing the check mark from 'Automatically Restart', and I tried removing all the recently installed software, but it would still reboot. When I unchecked the Automatically Restart box, I started getting, "driver_irql-not_less_or-equal..."

I finally just copied my back up files (XP operating system) from D to C, and all is now working a-ok.

Take care,

Pat
!