Sign in with
Sign up | Sign in
Your question

lanmanworkstation

Tags:
  • Windows XP
Last response: in Windows XP
Share
June 15, 2005 6:12:06 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have an xp pro machine in which I recently installed sp 2. The install
caused the machine to take at least 3-5 minutes to boot up to the login
screen (novell server). After troubleshooting the services, etc. I
discovered that the sole issue with this long boot is caused by the
lanmanworkstation service. If I uncheck this service in msconfig, the
machine boots fine, but if it's checked, it back to the drudgery.

Through research, I've noticed that this lanmanworkstation is truly needed
for a total windows environment. I'd like to keep this service disabled
since my Novell network is not utilizing the service anyway.

Can anyone foresee issues with disabling this service permanently?

Thank you in advance.
Jen

More about : lanmanworkstation

Anonymous
June 15, 2005 8:49:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

First...

Use services.msc *NOT* msconfig.exe!

Start | Run | Type: services.msc | Click OK
---

Why can't I use msconfig to change my services?

[[The reason is because with msconfig and Hardware Profiles, you can disable
services that may be vital to boot your system. With the management console
(services.msc) you cannot. Also, msconfig, while unchecking the box, is
disabling the service.

The "Disable All" button also scares me. It should not even be there as no
reason exists to justify disabling "everything."]]
Why can't I use msconfig to change my services?
http://web.archive.org/web/20041128011231/www.blackvipe...

lanmanworkstation service is needed for something with mmc. Unfortunately,
I can't remember what.

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:7E492DBE-805B-4FF9-9658-F07C759FC3B5@microsoft.com,
Jen <Jen@discussions.microsoft.com> hunted and pecked:
> I have an xp pro machine in which I recently installed sp 2. The install
> caused the machine to take at least 3-5 minutes to boot up to the login
> screen (novell server). After troubleshooting the services, etc. I
> discovered that the sole issue with this long boot is caused by the
> lanmanworkstation service. If I uncheck this service in msconfig, the
> machine boots fine, but if it's checked, it back to the drudgery.
>
> Through research, I've noticed that this lanmanworkstation is truly needed
> for a total windows environment. I'd like to keep this service disabled
> since my Novell network is not utilizing the service anyway.
>
> Can anyone foresee issues with disabling this service permanently?
>
> Thank you in advance.
> Jen
Related resources
!