Sign in with
Sign up | Sign in
Your question

"Help and Support" not working

Tags:
  • Support
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
Anonymous
June 16, 2005 1:50:02 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

When I try to access "Help and Support" iget this message:

"Windows cannot open Help and Support because a system service is not running.
To fix this problem, start the service named 'Help and Support'."

The thing is, when I check in services, and try to start "Help and Support",
I get this message: "Could not start the help and suppor service on local
computer.
Error 1083: the executable program that this service is configured to run
does not implement the service".

This all happened after doing a repair reinstall. Any ideas as to how to get
it back?

Shane

More about : support working

Anonymous
June 16, 2005 10:13:56 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

=?Utf-8?B?amltZmxpbnQx?= Wrote:
> When I try to access "Help and Support" iget this message:
>
> "Windows cannot open Help and Support because a system service is not
> running.
> To fix this problem, start the service named 'Help and Support'."
>
> The thing is, when I check in services, and try to start "Help and
> Support",
> I get this message: "Could not start the help and suppor service on
> local
> computer.
> Error 1083: the executable program that this service is configured to
> run
> does not implement the service".
>
> This all happened after doing a repair reinstall. Any ideas as to how
> to get
> it back?
>
> Shane
Did you change your password when you did the repair?


--
PCDaddyPosted from http://www.pcreview.co.uk/ newsgroup access
Anonymous
June 16, 2005 7:19:06 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

No, I didn't.





"PCDaddy" wrote:

>
> =?Utf-8?B?amltZmxpbnQx?= Wrote:
> > When I try to access "Help and Support" iget this message:
> >
> > "Windows cannot open Help and Support because a system service is not
> > running.
> > To fix this problem, start the service named 'Help and Support'."
> >
> > The thing is, when I check in services, and try to start "Help and
> > Support",
> > I get this message: "Could not start the help and suppor service on
> > local
> > computer.
> > Error 1083: the executable program that this service is configured to
> > run
> > does not implement the service".
> >
> > This all happened after doing a repair reinstall. Any ideas as to how
> > to get
> > it back?
> >
> > Shane
> Did you change your password when you did the repair?
>
>
> --
> PCDaddyPosted from http://www.pcreview.co.uk/ newsgroup access
>
>
!