Sign in with
Sign up | Sign in
Your question

Blinking cursor in the upper left corner

Last response: in Windows XP
Share
Anonymous
June 16, 2005 1:09:39 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi

I forgot to pull the plug during a thunderstorm and XP home won't boot
into the GUI anymore. When trying to start in fail safe mode files seem
to be loaded as usual, but at the point where the GUI should be loaded
the computer halts and the cursor is blinking in the upper left corner.

Have searched MS KB but only found articles about running Fixmbr,
chkdisk and fixboot. None worked.

Any suggestions as to where to search for info on the subject is
greately appreciated.

Gabs
Anonymous
June 16, 2005 1:09:40 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Boot to the XP setup CD, and press 'r' for recovery console, run the command : CHKDSK /R

--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"gkoy" <lab@lab.nu> wrote in message news:nlbse.27365$d5.179299@newsb.telia.net...
> Hi
>
> I forgot to pull the plug during a thunderstorm and XP home won't boot into the GUI anymore. When trying to start in fail safe
> mode files seem to be loaded as usual, but at the point where the GUI should be loaded the computer halts and the cursor is
> blinking in the upper left corner.
>
> Have searched MS KB but only found articles about running Fixmbr, chkdisk and fixboot. None worked.
>
> Any suggestions as to where to search for info on the subject is greately appreciated.
>
> Gabs
Anonymous
June 16, 2005 4:30:03 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"gkoy" <lab@lab.nu> wrote in message
news:nlbse.27365$d5.179299@newsb.telia.net...
> Hi
>
> I forgot to pull the plug during a thunderstorm and XP home won't boot
> into the GUI anymore. When trying to start in fail safe mode files seem to
> be loaded as usual, but at the point where the GUI should be loaded the
> computer halts and the cursor is blinking in the upper left corner.
>
> Have searched MS KB but only found articles about running Fixmbr, chkdisk
> and fixboot. None worked.
>
> Any suggestions as to where to search for info on the subject is greately
> appreciated.
>
> Gabs

Look at the articles about reinstalling Windows.

Start by trying an install over the top of what is already there. Good Luck.
Related resources
March 2, 2009 1:04:39 AM

I had the same black screen cursor issue with my gateway laptop. The first time it happened I wiped out everything and reinstalled xp. The second time it happened i researched a little deeper and discovered the solution. I disconnect the hard drive and start my pc until i receive the "no operating system found error". Then i turn off the pc and reconnect the hard drive. When i restarted, I received the XP loading screen and everything booted up ok. Hope this helps someone else.
September 19, 2009 4:28:03 PM

I have a hp 6720s laptop with the blinking cursor on the top left corner of it's screen. I tried what u did but got a message about media test failure - check cable!! pls help me. i'm running vista sp3 on my laptop
September 20, 2009 6:36:44 AM

Check your hard drive to make sure it's connected securely.
January 2, 2010 1:10:10 AM

jrro_40 said:
I had the same black screen cursor issue with my gateway laptop. The first time it happened I wiped out everything and reinstalled xp. The second time it happened i researched a little deeper and discovered the solution. I disconnect the hard drive and start my pc until i receive the "no operating system found error". Then i turn off the pc and reconnect the hard drive. When i restarted, I received the XP loading screen and everything booted up ok. Hope this helps someone else.



I had this same problem today with a Gateway laptop and I just wanted to add that jrro_40's solution worked for me. So thank you jrro_40, wherever you are!

I had a slight problem once I tried to get BIOS to recognize the hard drive again though. All I had to do was go into BIOS (where it now said NONE for hard drive) and set it back to Default settings. Then I saved changes and restarted the computer. Everything booted up fine and I was good to go.
April 1, 2010 2:12:21 PM

Quote:
jrro_40 wrote :


I had the same black screen cursor issue with my gateway laptop. The first time it happened I wiped out everything and reinstalled xp. The second time it happened i researched a little deeper and discovered the solution. I disconnect the hard drive and start my pc until i receive the "no operating system found error". Then i turn off the pc and reconnect the hard drive. When i restarted, I received the XP loading screen and everything booted up ok. Hope this helps someone else.




yvonneb wrote :


I had this same problem today with a Gateway laptop and I just wanted to add that jrro_40's solution worked for me. So thank you jrro_40, wherever you are!

I had a slight problem once I tried to get BIOS to recognize the hard drive again though. All I had to do was go into BIOS (where it now said NONE for hard drive) and set it back to Default settings. Then I saved changes and restarted the computer. Everything booted up fine and I was good to go.




I have the same problem and want to know how do I disconnect the hard drive on my Inspiron 1525 laptop? Any step by step help would be very much appreciated.
April 1, 2010 4:05:05 PM

Dell's website shows how to remove the hard drive. Here's the link:

http://support.dell.com/support/edocs/systems/ins1525/e...

Before removing it though, make sure to do the steps in the "Before You Begin" section of that page, step #1. Removing the laptop battery is important.

-yvonne



n148 said:
Quote:
jrro_40 wrote :


I had the same black screen cursor issue with my gateway laptop. The first time it happened I wiped out everything and reinstalled xp. The second time it happened i researched a little deeper and discovered the solution. I disconnect the hard drive and start my pc until i receive the "no operating system found error". Then i turn off the pc and reconnect the hard drive. When i restarted, I received the XP loading screen and everything booted up ok. Hope this helps someone else.




yvonneb wrote :


I had this same problem today with a Gateway laptop and I just wanted to add that jrro_40's solution worked for me. So thank you jrro_40, wherever you are!

I had a slight problem once I tried to get BIOS to recognize the hard drive again though. All I had to do was go into BIOS (where it now said NONE for hard drive) and set it back to Default settings. Then I saved changes and restarted the computer. Everything booted up fine and I was good to go.




I have the same problem and want to know how do I disconnect the hard drive on my Inspiron 1525 laptop? Any step by step help would be very much appreciated.

April 1, 2010 4:08:57 PM

yvonneb said:
Dell's website shows how to remove the hard drive. Here's the link:

http://support.dell.com/support/edocs/systems/ins1525/e...

Before removing it though, make sure to do the steps in the "Before You Begin" section of that page, step #1. Removing the laptop battery is important.

-yvonne




Thank you so much for taking the time to find this for me Yvonne. I will give it a shot over the weekend and post my results. I'm keeping my finger's crossed.
April 1, 2010 4:17:09 PM

No problem. I hope it works!

-yvonne


n148 said:
Thank you so much for taking the time to find this for me Yvonne. I will give it a shot over the weekend and post my results. I'm keeping my finger's crossed.

Anonymous
May 24, 2010 4:11:31 AM

jrro_40 said:
I had the same black screen cursor issue with my gateway laptop. The first time it happened I wiped out everything and reinstalled xp. The second time it happened i researched a little deeper and discovered the solution. I disconnect the hard drive and start my pc until i receive the "no operating system found error". Then i turn off the pc and reconnect the hard drive. When i restarted, I received the XP loading screen and everything booted up ok. Hope this helps someone else.


Thank you very much for this info as I do have a Gateway laptop too and I am desperate. I will try this
May 25, 2010 2:14:26 PM

Since I (n148) had forgotten to post the results of my issue, I thought I would let you know how I fixed my laptop.
I unplugged the laptop and took off the battery and re-inserted it a minute later.
I then turned it back on and a MS repair program popped up and fixed the problem. I was back online in minutes. I only wish I thought of this sooner. :) 
Best of luck!
May 1, 2011 1:34:37 PM

I'd like to add to this suggestion. I went into the bios and disabled my Hard drive from booting. It gave the same error, no operating system available. I went back to the bios and enabled the Hard Drive again and problem solved. No need to open the case or disconnect anything.

Thanks for the great suggestions
June 26, 2011 5:45:05 PM

This error is usually caused by a boot sector virus, grab a PE boot disc like Hirens 11.0 and use that to boot onto hard drive. Once you can get access to safe mode use malwarebytes to remove the infection. I work in a PC repair shop and see this all the time you can usually get the system up and running in less than in hour depending on the level of infection
Anonymous
July 18, 2011 9:29:17 AM

I had a black screen cursor problem and I could not even get into BIOS. I tried swapping hard drives and still did not work.

My solution: I removed both RAM modules and when i switched on the machine it made a continous beeping noise. Then, I inserted one of the modules on the motherboard and switched on the machine..IT WORKED!! A faulty RAM module was the cause.
August 15, 2011 11:31:51 PM

Darrenw21 said:
This error is usually caused by a boot sector virus, grab a PE boot disc like Hirens 11.0 and use that to boot onto hard drive. Once you can get access to safe mode use malwarebytes to remove the infection. I work in a PC repair shop and see this all the time you can usually get the system up and running in less than in hour depending on the level of infection


How do I boot onto the hard drive with the disc I burned that has herins 14.0 ISO file on it? No keys work on during start up before I get blinking cursor of death. Not F2, F8, F12.....nothing except ctrl alt delete which just restarts system. Not sure how to run herins with this issue
October 18, 2011 4:05:25 AM

Quote:
I had a black screen cursor problem and I could not even get into BIOS. I tried swapping hard drives and still did not work.

My solution: I removed both RAM modules and when i switched on the machine it made a continous beeping noise. Then, I inserted one of the modules on the motherboard and switched on the machine..IT WORKED!! A faulty RAM module was the cause.





Thank you for the suggestion. I also had a faulty RAM module. I took it out and booted up fine. John
April 27, 2012 6:54:54 AM

I can only speak for the DELL Dimension 3000 desktops (I have 2 and had the same problem with both) :fou:  :fou:  :fou: 
In the first instance it turned out to be an external HDD that had fried during a power outage. :fou:  :fou: 

The DELL help desk requested that I disconnect the periferals one by one and this is when we discovered the External HDD was the cause. Once disconnected the PC booted OK. :bounce:  :pfff: 

In the second Desktop I discovered it was the HP C6180 color printer that had given me grief the day before with error messages.
As soon as I disconnected the printer cable bingo the PC booted OK.

Sometimes it is the simplist of things that we overlook.
!