Sign in with
Sign up | Sign in
Your question

Lenovo support forum

Tags:
October 22, 2012 10:33:46 PM


I realize it is possibly not a 'centos problem' but I am sure someone must have run into this problem. The problem did not occur with windows which I ran for over 2 years but popped after I installed centos.

Here is what happens. The laptop is loaded with centos 6.3 but I have tried it with an install CD running fedora



1. As soon as I power cycle/reboot it the first prompt is an inverted "centos 6.3" bootup sequence



2. The screen stays inverted - while the bootup is going on



3. After a minute or so the screen starts to gray out but gets brighter and the letters on the screen are not readable



4. It stays like this - if I power cycle same thing happens



A little history


The laptop ran windows 7 for 2 years with no problem. I loaded centos 6.3 - initially the system up fine - ie I was able to access internet with a browser, with no problem. The after a day or 2 the screen started to get inverted once in a while. Based on suggestion I tried to revert the screen back with "ctrl" + "alt" " up arrow" or "down arrow" . I believe it may have worked once or twice but not consistently. A reboot took care of the prolem once or twice.



However, the problem became consistent and now it is impossible to get the screen normal.



I tried to boot up the laptop with 1) centos install CD 2) fedora install CD. However, the problem is still the same.



I have tried power cycling, removing battery. One thing I have not tried is replacing the memory stick.



COuld this be a problem with the graphic card setting? Are there video/graphic card diagnostics?

More about : lenovo support forum

!