Sign in with
Sign up | Sign in
Your question

classic startmenu -> programs folder -> wont explore/open

Last response: in Windows XP
Share
June 17, 2005 5:29:51 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Greetings.

If I right clic kthe startmenu button, I can Explore or Open just fine.
Same if I right click "Programs" in the start menu (in classic mode.)

But if I right click any folder -inside- the Programs folder in the
startmenu, and attempto to Explore or Open (either normal or All Users),
nothing happens, no explorer window coems up. This is the only area this
seems to occur.

Any idea how to fix? I'm very experienced with trouble shooting, I know
my well around the registry and such, so getting very technical is fine
with me :) 

Thank you.

XP SP2, P4 2.4, 512 RDRAM
Anonymous
June 17, 2005 6:44:50 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Saran,

I've once helped someone resolve this issue by identifying the shell
extension causing the problem. Visit the following page in my site, and
follow method 2 (using ShellExView):

http://windowsxp.mvps.org/slowrightclick.htm

Refer my old post here:
http://groups.google.co.in/group/microsoft.public.windo...

Quote:

BINGO (sorry - is that a UK expression) - zipscan was the culprit

I should have thought - I upgraded zipscan recently

Thanks very much for your help. I know it seems like a trivial feature but
it's very important to me - I like to keep a shortcut to "my computer" in
the start menu so I can easily navigate to anything on the hard disk. I was
almost comtemplating a reinstall to get this feature back.

Andy



--
Ramesh, MS-MVP
Windows Shell/User

Windows XP Troubleshooting
http://www.winhelponline.com

Windows XP Newsgroup Setup Instructions for Outlook Express:
http://www.microsoft.com/windowsxp/expertzone/newsgroup...

"Saran" <none@nospam> wrote in message
news:ekCJAbxcFHA.1324@tk2msftngp13.phx.gbl...
> Greetings.
>
> If I right clic kthe startmenu button, I can Explore or Open just fine.
> Same if I right click "Programs" in the start menu (in classic mode.)
>
> But if I right click any folder -inside- the Programs folder in the
> startmenu, and attempto to Explore or Open (either normal or All Users),
> nothing happens, no explorer window coems up. This is the only area this
> seems to occur.
>
> Any idea how to fix? I'm very experienced with trouble shooting, I know my
> well around the registry and such, so getting very technical is fine with
> me :) 
>
> Thank you.
>
> XP SP2, P4 2.4, 512 RDRAM
>
!