Sign in with
Sign up | Sign in
Your question

Automatically move Hotmail to Local Folders In Box

Last response: in Windows XP
Share
Anonymous
June 18, 2005 10:42:03 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have a GMail account, that when new mail arrives goes directly to my In
Box, but with Hotmail I goes to a sub account of Local Folders whereafter I
have to manually move them to my In Box.

How can I configure Hotmail to do the same??
Anonymous
June 18, 2005 1:06:39 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

What Client Software are you attempting to do this with?
OUTLOOK, Thunderbird, Netscape Mail, etc.

Change your Account settings for the Hotmail account to use global
inbox for mail deliveries.

Putin wrote:
> I have a GMail account, that when new mail arrives goes directly to my In
> Box, but with Hotmail I goes to a sub account of Local Folders whereafter I
> have to manually move them to my In Box.
>
> How can I configure Hotmail to do the same??
Anonymous
June 18, 2005 4:08:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"compsalvage_cscs@hotmail.com" wrote:

> What Client Software are you attempting to do this with?
> OUTLOOK, Thunderbird, Netscape Mail, etc.
>
> Change your Account settings for the Hotmail account to use global
> inbox for mail deliveries.
>
> Putin wrote:
> > I have a GMail account, that when new mail arrives goes directly to my In
> > Box, but with Hotmail I goes to a sub account of Local Folders whereafter I
> > have to manually move them to my In Box.
> >
> > How can I configure Hotmail to do the same??
>
>
I'm using Outlook Express 6.0
How do I change my Hotmail global settings ? Can't find it.
Related resources
Anonymous
June 19, 2005 3:04:22 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

You may check to see if there are any mail filter rules activated for your
Hotmail account. Disable mail filter allows all incoming emails to arrive at
the Inbox folder.

--
Kenrick Fu
MS MVP (IE/OE)


"Putin" <Putin@discussions.microsoft.com> wrote in message
news:A1529717-3F23-48BF-AFC7-6BFD71FBB548@microsoft.com...
>I have a GMail account, that when new mail arrives goes directly to my In
> Box, but with Hotmail I goes to a sub account of Local Folders whereafter
> I
> have to manually move them to my In Box.
>
> How can I configure Hotmail to do the same??
Anonymous
June 19, 2005 3:04:23 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"Kenrick Fu" wrote:

> You may check to see if there are any mail filter rules activated for your
> Hotmail account. Disable mail filter allows all incoming emails to arrive at
> the Inbox folder.
>
> --
> Kenrick Fu
> MS MVP (IE/OE)
>
>
> "Putin" <Putin@discussions.microsoft.com> wrote in message
> news:A1529717-3F23-48BF-AFC7-6BFD71FBB548@microsoft.com...
> >I have a GMail account, that when new mail arrives goes directly to my In
> > Box, but with Hotmail I goes to a sub account of Local Folders whereafter
> > I
> > have to manually move them to my In Box.
> >
> > How can I configure Hotmail to do the same??
>
>
>
I don't see any mail filters, should they be in Outlook Express or on the
Hotmail web page?
!