Sign in with
Sign up | Sign in
Your question

Repeated Hanging Problem

Last response: in Windows XP
Share
Anonymous
June 19, 2005 6:43:15 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

For quite a few months I have been having a problem with the system hanging
for about 30 seconds then continuing along as if nothing had happened. A
fresh boot seems to help but not always. It may happen three or four times
consecutively when loading programs but can go for quite a few program
loadings with no problem.

It started with my previous Dell Dimension 8200 running XP Pro SP2 with
500mb memory. It only happens when I load a program, whether the browser, a
note pad file or any other executable. During the hang, the task bar retains
an hour glass but the Alt-Tab function works as do already loaded and running
programs.

I have tried swapping hard drives, and even computers. I now have a home
built computer running XP Pro SP2 with 1 gb of memory. I was surprised that
the problem persisted on a completely different machine.

Is there some sort of trace I can set up to nail down the source of the
hang-up?
Anonymous
June 21, 2005 6:56:08 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"dcampbe1" wrote:

> For quite a few months I have been having a problem with the system hanging
> for about 30 seconds then continuing along as if nothing had happened. A
> fresh boot seems to help but not always. It may happen three or four times
> consecutively when loading programs but can go for quite a few program
> loadings with no problem.
>
> It started with my previous Dell Dimension 8200 running XP Pro SP2 with
> 500mb memory. It only happens when I load a program, whether the browser, a
> note pad file or any other executable. During the hang, the task bar retains
> an hour glass but the Alt-Tab function works as do already loaded and running
> programs.
>
> I have tried swapping hard drives, and even computers. I now have a home
> built computer running XP Pro SP2 with 1 gb of memory. I was surprised that
> the problem persisted on a completely different machine.
>
> Is there some sort of trace I can set up to nail down the source of the
> hang-up?
>

Today, when I loaded VuePrint, it took thirty seconds for the program to
load, all the while being able to work with any of the already loaded
programs. Another program in memory was somewhat labor intensive. When
VuePrint came up, I used it briefly, and encountered the same problem the
next two times in a row. The next time after that the program loaded within
a second or two.

Is it possible the system is waiting the thirty seconds before handing over
control to the loader? BTW, trying to load additional programs while waiting
on the first doesn't work either -- not until the first finally loads.

The cpu usage percentage doesn't seem to matter. I have the same problem
whenter it is a high percentage or a low one.

Does anyone have any ideas how I could trace this thing?

Thanks.
!