Sign in with
Sign up | Sign in
Your question

Need to stop laptop recognising TV

Last response: in Laptops & Notebooks
Share
October 31, 2012 1:59:46 AM

Hello,
Have a (maybe) unique problem, I say maybe as I haven't found any info anywhere on the net.
Here's the problem, I connected my TV to my laptop and made the TV my main (default) display with the help of Windows Mobillity Center, so I have no picture on laptop screen and a nice big display on tv.
Messing about with the resolution settings, I selected one the TV isn't compatible with. Now the TV flickers with no picture. AND I have no picture on laptop to be able to correct the mistake.
I can put the laptop to sleep, unplug tv, wake it up and the picture is back on laptop, however when i plug tv back in, Mobillity Center or something on Vista instantly recognises the TV and goes back to making that default with no picture on either.

What I would like to do is stop Mobillity Center and/or Vista from recognising the TV. I have uninstalled the ghost monitor I found in device manager and still have the problem, plug in TV, no pic etc etc... and the ghost monitor reappears, so I know that's the TV.
I have also searched for any config files relating to Mobility Center and said TV, nothing.
I plugged in another monitor in the hope it would override whatever settings there were for the TV and again nada.
Safe mode with TV plugged in, I can get pictures on both, but can't change resolution.
F8 on startup and allow low res video did nothing as well.
Fn+F5 (acer laptop) doesn't work either.
I'm at a loss, I would delve into the world of registry editing, but i am not confident in doing that and have no idea what i'm looking for.

Any ideas?

EDIT: Also tried the settings on the TV, there isn't any. :cry: 
October 31, 2012 4:07:48 AM

YAY! All fixed!
The Fn+F5 combo suddenly worked out of the blue, laptop screen came up as desktop extention so had to fish for the display preferences window which opened on the tv (still flickering) side. Thankfull it didn't take long!

No idea how to mark as solved, but it is. :bounce: 
m
0
l
!