Sign in with
Sign up | Sign in
Your question

Folder Customization

Last response: in Windows XP
Share
Anonymous
June 21, 2005 12:42:13 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Ok this is not a major problem but it really bugs me a lot.
All of a sudden Windows XP (Home Edition, SP 2) is causing havoc on my
folder customizations. Most annoyingly folders such as "Program Files",
"C:\" and "My Documents" suddenly are all set up as picture folders. So that
when I open them the symbol of a picture appears in the folder and it tries
to show me thumbnails of the files. But the most annoying thing is that now
I can't hide "Program Files" or "C:\" anymore because I can't get rid of the
picture setting (these folders are not suppose to allow for customization).
How can I get rid of those setting and how can I stop Windows from messing
with them?

Thanks for any help you might offer.

More about : folder customization

Anonymous
June 21, 2005 12:54:40 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Never mind I found the solution ... there is a "Reset All Folders" option
under Tools -> Folder Options that solves my problem. Doesn't explain though
why Windows messed it up in the first place.


"Andy C.J. Dahlmann" <acj.dahlmann@utah.edu> wrote in message
news:epa4brgdFHA.2420@TK2MSFTNGP15.phx.gbl...
> Ok this is not a major problem but it really bugs me a lot.
> All of a sudden Windows XP (Home Edition, SP 2) is causing havoc on my
> folder customizations. Most annoyingly folders such as "Program Files",
> "C:\" and "My Documents" suddenly are all set up as picture folders. So
> that when I open them the symbol of a picture appears in the folder and it
> tries to show me thumbnails of the files. But the most annoying thing is
> that now I can't hide "Program Files" or "C:\" anymore because I can't get
> rid of the picture setting (these folders are not suppose to allow for
> customization). How can I get rid of those setting and how can I stop
> Windows from messing with them?
>
> Thanks for any help you might offer.
>
!