Welcome screen displayed after short period of activity

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I recently created a new user account on my home pc. Since then my computer
appears to automatically logoff after about 60 seconds of inactivity. How do
I change this? It is happening on both accounts.
3 answers Last reply
More about welcome screen displayed short period activity
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi John,

    Go into Control Panel - Power Options and investigate the Power
    Schemes and Advanced tab.
    The settings should be obvious.

    --
    Regards,
    Bert Kinney MS-MVP Shell/User
    http://dts-l.org/

    johnn0507 wrote:
    > I recently created a new user account on my home pc.
    > Since then my computer appears to automatically logoff
    > after about 60 seconds of inactivity. How do I change
    > this? It is happening on both accounts.
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Thanks Bert...I found that the screensaver settings were causing the problem.
    Even though I have it set to "None" the wait and and "On resume..." setting
    was being used.

    "Bert Kinney" wrote:

    > Hi John,
    >
    > Go into Control Panel - Power Options and investigate the Power
    > Schemes and Advanced tab.
    > The settings should be obvious.
    >
    > --
    > Regards,
    > Bert Kinney MS-MVP Shell/User
    > http://dts-l.org/
    >
    > johnn0507 wrote:
    > > I recently created a new user account on my home pc.
    > > Since then my computer appears to automatically logoff
    > > after about 60 seconds of inactivity. How do I change
    > > this? It is happening on both accounts.
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    You're welcome John, glad to see you have it fixed.

    --
    Regards,
    Bert Kinney MS-MVP Shell/User
    http://dts-l.org/


    johnn0507 wrote:
    > Thanks Bert...I found that the screensaver settings were
    > causing the problem. Even though I have it set to "None"
    > the wait and and "On resume..." setting was being used.
    >
    > "Bert Kinney" wrote:
    >
    >> Hi John,
    >>
    >> Go into Control Panel - Power Options and investigate
    >> the Power Schemes and Advanced tab.
    >> The settings should be obvious.
    >>
    >> --
    >> Regards,
    >> Bert Kinney MS-MVP Shell/User
    >> http://dts-l.org/
    >>
    >> johnn0507 wrote:
    >>> I recently created a new user account on my home pc.
    >>> Since then my computer appears to automatically logoff
    >>> after about 60 seconds of inactivity. How do I change
    >>> this? It is happening on both accounts.
Ask a new question

Read More

Support Computers Microsoft Windows XP