Sign in with
Sign up | Sign in
Your question

command prompt appears then disappears

Last response: in Windows XP
Share
Anonymous
June 22, 2005 4:38:07 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I edited the target line. Same problem.
I also ran a search, but all the searches led to the shortcuts only and
when I opened each of those (8 of them), the same thing. Opened then
closed.
??

Byte Wrote:
> Under the Command Prompt Properties, edit it to read as follows:
> Edit the Target line to read:
> %SystemRoot%\System32\cmd.exe
> And the Start in line: C:\
> If this does not correct it, run a search, you should have about three
> copies on your harddrive, the one you are activating may be corrupt.
> You can copy and paste them back and forth for they are all about
> 380kb.
> --
> Some days you're the windshield,
> some days you're the bug.
>
>
> "lakim40" wrote:
> -
>
> I tried both, and neither worked for me. What do try next? Please
> help. I can't connect to my work server because of this.
>
> bumtracks Wrote:-
> try in run line
> cmd /k netstat
> if window doesnt stay open
> update & run your virus scanner
>
>
>
> --
> lakim40--
>
>
> --
> lakim40
> [/i][/color]


--
lakim40
Anonymous
June 23, 2005 11:06:32 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

To repair all system files, go to Start/Run, and type: SFC /SCANNOW

--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"lakim40" <lakim40.1r1gdo@pcbanter.net> wrote in message news:lakim40.1r1gdo@pcbanter.net...
>
> I edited the target line. Same problem.
> I also ran a search, but all the searches led to the shortcuts only and
> when I opened each of those (8 of them), the same thing. Opened then
> closed.
> ??
>
> Byte Wrote:
>> Under the Command Prompt Properties, edit it to read as follows:
>> Edit the Target line to read:
>> %SystemRoot%\System32\cmd.exe
>> And the Start in line: C:\
>> If this does not correct it, run a search, you should have about three
>> copies on your harddrive, the one you are activating may be corrupt.
>> You can copy and paste them back and forth for they are all about
>> 380kb.
>> --
>> Some days you're the windshield,
>> some days you're the bug.
>>
>>
>> "lakim40" wrote:
>> -
>>
>> I tried both, and neither worked for me. What do try next? Please
>> help. I can't connect to my work server because of this.
>>
>> bumtracks Wrote:-
>> try in run line
>> cmd /k netstat
>> if window doesnt stay open
>> update & run your virus scanner
>>
>>
>>
>> --
>> lakim40--
>>
>>
>> --
>> lakim40
>> [/i][/color]
>
>
> --
> lakim40
!