Tech: Pacman no video, hot R52

Archived from groups: rec.games.video.arcade.collecting (More info?)

Hello everyone, hope some one can help.
Pacman was working fine but I turned it on this morning and no video, but
coins up and plays fine. Monitor has neck glow and I can turn up the
brightness to get picture with horizontal lines (normal with no video input)
so I think monitor is fine and this is a board problem. D7 & D8 test ok @ a
little over14vac. D3 & D4 test ok at a little over25vac. Q6 tests ok at a
little over 5vdc from base to ground. R53 is Hot to touch and Q6 feels very
warm for having a large heat sink. R52 is cool but reads 16vdc to ground (
should be about 12vdc ). Could the problem be a bad IR1? Any help would be
greatly appreciated.

Thank you, Paul
3 answers Last reply
More about tech pacman video
  1. Archived from groups: rec.games.video.arcade.collecting (More info?)

    If game coins up and plays, then we can assume the +5 on the TTL is
    fine. Check on a chip to be sure. Check both color PROMs to start,
    also reseat the VRAM addresser card, then the funs starts. :)


    Dave
  2. Archived from groups: rec.games.video.arcade.collecting (More info?)

    "P. Totaro" <PTotaro@comcast.net> wrote in message
    news:59GdnYLyiOAAnpDeRVn-hA@comcast.com...
    > Hello everyone, hope some one can help.
    > Pacman was working fine but I turned it on this morning and no video, but
    > coins up and plays fine. Monitor has neck glow and I can turn up the
    > brightness to get picture with horizontal lines (normal with no video
    > input) so I think monitor is fine and this is a board problem. D7 & D8
    > test ok @ a little over14vac. D3 & D4 test ok at a little over25vac. Q6
    > tests ok at a little over 5vdc from base to ground. R53 is Hot to touch
    > and Q6 feels very warm for having a large heat sink. R52 is cool but reads
    > 16vdc to ground ( should be about 12vdc ). Could the problem be a bad IR1?
    > Any help would be greatly appreciated.
    >
    > Thank you, Paul

    > If game coins up and plays, then we can assume the +5 on the TTL is
    > fine. Check on a chip to be sure. Check both color PROMs to start,
    > also reseat the VRAM addresser card, then the funs starts. :)


    > Dave


    Hi Dave, thanks for replying. I put in another VRAM board and everything is
    fine now. I was having a problem with this board from the start. I traced
    the first problem to the Z-80 sync buss card. I replaced that and all was
    fine for a few days and than this happened. This time replacing the VRAM
    card fixed the problem. I seem to be burning out daughter cards here and
    don't know why. R53 is still very hot and voltage at R52 is still around
    16vdc. Could I have a voltage problem that is making the VRAM and Sync buss
    controller cards go bad? At this point I am afraid to leave the game
    on.Thanks, Paul


    >
    >
  3. Archived from groups: rec.games.video.arcade.collecting (More info?)

    Voltage at the TTL's is 5.4 to 5.6 VDC Paul

    "P. Totaro" <PTotaro@comcast.net> wrote in message
    news:596dnZ2dnZ2MYlHEnZ2dnXbSk96dnZ2dRVn-yZ2dnZ0@comcast.com...
    > "P. Totaro" <PTotaro@comcast.net> wrote in message
    > news:59GdnYLyiOAAnpDeRVn-hA@comcast.com...
    >> Hello everyone, hope some one can help.
    >> Pacman was working fine but I turned it on this morning and no video, but
    >> coins up and plays fine. Monitor has neck glow and I can turn up the
    >> brightness to get picture with horizontal lines (normal with no video
    >> input) so I think monitor is fine and this is a board problem. D7 & D8
    >> test ok @ a little over14vac. D3 & D4 test ok at a little over25vac. Q6
    >> tests ok at a little over 5vdc from base to ground. R53 is Hot to touch
    >> and Q6 feels very warm for having a large heat sink. R52 is cool but
    >> reads 16vdc to ground ( should be about 12vdc ). Could the problem be a
    >> bad IR1? Any help would be greatly appreciated.
    >>
    >> Thank you, Paul
    >
    >> If game coins up and plays, then we can assume the +5 on the TTL is
    >> fine. Check on a chip to be sure. Check both color PROMs to start,
    >> also reseat the VRAM addresser card, then the funs starts. :)
    >
    >
    >> Dave
    >
    >
    > Hi Dave, thanks for replying. I put in another VRAM board and everything
    > is fine now. I was having a problem with this board from the start. I
    > traced the first problem to the Z-80 sync buss card. I replaced that and
    > all was fine for a few days and than this happened. This time replacing
    > the VRAM card fixed the problem. I seem to be burning out daughter cards
    > here and don't know why. R53 is still very hot and voltage at R52 is still
    > around 16vdc. Could I have a voltage problem that is making the VRAM and
    > Sync buss controller cards go bad? At this point I am afraid to leave the
    > game on.Thanks, Paul
    >
    >
    >
    >>
    >>
    >
    >
Ask a new question

Read More

Video Games Monitors Video Games