D-Link DI-624 How to change default channel?

Archived from groups: alt.internet.wireless (More info?)

Anyone know how to change the channel from the default 6? No other channel
shows in the drop down box and I can't manually type in another channel
number. Thanks.

Wayne
3 answers Last reply
More about link change default channel
  1. Archived from groups: alt.internet.wireless (More info?)

    "Wayne" <wayne4176@yahoo.com> wrote in message news:<0dqdnaDXb5lJzxbdRVn-vg@adelphia.com>...
    > Anyone know how to change the channel from the default 6? No other channel
    > shows in the drop down box and I can't manually type in another channel
    > number. Thanks.
    >
    > Wayne

    Hi Wayne,

    From the WEB UI, you need to click on the "Advanced" Tab, and then the
    "Performance" button. In the "Super G Mode" field, select either
    "Disabled" or "Super G Without Turbo". You'll then be able to change
    the channel to whatever you want.

    - Dan -
  2. Archived from groups: alt.internet.wireless (More info?)

    "Wayne" <wayne4176@yahoo.com> wrote in message
    news:0dqdnaDXb5lJzxbdRVn-vg@adelphia.com...
    > Anyone know how to change the channel from the default 6? No other channel
    > shows in the drop down box and I can't manually type in another channel
    > number. Thanks.
    >
    > Wayne
    >
    >
    Make sure you have wireless turned on in 'Home' 'Wireless' page.
    Go to 'Advanced' 'Performance' and set Super G mode to disabled.
    Go back to 'Home' 'Wireless and you will now be able to change channels.
  3. Archived from groups: alt.internet.wireless (More info?)

    Don't have to completely disable Super G. You can also select Super G
    without Turbo and you should be able to select different channel.

    "John" <kismet_iuk@_nospamhere_yahoo.co.uk> wrote in message
    news:408b7473.0@entanet...
    >
    > "Wayne" <wayne4176@yahoo.com> wrote in message
    > news:0dqdnaDXb5lJzxbdRVn-vg@adelphia.com...
    > > Anyone know how to change the channel from the default 6? No other
    channel
    > > shows in the drop down box and I can't manually type in another channel
    > > number. Thanks.
    > >
    > > Wayne
    > >
    > >
    > Make sure you have wireless turned on in 'Home' 'Wireless' page.
    > Go to 'Advanced' 'Performance' and set Super G mode to disabled.
    > Go back to 'Home' 'Wireless and you will now be able to change channels.
    >
    >
    >
Ask a new question

Read More

Default Wireless D-Link Internet Wireless Networking