Sharing and Security settings not showing Security

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi,

This is probably a simple setting I've forgotten but in a new install of
XP-Pro,SP2 using NTFS on C: I don't have the Security Tab when I right click
on a folder to setup sharing. I want this so I can set Permissions, etc. I
have it on my other PC set up the same way but for some reason I don't on
this new install.

What am I doing wrong? My username is a member of the Andministrators
group.

thanks!
3 answers Last reply
More about sharing security settings showing security
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Permissions are set only on drives formatted to use NTFS.

    To display the Security tab...
    Open Folder Options in Control Panel.
    Click Start, point to Settings, and then click Control Panel.
    Double-click Folder Options
    On the View tab, under Advanced settings, clear ? Use simple file sharing
    [Recommended].

    [[Specifies that simplified sharing is enabled. Simplified sharing lets you
    share folders with everyone on your workgroup or network and make folders in
    your user profile private. However, if simplified sharing is enabled, you
    cannot prevent specific users and groups from accessing your shared folders.
    Clear this check box if you want to set folder permissions for specific
    users and groups.]]

    [[Note You cannot turn off simple file sharing in Microsoft Windows XP Home
    Edition.]]

    [[If simple file sharing is enabled, you see the simple file sharing user
    interface appears instead of the Security and Sharing tabs. By default,
    this new user interface is implemented in Windows XP Home Edition and in
    Microsoft Windows XP Professional if you are working in a workgroup. If you
    turn off simple file sharing, the classic Security and Sharing tabs appear,
    and you can specify which users and groups have access to shared folders on
    your computer. ]]

    How to disable simplified sharing and set permissions on a shared folder in
    Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;307874

    The sharing tab is not visible if you are logged on to a machine with an
    account that does not have adequate rights.

    The sharing option is not available for the Documents and Settings, Program
    Files, and WINDOWS system folders. In addition, you cannot share folders in
    other user's profiles.

    or...

    The Sharing tab is not visible....
    Start | Run | Type: services.msc | OK |
    Scroll down to and double click: Server service |
    Set Startup type to: Automatic | Click Apply | Click the Start button |
    When it has started, click OK

    If you do not see the Server service..........
    This will restore the Server Service (lanmanserver).

    Open Network Connections, click Start, point to Settings, click Control
    Panel, and then double-click Network Connections. | Right click Your
    Connection | Properties | General tab | Install button | Highlight: Service
    | Add button | Highlight: File and Printer Sharing for Microsoft Networks |
    OK | Close
    -----

    Open Group Policy...
    Start | Run | Type: gpedit.msc | Click OK |
    Navigate to...
    Administrative Templates\Windows Components\Windows Explorer\
    Remove the Security tab
    Set to Not Configured or Disabled.

    Remove the Security tab
    [[Removes the Security tab from Windows Explorer.

    If you enable this setting, users opening the Properties dialog box for all
    file system objects, including folders, files, shortcuts, and drives, will
    not be able to access the Security tab. As a result, users will be able to
    neither change the security settings nor view a list of all users that have
    access to the resource in question.

    If you disable or do not configure this setting, users will be able to
    access the security tab.]]

    Check settings here...
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    Policies\Explorer
    If there is no NoSecurityTab listing then this is not the problem.
    Value Name: NoSecurityTab
    Value Type: REG_DWORD
    Value Data: 0 or 1
    0 = Security tab will be visible
    1 = Security tab will not be visible


    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:xoOdncB0LJ8XfyffRVn-3Q@comcast.com,
    Bob <bob1030@hotmail.com> hunted and pecked:
    > Hi,
    >
    > This is probably a simple setting I've forgotten but in a new install of
    > XP-Pro,SP2 using NTFS on C: I don't have the Security Tab when I right
    > click on a folder to setup sharing. I want this so I can set
    > Permissions, etc. I have it on my other PC set up the same way but for
    > some reason I don't on this new install.
    >
    > What am I doing wrong? My username is a member of the Andministrators
    > group.
    >
    > thanks!
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Thanks Wesley.

    That was it and it just clicked when I was looking around in the Folder View
    Options and saw the Simple File Sharing. I turned this off and there it
    was. I also added my User ID to the Uer groups and names whereas before the
    only name listed was System.

    I'm sure your advice will help others as well.

    Thanks again.


    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:eT7oHRBeFHA.640@tk2msftngp13.phx.gbl...
    > Permissions are set only on drives formatted to use NTFS.
    >
    > To display the Security tab...
    > Open Folder Options in Control Panel.
    > Click Start, point to Settings, and then click Control Panel.
    > Double-click Folder Options
    > On the View tab, under Advanced settings, clear ? Use simple file sharing
    > [Recommended].
    >
    > [[Specifies that simplified sharing is enabled. Simplified sharing lets
    > you
    > share folders with everyone on your workgroup or network and make folders
    > in
    > your user profile private. However, if simplified sharing is enabled, you
    > cannot prevent specific users and groups from accessing your shared
    > folders.
    > Clear this check box if you want to set folder permissions for specific
    > users and groups.]]
    >
    > [[Note You cannot turn off simple file sharing in Microsoft Windows XP
    > Home
    > Edition.]]
    >
    > [[If simple file sharing is enabled, you see the simple file sharing user
    > interface appears instead of the Security and Sharing tabs. By default,
    > this new user interface is implemented in Windows XP Home Edition and in
    > Microsoft Windows XP Professional if you are working in a workgroup. If
    > you
    > turn off simple file sharing, the classic Security and Sharing tabs
    > appear,
    > and you can specify which users and groups have access to shared folders
    > on
    > your computer. ]]
    >
    > How to disable simplified sharing and set permissions on a shared folder
    > in
    > Windows XP
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;307874
    >
    > The sharing tab is not visible if you are logged on to a machine with an
    > account that does not have adequate rights.
    >
    > The sharing option is not available for the Documents and Settings,
    > Program
    > Files, and WINDOWS system folders. In addition, you cannot share folders
    > in
    > other user's profiles.
    >
    > or...
    >
    > The Sharing tab is not visible....
    > Start | Run | Type: services.msc | OK |
    > Scroll down to and double click: Server service |
    > Set Startup type to: Automatic | Click Apply | Click the Start button |
    > When it has started, click OK
    >
    > If you do not see the Server service..........
    > This will restore the Server Service (lanmanserver).
    >
    > Open Network Connections, click Start, point to Settings, click Control
    > Panel, and then double-click Network Connections. | Right click Your
    > Connection | Properties | General tab | Install button | Highlight:
    > Service
    > | Add button | Highlight: File and Printer Sharing for Microsoft Networks
    > |
    > OK | Close
    > -----
    >
    > Open Group Policy...
    > Start | Run | Type: gpedit.msc | Click OK |
    > Navigate to...
    > Administrative Templates\Windows Components\Windows Explorer\
    > Remove the Security tab
    > Set to Not Configured or Disabled.
    >
    > Remove the Security tab
    > [[Removes the Security tab from Windows Explorer.
    >
    > If you enable this setting, users opening the Properties dialog box for
    > all
    > file system objects, including folders, files, shortcuts, and drives, will
    > not be able to access the Security tab. As a result, users will be able to
    > neither change the security settings nor view a list of all users that
    > have
    > access to the resource in question.
    >
    > If you disable or do not configure this setting, users will be able to
    > access the security tab.]]
    >
    > Check settings here...
    > HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    > Policies\Explorer
    > If there is no NoSecurityTab listing then this is not the problem.
    > Value Name: NoSecurityTab
    > Value Type: REG_DWORD
    > Value Data: 0 or 1
    > 0 = Security tab will be visible
    > 1 = Security tab will not be visible
    >
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:xoOdncB0LJ8XfyffRVn-3Q@comcast.com,
    > Bob <bob1030@hotmail.com> hunted and pecked:
    >> Hi,
    >>
    >> This is probably a simple setting I've forgotten but in a new install of
    >> XP-Pro,SP2 using NTFS on C: I don't have the Security Tab when I right
    >> click on a folder to setup sharing. I want this so I can set
    >> Permissions, etc. I have it on my other PC set up the same way but for
    >> some reason I don't on this new install.
    >>
    >> What am I doing wrong? My username is a member of the Andministrators
    >> group.
    >>
    >> thanks!
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Keep having fun, Bob. :-)

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:yMydnTWb3LM3cCffRVn-gA@comcast.com,
    Bob <bob1030@hotmail.com> hunted and pecked:
    > Thanks Wesley.
    >
    > That was it and it just clicked when I was looking around in the Folder
    > View Options and saw the Simple File Sharing. I turned this off and
    > there it was. I also added my User ID to the Uer groups and names
    > whereas before the only name listed was System.
    >
    > I'm sure your advice will help others as well.
    >
    > Thanks again.
    >
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:eT7oHRBeFHA.640@tk2msftngp13.phx.gbl...
    >> Permissions are set only on drives formatted to use NTFS.
    >>
    >> To display the Security tab...
    >> Open Folder Options in Control Panel.
    >> Click Start, point to Settings, and then click Control Panel.
    >> Double-click Folder Options
    >> On the View tab, under Advanced settings, clear ? Use simple file sharing
    >> [Recommended].
    >>
    >> [[Specifies that simplified sharing is enabled. Simplified sharing lets
    >> you
    >> share folders with everyone on your workgroup or network and make folders
    >> in
    >> your user profile private. However, if simplified sharing is enabled,
    >> you cannot prevent specific users and groups from accessing your shared
    >> folders.
    >> Clear this check box if you want to set folder permissions for specific
    >> users and groups.]]
    >>
    >> [[Note You cannot turn off simple file sharing in Microsoft Windows XP
    >> Home
    >> Edition.]]
    >>
    >> [[If simple file sharing is enabled, you see the simple file sharing user
    >> interface appears instead of the Security and Sharing tabs. By default,
    >> this new user interface is implemented in Windows XP Home Edition and in
    >> Microsoft Windows XP Professional if you are working in a workgroup. If
    >> you
    >> turn off simple file sharing, the classic Security and Sharing tabs
    >> appear,
    >> and you can specify which users and groups have access to shared folders
    >> on
    >> your computer. ]]
    >>
    >> How to disable simplified sharing and set permissions on a shared folder
    >> in
    >> Windows XP
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;307874
    >>
    >> The sharing tab is not visible if you are logged on to a machine with an
    >> account that does not have adequate rights.
    >>
    >> The sharing option is not available for the Documents and Settings,
    >> Program
    >> Files, and WINDOWS system folders. In addition, you cannot share folders
    >> in
    >> other user's profiles.
    >>
    >> or...
    >>
    >> The Sharing tab is not visible....
    >> Start | Run | Type: services.msc | OK |
    >> Scroll down to and double click: Server service |
    >> Set Startup type to: Automatic | Click Apply | Click the Start button |
    >> When it has started, click OK
    >>
    >> If you do not see the Server service..........
    >> This will restore the Server Service (lanmanserver).
    >>
    >> Open Network Connections, click Start, point to Settings, click Control
    >> Panel, and then double-click Network Connections. | Right click Your
    >> Connection | Properties | General tab | Install button | Highlight:
    >> Service
    >>> Add button | Highlight: File and Printer Sharing for Microsoft Networks
    >>>
    >> OK | Close
    >> -----
    >>
    >> Open Group Policy...
    >> Start | Run | Type: gpedit.msc | Click OK |
    >> Navigate to...
    >> Administrative Templates\Windows Components\Windows Explorer\
    >> Remove the Security tab
    >> Set to Not Configured or Disabled.
    >>
    >> Remove the Security tab
    >> [[Removes the Security tab from Windows Explorer.
    >>
    >> If you enable this setting, users opening the Properties dialog box for
    >> all
    >> file system objects, including folders, files, shortcuts, and drives,
    >> will not be able to access the Security tab. As a result, users will be
    >> able to neither change the security settings nor view a list of all
    >> users that have
    >> access to the resource in question.
    >>
    >> If you disable or do not configure this setting, users will be able to
    >> access the security tab.]]
    >>
    >> Check settings here...
    >> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    >> Policies\Explorer
    >> If there is no NoSecurityTab listing then this is not the problem.
    >> Value Name: NoSecurityTab
    >> Value Type: REG_DWORD
    >> Value Data: 0 or 1
    >> 0 = Security tab will be visible
    >> 1 = Security tab will not be visible
    >>
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:xoOdncB0LJ8XfyffRVn-3Q@comcast.com,
    >> Bob <bob1030@hotmail.com> hunted and pecked:
    >>> Hi,
    >>>
    >>> This is probably a simple setting I've forgotten but in a new install of
    >>> XP-Pro,SP2 using NTFS on C: I don't have the Security Tab when I right
    >>> click on a folder to setup sharing. I want this so I can set
    >>> Permissions, etc. I have it on my other PC set up the same way but for
    >>> some reason I don't on this new install.
    >>>
    >>> What am I doing wrong? My username is a member of the Andministrators
    >>> group.
    >>>
    >>> thanks!
Ask a new question

Read More

Security Microsoft Windows XP