Sign in with
Sign up | Sign in
Your question

Nvidia 77.xx drivers = washed out AVIs

Last response: in Graphics & Displays
Share
August 15, 2005 9:46:12 PM

Ever since I've used NVIDIA's 77.xx drivers from June, my AVI playback (and in fact, ALL video playback including DVD) has been bright-white, as if someone cranked up the brightness on the video playback.

Everything else (desktop, apps, games, etc.) is completely normal. When I revert back to a 66.xx the AVIs look normal, but to play newer games ie Battlefield 2 I have to switch to the 77.xx drivers.


Anyone else experienced or have an idea of how to fix this? I'd really like to have my AVIs look/play normal like they used to while still using the latest 77.xx-series drivers.



I'm running directx 9.0c on an AGP, BFG-tech GeForce 6800GT 256mb. This video card is on the Intel system in my sig.


Thanks!


P4c 3.2Ghz NWood / ABIT AI7 / 1GB XMS-Pro DDR 3200 / BFG GF-6800GT 256mb / Antec 380W

A64 3000 Venice / Epox 9npa-U / 1GB HyperX DDR 3200 / XFX GF-6600GT 128mb / Antec 330W
August 15, 2005 11:22:07 PM

What does it say in US English?
August 16, 2005 12:20:04 AM

I posted a problem similar to this as well. But, my videos were not whitewashed, they were just colored poorly. I uninstalled the 77.77 drivers, reinstalled, and it removed the problem. Are you making sure to uninstall the drivers via the Control Panel's "Add/Remove Programs?"

--
"There's more to life than profits."
<font color=red>"Like what?"</font color=red>
"Like, you know, Slurpees and stuff."
<A HREF="http://images.southparkstudios.com/media/video/707/slur..." target="_new">South Park</A>
Related resources
August 16, 2005 1:32:45 AM

Oh... no, I've just been installing with the new .exe...

So I should uninstall the drivers completely, and THEN install 77.77?

Great I'll give that a shot... thanks!


P4c 3.2Ghz NWood / ABIT AI7 / 1GB XMS-Pro DDR 3200 / BFG GF-6800GT 256mb / Antec 380W

A64 3000 Venice / Epox 9npa-U / 1GB HyperX DDR 3200 / XFX GF-6600GT 128mb / Antec 330W
August 16, 2005 1:45:44 AM

Ksoth - thanks!! Never had that problem before... but like you said, I uninstalled, reinstalled, and now it's all good! :) 



P4c 3.2Ghz NWood / ABIT AI7 / 1GB XMS-Pro DDR 3200 / BFG GF-6800GT 256mb / Antec 380W

A64 3000 Venice / Epox 9npa-U / 1GB HyperX DDR 3200 / XFX GF-6600GT 128mb / Antec 330W
August 16, 2005 2:16:55 AM

GAMMA!

_____________________
<A HREF="http://snipurl.com/fxwr" target="_new">Welcome to the House of Horrors, welcome to the House of a 1000 Corpses</A>
August 16, 2005 5:28:27 PM

I had this problem and it was easily rectified.

I went into the options where it gives you hardware optimization, and I dropped it 1 notch. and bingo, worked fine. and with modern CPU's there should be no slow down at all
August 17, 2005 5:33:41 PM

You can leave hardware optimization to full.

The problem stems from the drivers messing with the color settings, that's all. you can reset them and bingo, it's fine.

1. Click 'Advanced' in your display properties window.
<A HREF="http://img269.imageshack.us/img269/9219/gamma21kf.gif" target="_new">http://img269.imageshack.us/img269/9219/gamma21kf.gif&l...;/A>

Then click color correction from the slide-out menu and set the top drop down menu to 'All' and the bottom drop down menu to 'Advanced' and click apply.
<A HREF="http://img263.imageshack.us/img263/4286/gamma15ai.gif
You're all done. :) " target="_new">http://img263.imageshack.us/img263/4286/gamma15ai.gif
You're all done. :) </A>

________________
<b>Geforce <font color=red>6800 Ultra</b></font color=red>
<b>AthlonXP <font color=red>~3300+</b></font color=red> <i>(Barton 2500+ o/c 412 FSB @ 2266 Mhz)</i>
<b>3dMark05: <font color=red>5,275</b>
August 18, 2005 1:41:52 PM

This solution worked for me.

Thanks Cleeve
August 18, 2005 2:14:31 PM

thanks cleeve, worked for me too. didnt know thats what it was. just dealt with it the easiest way
August 18, 2005 2:36:10 PM

Quote:
I went into the options where it gives you hardware optimization, and I dropped it 1 notch. and bingo, worked fine. and with modern CPU's there should be no slow down at all

This solution did not work for me.

AMD64 3200+ (Skt 754)
MSI K8T NEO-FIS2R
eVGA Geforce 6800GT
!