Remote Desktop

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have disabled my firewall and still cant send an invitation. My msconfig
is set to manual mode for remote desktop. I dont have any other firewalls.
Im an intermediate experienced user with windows. With the firewall enabled
the exceptions are set ok for remote desktop. What is the problem? Thanks
Marty
1 answer Last reply
More about remote desktop
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    If you are sending a invitation to have someone connect to your computer
    while you are watching, that's Remote Assistance. Make sure under
    properties in 'My Computer' on the 'Remote' tab, that the 'Allow Remote
    Assistance' checkbox is checked. If it is you can try sending it 3
    different ways, through msn, email, or saved as a file that you give to the
    person assisting you. You can access that by typing "rcimlby.exe -LaunchRA"
    in the run dialog box.

    If you are trying to access your computer remotely, then you would be using
    Remote Desktop. If that's the case there is no invitation to be sent. I'll
    expand further if this is what you wanted to do.


    >I have disabled my firewall and still cant send an invitation. My msconfig
    > is set to manual mode for remote desktop. I dont have any other
    > firewalls.
    > Im an intermediate experienced user with windows. With the firewall
    > enabled
    > the exceptions are set ok for remote desktop. What is the problem?
    > Thanks
    > Marty
Ask a new question

Read More

Remote Desktop Firewalls Microsoft Windows XP