Dimension 4100 boot from cdrom problem

Archived from groups: alt.sys.pc-clone.dell (More info?)

Anyone able to boot from the cdrom that still has this machine? I've
changed the settings in the bios and it refuses to boot from the
cdrom.
6 answers Last reply
More about dimension 4100 boot cdrom problem
  1. Archived from groups: alt.sys.pc-clone.dell (More info?)

    <nospam123robertv1@comcast.net> wrote in message
    news:fcq851d6askl5sfa3uath6g8mf90lk6s91@4ax.com...
    > Anyone able to boot from the cdrom that still has this machine? I've
    > changed the settings in the bios and it refuses to boot from the
    > cdrom.

    Should be able to change the 'boot devices' order in BIOS and get it to
    work.

    If not, do it again after unplugging the hard drive cable from the system
    board and it will have to boot to the CD. Once it begins reading the CD,
    unplug and re-plug the hard disk. You could also try simply disabling the
    hard drive by turning it off in BIOS (and then re-enabling once the machine
    has booted from the CD).

    Perhaps lying to it this way will help. It shouldn't be this big of a deal,
    though....


    Stew
  2. Archived from groups: alt.sys.pc-clone.dell (More info?)

    If you have more than one CD drive try booting from the other. Only
    one CD drive can be bootable.

    On Wed, 06 Apr 2005 22:56:04 GMT, nospam123robertv1@comcast.net wrote:

    >Anyone able to boot from the cdrom that still has this machine? I've
    >changed the settings in the bios and it refuses to boot from the
    >cdrom.
  3. Archived from groups: alt.sys.pc-clone.dell (More info?)

    I have the same problem with a i9100 cd. I can't boot from that cd. I CAN
    boot with the cd which i had suplied with my D8300 or P650. The cd is brand
    new, no scratches or so. Nothing to do with settings, but i tried it. Only
    boot from cd in the bios, but still, no boot from the i9100 cd. Strange.

    Harrie


    <nospam123robertv1@comcast.net> schreef in bericht
    news:fcq851d6askl5sfa3uath6g8mf90lk6s91@4ax.com...
    > Anyone able to boot from the cdrom that still has this machine? I've
    > changed the settings in the bios and it refuses to boot from the
    > cdrom.
  4. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Thanks for the other suggestions. I've tried more than once using the
    bios. I have a dvd and a cd and neither will boot with any setting.


    On Wed, 6 Apr 2005 18:02:48 -0500, "S.Lewis"
    <stew1960@cover.bellsouth.net> wrote:

    >
    ><nospam123robertv1@comcast.net> wrote in message
    >news:fcq851d6askl5sfa3uath6g8mf90lk6s91@4ax.com...
    >> Anyone able to boot from the cdrom that still has this machine? I've
    >> changed the settings in the bios and it refuses to boot from the
    >> cdrom.
    >
    >Should be able to change the 'boot devices' order in BIOS and get it to
    >work.
    >
    >If not, do it again after unplugging the hard drive cable from the system
    >board and it will have to boot to the CD. Once it begins reading the CD,
    >unplug and re-plug the hard disk. You could also try simply disabling the
    >hard drive by turning it off in BIOS (and then re-enabling once the machine
    >has booted from the CD).
    >
    >Perhaps lying to it this way will help. It shouldn't be this big of a deal,
    >though....
    >
    >
    >Stew
    >
  5. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Neither will work.


    On Thu, 07 Apr 2005 09:31:00 -0500, -Stephen- <muskie@aol.com> wrote:

    >If you have more than one CD drive try booting from the other. Only
    >one CD drive can be bootable.
    >
    >On Wed, 06 Apr 2005 22:56:04 GMT, nospam123robertv1@comcast.net wrote:
    >
    >>Anyone able to boot from the cdrom that still has this machine? I've
    >>changed the settings in the bios and it refuses to boot from the
    >>cdrom.
  6. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Yes, very strange. I know what you mean.
    See the other post, it might work for you.


    On Thu, 7 Apr 2005 17:55:58 +0200, "Johoo" <johoo123@xs4all.nl> wrote:

    >I have the same problem with a i9100 cd. I can't boot from that cd. I CAN
    >boot with the cd which i had suplied with my D8300 or P650. The cd is brand
    >new, no scratches or so. Nothing to do with settings, but i tried it. Only
    >boot from cd in the bios, but still, no boot from the i9100 cd. Strange.
    >
    >Harrie
    >
    >
    ><nospam123robertv1@comcast.net> schreef in bericht
    >news:fcq851d6askl5sfa3uath6g8mf90lk6s91@4ax.com...
    >> Anyone able to boot from the cdrom that still has this machine? I've
    >> changed the settings in the bios and it refuses to boot from the
    >> cdrom.
    >
Ask a new question

Read More

Dell Boot Dimension Computers